Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe bei Aktiven-Monitoren B2031

+A -A
Autor
Beitrag
desto
Schaut ab und zu mal vorbei
#1 erstellt: 29. Aug 2007, 19:39
Hi,

sorry, ich wusste nicht nach was ich suchen sollte, habe zwar ein wenig probiert, aber nix helfendes gefunden.
Ich habe mir über ebay ein Paar Behringer B2031 besorgt, jedoch ist es bei einer fast immer bei der anderen Box ehr selten, das der Hochtöner ein hohen surren abstrahlt. Wenn ich am Stromstecker wackel schwankt es bis es teilweise fast weg ist, kommt aber immer wieder (bei der einen Box) wenn ich die Klinke raus ziehe ist es weg, vertausche ich die signale, bleibt es bei der gleiche box. also liegt es wohl ehr an den boxen, oder?

Die boxen hängen an unterschiedlichen Steckdosen.
Das Signal geht von nem Laptop über Klinke 3,5 Stereo in doppel klinke 6,3 Mono in ein Line 6 TonePort UX1 und von dort mit Klinke 6,3 Symmetrisch an die Boxen.

Ich hoffe, ihr könnt mir helfen. Und das es Lösbar ist.

Danke

Tim


Edit:

Wenn ich als signalquelle den kopfhörerausgang meines Badezimmer radio nehme, ist es glas klar.


[Beitrag von desto am 29. Aug 2007, 20:11 bearbeitet]
armindercherusker
Inventar
#2 erstellt: 30. Aug 2007, 04:39
Moin Tim !

Hört sich leider nach einem technischen Defekt an

Waren sie als neu / gebraucht / i.O. / defekt angeboten ?

-- > in jedem Fall reklamieren.

Gruß
desto
Schaut ab und zu mal vorbei
#3 erstellt: 30. Aug 2007, 15:13
Das glaube ich nicht, da wie ich oben schon vorher editert habe, wenn ich ein radio anschließe, es weg ist, also glas klarer sound ohne rauschen oder sonstiges.

Ich denke das es vom pc kommen muss, verstehe dann aber nicht, warum die andere box die geräusche nicht macht. Wie könnte ich denn mein klinke ausgang entkoppeln?

Gruß Tim
audiophilanthrop
Inventar
#4 erstellt: 30. Aug 2007, 16:49
Das riecht nach einer waschechten Masseschleife. Betreibe mal den Schlepptopf nur mit Akku, ist es dann weg? Übrigens, frißt die B2031 nicht auch direkt unsymmetrische Signale? Nach Rückansicht sollte sie das - würde ich auch mal probieren.

Den Spaß dann loszuwerden, tja, das kann u.U. knifflig werden. Mal die SuFu mit "Masseschleife" füttern könnte was bringen, kommt ja öfter vor...
desto
Schaut ab und zu mal vorbei
#5 erstellt: 30. Aug 2007, 18:11
Wenn ich den Laptop nur mit Akku betreibe bleibt es!

Versuche mit Quellen:

Laptop Netz = Störung
Laptop Akku = Störung
PC = Störung
Radio = keine
Handy = keine
CD-Player = keine

Die boxen sind symmetrisch angeschlossen. Unsymmetrisch angeschlossen, sind die Störungen am Laptop auch noch vorhanden.

Ich habe mir mal den Optokoppler IL 300 Bausatz bestellt, ich hoffe, das es damit weg ist.

Tim
desto
Schaut ab und zu mal vorbei
#6 erstellt: 30. Aug 2007, 19:07
Doch nicht, habe jetzt den Optokoppler abbestellt und habe erstmal zur Probe das EDIROL UA-25 bestellt, das hat nen Optischen Eingang. Hoffentlich bekomme ich es so weg.
Zweck0r
Moderator
#7 erstellt: 30. Aug 2007, 23:57

desto schrieb:
vertausche ich die signale, bleibt es bei der gleiche box. also liegt es wohl ehr an den boxen, oder?


Hast Du auch beide Boxen komplett vertauscht, sprich die eine Box an Netz- und Klinkenkabel der anderen und umgekehrt ?

Vielleicht hat das eine Klinkenkabel einen Kurzen zwischen Masse und invertierendem Eingang und ist damit unbemerkt zur asymmetrischen Verbindung mutiert ?

Oder der Vorverstärker kommt trotz der symmetrischen Verbindung irgendwie nicht mit der zweiten Erdung klar -> Verlängerungskabel zum selben Mehrfachstecker anstatt der separaten Steckdose testen.

Grüße,

Zweck
desto
Schaut ab und zu mal vorbei
#8 erstellt: 31. Aug 2007, 04:34
Juch hu!!!

Ich habs.
Erstmal danke für eure Hilfe.
Für die schnelle Befriedigung:

Es war der Deckenfluter-Dimmer und Brummschleifen von Notebook. (Edit: Und das Netzteil meines HP Druckers)

So, mehr:

Was mich stuzig macht, ist, das egal an welches netz ich die Surrende Box hing, sie es immer tat, aber der Deckenfluter hing ja immer nur an einer. Also müsste die fach nur empfindlicher sein als die andere. Nach dem ich erkannt habe, das es der Deckenfluter war und ich ihn ausschaltete, blieb nur noch ein kleines surren. Dies konnte ich durch akku Betrieb des Notbooks lösen.

Also muss ich dennoch hoffen, das ich mit der Edirol kiste über Optische leitung auch das Problem dauerhaft lösen kann.

So, jetzt könnt ihr ja mal versuchen zu beschreiben, wie da die Sötrungen geflossen sind!? Über das Strom, oder das audio netz (Da ja wenn ich die klinke raus zu es auch weg war)

Gruß Tim und nochmals danke.


Edit: siehe oben!


[Beitrag von desto am 31. Aug 2007, 20:58 bearbeitet]
audiophilanthrop
Inventar
#9 erstellt: 01. Sep 2007, 22:06
Deckenfluter mit Dimmer? So ein Pi-mal-Daumen-300-Watt-Stromfresser? Da hätte ich doch schon aus Kostengründen mal auf Leuchtstofflampen umgestellt.

Hmm, zur B2031 gab es doch so einen "wichtigen Hinweis" zum Download, daß man die nicht nahe HF-Quellen betreiben solle. (Was auf mangelnde Einstreufestigkeit hindeutet, eigentlich ein Armutszeugnis.) Nun ist ein Dimmer mit ordentlich Last im Teillastbetrieb eine astreine HF-Schleuder...
Nebenbei war auch meine alte Schreibtischlampe (Leuchtstoffröhre mit Primitiv-Vorschaltgerät) gut geeignet, um ein daneben stehendes Radio verstärkerseitig zu stören, vermutlich mit Umweg über das Netzteil.

Manche Drucker sind dafür bekannt, daß die Masse ihrer Anschlüsse irgendwo ist, aber nicht auf Massepotential. Ob HPs darunter waren, weiß ich nicht. Jedenfalls gibt es sicher Ausgleichsströme, wenn man sowas an den Rechner stöpselt, bei dem normalerweise Schutzleiter und Gehäuse verbunden sind. Wenn jetzt der Schlepptopf nicht geerdet ist (ebensowenig wie der UX1), sondern mit Umweg über die Boxen, dann hast du deine Brummschleife.

Rechner und Masseführung ist eh so ein Thema - in einem üblichen Desktop ist das eher "random grounding". Fast ein Wunder, daß das audiotechnisch überhaupt irgendwie funktioniert, was ja oft der Fall zu sein scheint (bei mir jedenfalls tut's).


[Beitrag von audiophilanthrop am 01. Sep 2007, 22:14 bearbeitet]
desto
Schaut ab und zu mal vorbei
#10 erstellt: 02. Sep 2007, 19:14
Ich habe jetzt das Edirol UA-25 und bin begeistern, für meine zwecke genau das Richtige. Ich habe dann auch heraus gefunden, das ich beim line6 usb auch als qeulle nehmen kann, obwohl man es in der Software dafür nicht auswählen konnte.

Das geht beim Edirol auch und nu ist alles weg. Ich kann den Strahler anlassen und das netzteil stecken lassen, so ist nix zu hören. Und ich muss nicht wie beim line6 ne softwar laufen lassen, damit ich was höre.

Leuchtstoff ist mir ein zu kaltes Licht im Wohnzimmer.
Aber da muss ich mir dennoch was anderes einfallen lassen, denn saugen tut er

Ach ja, das Druckernetzteil haut auch gestört, wenn der Drucker aus war.

So, für mich ist das Kapitel abgeschlossen ich bin happy und meine Ohren auch

Dank an euch

Tim
audiophilanthrop
Inventar
#11 erstellt: 03. Sep 2007, 16:29

desto schrieb:

Leuchtstoff ist mir ein zu kaltes Licht im Wohnzimmer.
Aber da muss ich mir dennoch was anderes einfallen lassen, denn saugen tut er :D

Dieses "zu kalt"-Argument ist der Grund, warum es fast nur Energiesparlampen in 2700 K (warmweiß) zu kaufen gibt. Das finde ich aber auch furchtbar. (Wir sind ein fast völlig versparlampter Haushalt.) Meine Schreibtischlampe mit einer offenbar auf 6500 K "temperierten" ESL war da im wahrsten Sinne eine Erleuchtung. (Die Kamera bringt zwar bei Weißabgleich auf "Tageslicht" den erwarteten leichten Grünstich ans Licht, aber sonst habe ich da nicht viel einzuwenden, ganz im Gegenteil ist die Lampe bezogen auf die Nennleistung subjektiv außergewöhnlich hell.)

Bei Leuchtstofflampen gibt es zum Glück eine große Auswahl an Farbtemperaturen und Farbwiedergabeindizes. Ich würde es mal mit 3800 K ("cool white") und einem Farbwiedergabeindex mindestens im 80er oder sogar im 90er Bereich versuchen (Farbcode 840 bzw. 940). Wälz mal die Kataloge der üblichen Hersteller (Osram, Philips und Co.).


Ach ja, das Druckernetzteil haut auch gestört, wenn der Drucker aus war.

Diese kleinen Stecker-Schaltnetzteile sind nicht selten wunderbare HF-Schleudern, das Stromnetz wird da auch seinen Teil abbekommen. Ein Tip zum Aufspüren solcher Störenfriede: ein halbwegs empfindliches portables Radio mit Mittelwelle.
desto
Schaut ab und zu mal vorbei
#12 erstellt: 03. Sep 2007, 18:45
Danke für den Tip, habe mich damit noch nicht so auseinander gesetzt. Da ich gerade in Umzugsstreß bin, kann ich das dann auch erst in der neuen Wohnung machen.

Ja, das mit dem Störungen kenn ich vom funken, aber da ich nicht auf KW arbeite stört es mich ja noch nicht.
Suche:
Das könnte Dich auch interessieren:
Grundrauschen bei aktiven Monitoren
nizo_o am 10.12.2013  –  Letzte Antwort am 13.12.2013  –  14 Beiträge
Welchen der angegebenen Monitoren?
Sear am 29.11.2006  –  Letzte Antwort am 03.12.2006  –  20 Beiträge
brauche hilfe bei studio monitoren
chris1977 am 12.08.2004  –  Letzte Antwort am 13.08.2004  –  23 Beiträge
Bitte um Hilfe bei Bestimmung eines aktiven Lautsprechers (MAS Empress)
replacement_chicken am 16.06.2009  –  Letzte Antwort am 06.10.2011  –  8 Beiträge
Rauschen bei digitalen Aktiv-Monitoren
BassTea am 13.01.2010  –  Letzte Antwort am 16.01.2010  –  7 Beiträge
OHMzahlen bei aktiven Subwoofern?
Pilotcutter am 21.12.2006  –  Letzte Antwort am 22.12.2006  –  8 Beiträge
Energieverbrauch bei Aktiven LS?
Morozniy am 20.02.2007  –  Letzte Antwort am 21.02.2007  –  14 Beiträge
Eingansempfindlichkeit bei aktiven Studiomonitoren
webfrog am 18.03.2007  –  Letzte Antwort am 19.03.2007  –  2 Beiträge
Behringer B2031-p
Kawa am 29.07.2005  –  Letzte Antwort am 31.07.2005  –  11 Beiträge
unterscheid zw. B2031 & B2031A ?
desto am 13.08.2007  –  Letzte Antwort am 13.08.2007  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 9 )
  • Neuestes Mitgliedjokerpower
  • Gesamtzahl an Themen1.345.807
  • Gesamtzahl an Beiträgen17.672.300