Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Defektes Lautsprecherteil

+A -A
Autor
Beitrag
RobertoV
Neuling
#1 erstellt: 21. Mai 2008, 18:21
Hallo,

ich habe mir endlich einen Verstärker zugelegt und meine Boxen dran geschlossen. Dabei ist mir aufgefallen dass eine Boxe, die länger nicht mehr in Gebrauch war, teilweise defekt ist. Dadurch hört sich der Ton gedämmt und nicht klar an im Gegensatz zum anderen Lautsprecher einwandfrei läuft.

Folgendes "Teil" ist defekt/ gibt keinen Mucks von sich:

http://www11.file-upload.net/thumb/21.05.08/1tk7xa.JPG

http://www11.file-upload.net/thumb/21.05.08/o84dm4.JPG

Wie nennt sich dieses Teil(/ Watt), damit ich einen Ersatz besorgen kann?

Bei Öffnung des Lautsprechergehäuses waren die Kabel normal verbunden. Kann es auch sein dass da etwas an der Schaltung nicht in Ordnung ist? Komme da aber wegen der kurzen Verkabelung/ Lautsprecherbau nicht ran.

Es handelt sich um folgende Boxe:
http://www11.file-upload.net/thumb/21.05.08/aoc7fn.JPG
armindercherusker
Inventar
#2 erstellt: 21. Mai 2008, 19:46
Hallo RobertoV !

Das ist ein Hochtöner ( HT ).

Du solltest zunächst die beiden Anschlüsse lösen ( sind die gelötet oder gesteckt ? )

Dann ggf. mit dem Hochtöner der anderen Box tauschen - so weißt Du sicher, ob der HT defekt ist oder die Frequenzweiche in der Box.

Oder eine 1,5-Volt-Batterie mit Hilfe einer kurzen Leitung an die Anschlüsse des abgeklemmten HT halten bzw. antippen.

Dabei muß der HT jedes Mal ein leises "klick" von sich geben.

Oder mit einem Meßgerät / Ohmmeter / Widerstandsmesser durchmessen - er sollte so zwischen 4 und 10 Ohm haben.

Gruß
RobertoV
Neuling
#3 erstellt: 22. Mai 2008, 12:19
Also hab ihn mit einem Messgerät gemessen: definitiv kaputt.

Wo bekomm ich (am Besten das gleiche Modell) her?
Wie kann ich rausfinden wieviel Watt/Ohm der Hochtöner hat?
Sind nämlich keine Angaben darauf.
armindercherusker
Inventar
#4 erstellt: 22. Mai 2008, 12:43
Du kannst den heilen HT ja mal messen. Ich vermute mal : ca. 6 - 9 Ohm ? ( dann wär´s eine 8-Ohm-Variante )

Vielleicht findest Du hierüber Original-Ersatz : http://www.cat-sound.com

Einen anderen Typ einbauen ist eher Glücksspiel, weil der Kennschalldruck ( in db ) nicht bekannt ist.
Der kann also viel lauter oder viel leiser sein.

Oder Du schaust Dich nach gebrauchten Boxen als Ersatzteilspender um - sind ja nicht sooo teuer.

Gruß
Suche:
Das könnte Dich auch interessieren:
Welches Teil ist defekt?
devaiting am 24.03.2008  –  Letzte Antwort am 26.03.2008  –  17 Beiträge
tieftöner defekt
mopde am 03.01.2005  –  Letzte Antwort am 13.03.2005  –  3 Beiträge
Ist das ein Defekt bzw. wirkt es sich negativ aus?
Paschoy am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  5 Beiträge
Lautsprecher defekt
Searchera am 16.08.2007  –  Letzte Antwort am 19.08.2007  –  16 Beiträge
Lautsprecher defekt?
desertangle5 am 29.09.2009  –  Letzte Antwort am 01.10.2009  –  8 Beiträge
JBL 305 Hochtöner gibt keinen Mucks mehr von sich
Gebirgskuchen am 28.09.2016  –  Letzte Antwort am 28.09.2016  –  3 Beiträge
KEF Q1 Bass defekt!
shadowcruiser am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  3 Beiträge
Lautsprecher defekt?
Der_Arzt1967 am 12.12.2010  –  Letzte Antwort am 12.12.2010  –  3 Beiträge
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 36 )
  • Neuestes Mitgliedphilo134
  • Gesamtzahl an Themen1.345.841
  • Gesamtzahl an Beiträgen17.673.058