Gehe zu Seite: Erste Letzte |nächste|

Widerstände in die LS-Kabel?

+A -A
Autor
Beitrag
electrixxx
Ist häufiger hier
#1 erstellt: 09. Jun 2008, 19:29
Hey Leute.

Wie einige von euch ja vielleicht mitbekommen haben dürften, wird mein Pioneer A-777 irgendwie total heiss und aktiviert immer die Schutzschaltung bei höheren Lautstärken.

Weil ich 4 Standboxen JBL LX1000 mit jeweils 4Ohm angeschlossen habe.


Auf dem Verstärker steht folgendes:

1 Lautsprecherpaar > 4 Ohm
2 Lautsprecherpaare > 8 Ohm

habe jetzt aber wie oben gesagt 4 Standboxen mit je 4 Ohm dranhängen, und irgendwie is das echt nicht gut alles, wie ihr auch in den anderen Threads nachlesen könnt (Sry fü die eröffnung)(http://www.hifi-forum.de/index.php?action=browseT&forum_id=54&thread=9305&postID=2#2)



Nun meine Frage, will meinen Verstärker mal erstens komplett durchchecken lassen, und will mich auf keinen Fall von Verstärker oder Boxen trennen.

Bei nem Hifi-Laden in meiner Nähe habe ich erfahren dass man irgendwie wiederstände in die Lautsprecherkabel machen kann, dass aus den jetzigen 4 Ohm irgendwie 8 Ohm werden.

Also anhören tut sich das für mich eigentlich wie die genialste idee für mein problem.. weiss ja nich.
aber geht das denn so einfach? Ich meine wenn die Lautsprecher 4 Ohm haben kann man das doch nciht einfach mit nem LS Kabel ändern oder?

Meint ihr das würde in meinem Fall etwas bringen?

Werde auch mal den Verstärker durchchecken lassen in dem Laden, weil ich das nicht einsehen kann, dass ein Freund mit dem genau selben Setup wie ich also gleicher verstärker und gleiche vier lautsprecher, das schon jahrelang ohne probleme so am laufen hat (4x 4ohm lautsprecher an diesem verstärker and em SELBEN), und bei ihm noch kein einzigstes Problem aufgetreten ist..
Verstehe das nicht.

Ach ja noch was meint ihr denn dass bei dem einbauen von Wiederständen in die Kabel, wenns denn überhaupt sinn macht, irgendwas klanglich sich verändert? Irgendwie Dynamik, Power, Klarheit des Klangs fehlt oder so?


MFG
Danke schonmal


ach ja zur Info nochmal die Daten meiner Lautsprecher und meines Verstärkers:

Nochmal zur Info hier die Technischen Daten von meinem Verstärker und meinen Lautsprechern:

Lautsprecher: JBL LX1000 MKII

250W - 93dB 1W/1m - 2x210mm Bass - 1x130mm MT - 1x25mm HT Titan - Gewicht 27kg. Die Übergangsfrquenzen sind bei 500Hz & 4khz. Anschlußimpedanz 4 Ohm


Verstärker: Pioneer A-777

Technische Daten:

Anschlussmöglichkeiten: PHONO; TUNER; CD/DVD; Line/AUX; TAPE/MD/DAT-1 TAPE/MD/DAT-2; TAPE/MD/DAT-3

Anschlüsse für 2 Lautsprecherpaare

Loudness-Taste; Subsonic-Taste

Hohe Stabilität auch an niedrigen Impedanzen

Direct Connection II: Das Signal erreicht den Ausgang auf dem kürzesten Weg und trägt damit zur Klangreinheit bei Clean-Ground-System: Von Sickerkomponenten freie Masseseite durch gegen Transformatoren und Kühlkörper isoliertes Chassis Resonanz- und vibrationsdämpfende Konstruktion:

Wabenrippenverstärktes Chassis und wabenstrukturierter Kühlkörper zum Schutz vor Resonanzen und Mikrofonie-Effekten Non-Switching Typ III:-

Wegfall der Schaltverzerrungen, hohe thermische Stabilität und Linearität und verbesserte Stabilität an niedrigen Impedanzen (auch unter 4 Ohm)

Räumlich getrennte Stufen: Wegfall gegenseitiger Interferenzen

DIRECT-Schalter: Für direktes Durchstellen an die Lautstärkeregelung

Der Super-Linearkreis garantiert Wiedergabe in High Fidelty mit klaren Frequenzgang und höchster Klangreinheit

Sieben Anschlußmöglichkeiten (darunter 2 x TAPE, 1 x TAPE/ADAPTOR)

Phono-Stufe mit High-Gain-Entzerrerverstärker: Geeignet für MM- und MC-Tonabnehmer

Auschaltbare Phono-Stufe: Keine Rauscheinstreuung bei Wiedergabe anderer Programmquellen

Auftrennbare Vor-Enstufe

dicke fette Lautsprecherklemmen

DIN-Ausgangsleistung: 2 x 140 Watt(4Ohm)

dynamische Ausgangsleistung: 2 x 220 Watt ( 4 Ohm)

Stromversorgung: 220 V

Leistungsaufnahme: 820 W

Abmessungen B x H x T: 420 x 162 x 435 mm

Gewicht: 19,0 kg





[Beitrag von electrixxx am 09. Jun 2008, 19:40 bearbeitet]
electrixxx
Ist häufiger hier
#2 erstellt: 09. Jun 2008, 19:44
Ach ja im Moment habe ich meine 4 Lautsprecher in Reiher statt parallel angeschlossen weil das ja auch 8 Ohm gibt..

Das geht zwar aber ist klanglich einfach mal garnicht das wahre.
Möchte schon dass die wieder parallel angeschlossen werden können ohne Probleme.
Duncan_Idaho
Inventar
#3 erstellt: 09. Jun 2008, 20:11
Wenn die Schutzschaltung anspricht hast du ein ganz anderes Problem. Und 4 Ohm sollten die meisten Amps eigentlich verkraften. Leider sind einige Amps extrem übervorsichtig entworfen und schalten viel zu früh ab. Du scheinst so ein Exemplar zu haben. Aber ohne einen Umbau am Amp geht da eigentlich wenig. Die Wiederstände machen auch keinen Sinn, von daher stellt sich die Frage, wie laut du deine LS eigentlich betreibst?
electrixxx
Ist häufiger hier
#4 erstellt: 09. Jun 2008, 20:19
Und welches Problem wäre das deiner Meinung nach denn?

Wie meinst das mit verkraften? Habe doch 4 Standlautsprecher 4 Ohm angeschlossen.
Beim Betrieb von 2 dieser Lautsprecher allein ist alles ok, keine schutzschaltung usw.

Sobald aber 4 LS parallel dranhängen läuft er heiss und die Schutzschaltung spricht an.


Wie gesagt n Freund hat das selbe Equipment sdchon jahrelang ohne Probleme wir wissen beide nicht was bei mir los sein könnte?

Meine LS werden schon ziemlich laut betrieben aber auch nicht so laut dass es ihnen Schaden würde oder so.


Und welchen Umbau müsste man vornehmen? bzw. wer macht Sowas und an was liegt des dann jetzt genau?
Bin Laie

mfg
coolingx
Ist häufiger hier
#5 erstellt: 09. Jun 2008, 21:13

Wie meinst das mit verkraften? Habe doch 4 Standlautsprecher 4 Ohm angeschlossen.
Beim Betrieb von 2 dieser Lautsprecher allein ist alles ok, keine schutzschaltung usw.

Sobald aber 4 LS parallel dranhängen läuft er heiss und die Schutzschaltung spricht an.


Schlaue Sache....;)

Wenn du jeweils zwei Lautsprecher parallel betreibst, laufen diese logischerweise mit 2Ohm.
Das heisst, der Verstärker läuft nicht an 4 sondern sogar an 2 Ohm (bei 8Ohm Herstellervorgabe).

Also schlag ich dir mal vor, du schaltest die Lautprecher in Reihe an den Verstärker und dann laufen sie mit Herstellervorgegebenen 8Ohm.
Der einzige Unterschied wird sein, dass die Schutzschaltung höchstwahrscheinlich nicht mehr anspricht und das du etwas höher am Lautstärkeregler drehen wirst......
Grumbler
Inventar
#6 erstellt: 09. Jun 2008, 21:34

coolingx schrieb:

Also schlag ich dir mal vor, du schaltest die Lautprecher in Reihe an den Verstärker und dann laufen sie mit Herstellervorgegebenen 8Ohm.


Das habe ich ihm schon vor Wochen empfohlen. Mit idiotensicherer Anleitung.
electrixxx
Ist häufiger hier
#7 erstellt: 10. Jun 2008, 10:43
Ich habe doch oben schon beschrieben, dass ich sie in Reihe angeschlossen hab im Moment, das allerdings nicht meinen Vorstellungen entspricht was den Klang betrifft.

Mein ziel ist es immer noch die Lautsprecher parallel anzuschließen. Und das muss doch irgendwie möglich sein wenns bei nem Freund jahrelang ohne Probleme läft mit dem gleichen Equipment.????????
coolingx
Ist häufiger hier
#8 erstellt: 10. Jun 2008, 11:44

Ich habe doch oben schon beschrieben, dass ich sie in Reihe angeschlossen hab im Moment, das allerdings nicht meinen Vorstellungen entspricht was den Klang betrifft.


Ich hab meinem Auto auch schon hundertmal gesagt, es soll sich doch endlich in einen Lambo verwandeln.
Nur irgendwie kommt da nix.

Wenn der Verstärker für 8Ohm konzipiert wurde, dann sollte er nicht auf 2 laufen.

Dein Freund hat einfach nur Glück, dass er ein besonders wiederstandsfähiges Modell erwischt hat oder aber es läuft in Reihe bei ihm


Mein ziel ist es immer noch die Lautsprecher parallel anzuschließen


Aber sag mir doch mal bitte wo der Vorteil liegt, ausser das der Verstärker ganz offensichtlich an seinen Grenzen arbeiten muss
Uwe_Mettmann
Inventar
#9 erstellt: 10. Jun 2008, 12:21
Besorge Dir einen günstigen Verstärker und betreibe damit die zweite Lautsprecherpärchen. Den zweiten Verstärker schließt Du an die Pre-Out-Buchsen des jetzigen Verstärkers an. Die Verbindung zwischen Pre-Out und Pre-In muss allerdings weiterhin bestehen. Das machst Du über ein Cinchkabel und Y-Adapter, an die der zweite Verstärker kommt.

Vorteil dieser Lösung ist, dass Du mit dem ersten Verstärker die Lautstärke aller Lautsprecher regeln kannst, und mit dem zweiten Verstärker kannst Du die Lautstärke des einen Lautsprecherpärchens passend zu den anderen Lautsprechern abstimmen.


Gruß

Uwe
Gelscht
Gelöscht
#10 erstellt: 10. Jun 2008, 12:43
vielleicht solltest du auch nicht 3 Threads zum selben Thema eröffnen!
cr
Moderator
#11 erstellt: 10. Jun 2008, 12:53
Man kann gar nichts machen:
Reihenschaltung bringt zwar 8 Ohm, aber mit schlechter Klanqulität (der Dämpfungsfaktor ist unbrauchbar und der Frequenzgang wird verzerrt).
Widerstand vor die Lautsprecher ist problematisch:

1. wird sehr heiß, da du ja sehr laut zu hören scheinst, d.h. man braucht teure und hochbelastbare Drahtwiderstände (sonst brennst du ab).
2. Klangqualität leidet, zwar weniger als bei Reihenschaltung der LS.

Frage: was bringt der Betrieb von 4 LS überhaupt (2x Stereo)? Das ist das akustisch ziemlich Schlechteste, was man in einem Raum überhaupt machen kann.
electrixxx
Ist häufiger hier
#12 erstellt: 10. Jun 2008, 20:33
@Uwe_Mettmann


Wie mache ich das denn genau mit den zwei Verstärkern?
Leidet die Klangqualität darunter??

Habe schon einen zweiten Verstärker das wäre der Marantz PM-45 falls dir das was sagt.
Ist dieser Verstärker denn dafür geeignet?
Und wie masche ich das genau? Welche Kabel benötige ich denn dazu?

Leidet die Klangqualität darunter?
Wie soll ich das denn dann machen dass die Lautstärke bei beiden gleich ist?


Das ist er:




Auf der Verstärkerrückseite ist zu lesen:

220/240V~ 50/60Hz

Dann ist noch ein "Voltage Selector" zu sehen auf der Rückseite auf dem man zwischen 240V und 220V wechseln kann.
Was sollte dort eingestellt werden (wenn es denn überhaupt mit diesem Verstärker geht..)


Ach ja noch was
wo sind denn diese PRE OUT buchsen an meinem jetzigen Verstärker???


[Beitrag von electrixxx am 10. Jun 2008, 21:24 bearbeitet]
cr
Moderator
#13 erstellt: 10. Jun 2008, 22:49
Auf 240 einstellen. Erhöht die Lebensdauer, denn die Nennspannung ist inzwischen 235!
electrixxx
Ist häufiger hier
#14 erstellt: 11. Jun 2008, 07:24
Okay.
Und wie mache ich das jetzt mit den beiden Verstärkern?
Hab mir so nen Cinch Y-Adapter geholt.

Uwe kannst du mir denn keine genaue Anleitung dazu geben? Wie mache ich das, das die Verbindung zwischen In und Out trotzdem bestehen bleibt? und wo sind die Anschlüsse genau?

Ach ja und du hast zwar geschrieben dass das Mit Cinchkabeln gemacht wird aber wo schließe ich dann die Cinchkabel die von meinem jetzigen Verstärker weggehen denn an dem zweiten Verstärker an?


[Beitrag von electrixxx am 11. Jun 2008, 07:32 bearbeitet]
electrixxx
Ist häufiger hier
#15 erstellt: 11. Jun 2008, 15:27
habe das jetzt mal probeweise so angeschlossen wie ich dachte alles.
wenn ich beim pioneer lauter mache is das kein problem. sobald ich jedoch beim marantz ein wenig lauter mache aktiviert sich bei diesem sofort die schutzschaltung.. kann nicht mal ein viertel aufdrehen bei dem marantz dann aktiviert sich schon die schutzschaltung.

Die Verbindung zwischen in und out besteht weiterhin. nur dass von der OUT noch ein cinchkabel zu dem marantz verstärker in den CD-Anschluss geht.
War das vllt mein fehler? in welchen anschluss muss denn das cinchkabel das vom Pioneer Verstärker kommt?



was soll ich nun tun?
Was würde es bringen wenn ich mir noch einen Pioneer A-777 kaufe und diesen über den anderen stelle?:)

Oder kennt wer von euch preisgünstige Verstärker die gut in diese Kette passen würden?


[Beitrag von electrixxx am 11. Jun 2008, 15:42 bearbeitet]
Uwe_Mettmann
Inventar
#16 erstellt: 11. Jun 2008, 15:59
Hallo electrixxx,

jetzt hast Du es schon ausprobiert, wie ich sehe, wohl richtig. Nun, ich hatte meinen Beitrag mit Erklärung schon vorbereitet, will ihn nicht in die Tonne kloppen und poste ihn daher unverändert. Ich denke dann sollte auch absolut klar sein, ob Du nun alles richtig verkabelt hast.

Über die Pre-Out und die Pre-In-Anschlüsse wird der Vorverstärker und die Endstufe Deines Verstärkers miteinander verbunden. Ziel ist es, hier nicht nur eine Verbindung zur internen Endstufe zu haben, sondern auch zu einer zweiten Endstufe, an der dann das zweite Paar Lautsprecher angeschlossen wird. Als zweite Endstufe nimmst Du einfach Deinen zweiten Verstärker.

Die Pre-Out und Pre-In-Anschlüsse sind die Cinchanschlüsse mit Drahtbrücke. Y-Adapter haben auf einer Seite einen Cinchstecker und auf der anderen Seite zwei Cinchbuchsen. Ziehe die Drahtbrücken raus uns stecke die Y-Adapter in die Out-Buchsen. Jetzt brauchst Du noch zwei Cinchkabel. Mit dem einen verbindest Du den Y-Adapter mit den Pre-In-Anschlüssen. Mit dem anderen verbindest Du den Y-Adapter mit dem AUX-Eingang des zweiten Verstärkers. Du kannst auch den Tuner-, Tape- oder Line-Eingang nehmen.

Schaue in der Bedienungsanleitung des Verstärkers nach, wann die Pre-Out- und die Pre-In-Anschlüsse überhaupt aktiviert sind.

Hast Du das alles zusammengestöpselt, so kannst Du mit dem Lautstärkeregler des ersten Verstärker die Lautstärke aller Lautsprecher regeln und mit dem Regler des zweiten Verstärker nur die Lautstärke des zweiten Lautsprecherpaars. Mit dem zweiten Verstärker kannst Du also deren Lautstärke so einstellen, dass alle Lautsprecher gleich laut sind.

Wenn das zweite Lautsprecherpaar allerdings in einem anderen Raum steht, so ist es vielleicht gar nicht so sinnvoll, dass deren Lautstärke mit dem ersten Verstärker geregelt werden kann. In diesem Fall schließe den zweiten Verstärker nicht an Pre-Out an, sondern an Tape-REC des ersten Verstärkers. Die Lautstärke des zweiten Lautsprecherpaar ist jetzt nur noch abhängig von der Einstellung des Pegelreglers des zweiten Verstärkers. Welche Musikquelle Du hören möchtest wählst Du über den ersten Verstärker.

Wenn der Marantz-Verstärker abschaltet, kann er wahrscheinlich nicht die Lautsprecher treiben. Dürfen an den Marantzverstärker überhaupt 4 Ohm Lautsprecher angeschlossen werden oder ist er nur für 8 Ohm Lautsprecher geeignet? Vielleicht hat ja auch ein Lautsprecher eine Macke. Also schließe testweise mal das andere Lautsprecherpaar an den Marantz an. Schaltet er dann immer noch ab?


Gruß

Uwe
electrixxx
Ist häufiger hier
#17 erstellt: 11. Jun 2008, 16:11
Das wechseln der Lautspreecherpaare hatte ich schon probiert der marantz schaltet immer noch ab.
Ist für 2 4 ohm lautsprecher geeignet.
Komisch.
Ist vllt ein Signal zu hoch oder so?? kann das sein??


Wüsstest du denn einen günstigen Verstärker der das zweite Lautsprecherpaar ohne Probleme treiben könnte?
Uwe_Mettmann
Inventar
#18 erstellt: 11. Jun 2008, 16:29

electrixxx schrieb:
Ist vllt ein Signal zu hoch oder so?? kann das sein??

Wenn der Verstärker abschaltet, so drehe die Lautstärke am Maranz runter (beim Pioneer bleibt die Einstellung gleich). Wenn jetzt der Marantz nicht mehr abschaltet und es sich auch nicht verzerrt anhört, ist das Eingangssignal nicht zu hoch.


electrixxx schrieb:
Wüsstest du denn einen günstigen Verstärker der das zweite Lautsprecherpaar ohne Probleme treiben könnte?

Nein, kann ich nicht. Der Pioneer kann ja ein Paar Lautsprecher treiben, insofern kannst Du für den zweiten Verstärker auch einen Pioneer nehmen.


Gruß

Uwe
electrixxx
Ist häufiger hier
#19 erstellt: 11. Jun 2008, 16:32
Oder noch besser, kann ich nicht gleich eine Endstufe dranhängen statt nem Verstärker?
Uwe_Mettmann
Inventar
#20 erstellt: 11. Jun 2008, 16:50

electrixxx schrieb:
Oder noch besser, kann ich nicht gleich eine Endstufe dranhängen statt nem Verstärker?

Das geht natürlich, allerdings, falls die Lautsprecherpaare unterschiedlich laut sind, kannst Du dies nicht anpassen.

Gruß

Uwe
electrixxx
Ist häufiger hier
#21 erstellt: 11. Jun 2008, 18:28
Was meinst du?
Hat die Endstufe keinen Lautstärkeregler?
Will nichts anpassen will einfach nur mit 4 Lautsprechern gleich laut hören.

Kenne mcih mit Endstufen null aus.
Kannst du mir denn eine Empfehlen speziell für mienen Verstärker / Boxen ??
Uwe_Mettmann
Inventar
#22 erstellt: 11. Jun 2008, 19:05

electrixxx schrieb:
Hat die Endstufe keinen Lautstärkeregler?

Der Pioneer-Verstärker besteht aus einem Vorverstärker, zu dem der Lautstärkeregler gehört und der Endstufe, mit einer fester Verstärkung. Wenn Du nun direkt über Pre-In in die Endstufe gehst, kannst Du an der Endstufe die Lautstärke nicht beeinflussen.


electrixxx schrieb:
Will nichts anpassen will einfach nur mit 4 Lautsprechern gleich laut hören.

Da es ja 4 gleiche Lautsprecher sind, wird auch die Lautstärke gleich sein, wenn Du als zweiten Verstärker einen identischen Pioneer-Verstärker nimmst und das Signal in Pre-In einspeist.

Sind doch Lautstärkeunterschiede vorhanden, kannst Du ja immer noch einen anderen Eingang verwenden und mit dem Lautstärkeregler eine Lautstärkeanpassung vornehmen.


electrixxx schrieb:
Kannst du mir denn eine Empfehlen speziell für mienen Verstärker / Boxen ??

Nein, ich habe mich schon lange nicht mehr darum gekümmert, was es aktuell auf dem Markt gibt.

Im Gegensatz zu in Vollverstärkern integrierte Endstufen mit Pre-Out und Pre-In gibt es Endstufen, die einen Regler zur Pegelanpassung haben. Kaufst Du also keinen Vollverstärker sondern eine Endstufe, achte darauf, dass so ein Regler vorhanden ist.

Achte darauf, dass der Verstärker 4 Ohm Lautsprecher treiben kann und das seine Nenn-, RMS- oder Sinus-Ausgangsleistung wenigsten der Leistung der Lautsprecher entspricht. Unwichtig beim Verstärker sind die Angaben der Musik- oder gar der PMPO-Leistung.


Gruß

Uwe
electrixxx
Ist häufiger hier
#23 erstellt: 11. Jun 2008, 23:00
Okay.

Aber uwe, mich wundert eines
wie beschrieben akiviert der marantz so wie ich ihn jetzt an dem pioneer angeschlossen habe, immer die schutzschaltung sobalds ein weeenig lauter wird.

Wenn ich an dem marantz aber alleine, zwei meiner boxen ranhänge, kann ich viel lauter machen und die schutzschaltung reagiert garnicht also es geht.?

Wieso geht es einzeln und nicht wenn er an dem pioneer hängt? Verstehe ich nicht.


Wie müsst ich das denn dann bei mri genau anschließen wenn ich den marantz nur als endstufe benutzen will, also das ich die lautstärke nicht abstimmen kann.?



MFG und danke für die bisherigen tips:)
Uwe_Mettmann
Inventar
#24 erstellt: 11. Jun 2008, 23:13
Hast Du das getestet?

Uwe_Mettmann schrieb:
Wenn der Verstärker abschaltet, so drehe die Lautstärke am Maranz runter (beim Pioneer bleibt die Einstellung gleich). Wenn jetzt der Marantz nicht mehr abschaltet und es sich auch nicht verzerrt anhört, ist das Eingangssignal nicht zu hoch.

Was ist dabei rausgekommen?


Gruß

Uwe
electrixxx
Ist häufiger hier
#25 erstellt: 11. Jun 2008, 23:55
Ja ich hab es getestet.


Der Ton war nciht verzerrt, sobald ich runtergedreht habe beim marantz war es infach total leise aber klar zu hören.

Kannst du mir weiterhelfen?

Einzeln läuft der marantz ja auch??
Uwe_Mettmann
Inventar
#26 erstellt: 12. Jun 2008, 00:07
Das ist ja nun total komisch. Das Einzige was mir als Ursache einfällt ist, dass der Pioneer schwingt. Das kann der Marantz nicht ab und er schaltet ab. Das würde auch erklären, warum der Pioneer Deines Freundes nicht abschaltet. Durch das Schwingen wird natürlich auch Dein Pioneer schneller heiß und schaltet dann eher ab.

Leider gibt es ohne Messmittel keine Möglichkeit (Oszi) dies zu untersuchen oder auch zu untersuchen, ob noch eine andere Ursache in Frage kommt.


Gruß

Uwe
Uwe_Mettmann
Inventar
#27 erstellt: 12. Jun 2008, 00:33
Eine andere Möglichkeit ist mir noch eingefallen. Es könnte eine Gleichspannung aus dem Pre-Out-Ausgang des Pioneer kommen. In diesem Fall würde sich aber der Tieftöner des am Marantz angeschlossenen Lautsprechers deutlich nach vorne oder hinten bewegen. Ich meine nicht das Zappeln wenn Musik spielt, sondern eine konstante Auslenkung auch wenn keine Musik hörbar ist.


Gruß

Uwe
electrixxx
Ist häufiger hier
#28 erstellt: 12. Jun 2008, 11:13
Wie teste ich denn, ob er Pioneer "schwingt" und was ist das überhaupt genau?

Mit melchen Messwerkzeug kann ich das denn messen?

Und wenn er wirklich "schwingen" sollte was tu ich dann dagegen? Zum reparieren bringen?
Was soll ich dann im Laden sagen? Einfach komplett durchchecken oder wie?

Wäre um weitere hilfe dankbar, ich weiss ist ein scheiss fall bei mir mich nervt es selbst aber will das jetzt endlich mal hinbekommen.
Uwe_Mettmann
Inventar
#29 erstellt: 12. Jun 2008, 11:39
Schwingen ist, wenn der Verstärker von sich aus ein Signal erzeugt, welches üblicherweise weit oberhalb des hörbaren Bereichs liegt.

Messen kannst Du das mit einem Oszilloskop, welches Dir wohl kaum zur Verfügung steht. Vielleicht kennst Du ja jemandem, sehr so ein Gerät hat. Vielleicht wohnt jemand hier im Forum ja in Deiner Nähe, hat so ein Messgerät und ist bereit, Deinen Verstärker kostengünstig zu checken.

Wenn Du das in einer Werkstatt prüfen lassen möchtest, nenne den Verdacht mit dem Schwingen.


Gruß

Uwe
electrixxx
Ist häufiger hier
#30 erstellt: 12. Jun 2008, 23:52
So es gibt neuigkeiten.

Habe es jetzt mal andersrum gemacht.

Habe die neueren JBL an meinen marantz angeschlossen, und sie laufen 1A.
Zwar nicht mit soviel Power wie beim Pioneer A-777 aber ich hoffe das klärt sich dann wenn ich die beiden zusammenschließe.

Wenn ich das ältere Boxenpaar an den Marantz tue, aktiviert er die Schutzschaltung schon bei niedriger Lautstärke, wenn ich das andere (das neuere boxenpaar) an den Marantz tue, läuft dieses ziemlich gut daran.




Aber eigentlich heisst das doch, dass irgendwas mit dem älteren Boxenpaar nicht stimmt oder?

JBL LX1000 sind das.
Was könnte denn an den Boxen sein?
hat jemand ne idee?








HIER NOCH EINE ZUSAMMENFASSUNG, DER EINZELNEN FÄLLE UND WAS IN DEN EINZELNEN FÄLLEN PASSIERT. HOFFE DAS HILFT EUCH WEITER:




Betrieb von altem und neuem Lautsprecherpaar parallel angeschlossen am Pioneer A-777. > Schutzschaltung spricht bei höheren Lautstärken an. Wie schon in den anderen Threads beschrieben.


Betrieb nur vom neuen Lautsprecherpaar am Pioneer > alles ok. Auch höhere Lautstärken möglich.

Betrieb nur vom alten Lautsprecherpaar am Pioneer > Nur die rechte Box funzt richtig. Die linke ist nur sehr leise und kaum hörbar.
Ob in diesem Fall die schutzschaltung auch anspricht weiss ich noch nicht weil ich das ncihtmehr testen kann um die uhrzeit;) werd ich aber morgen machen.


Betrieb nur vom neuen Lautsprecherpaar am marantz > Läuft gut, keine Schutzschaltung, allerdings kommt mir der Sound so vor als hätte er zu wenig power.
Weiss ja nicht ob sich das dann ändern würde wenn der Pioneer später mal vor dem marantz hängt?)


Betrieb nur vom alten Lautsprecherpaar am marantz > Wieder das Problem mit der linken Box, nur kommt in diesem Fall noch dazu dass die Schutzschaltung schon bei seehrrr geringer lautstärke anspricht.


[Beitrag von electrixxx am 13. Jun 2008, 00:14 bearbeitet]
electrixxx
Ist häufiger hier
#31 erstellt: 13. Jun 2008, 00:04
So habe es jetzt mal probiert wie gerade eben beschrieben und es ist folgendes:

wenn ich beide Verstärker laufen lasse marantz und Pioneer, und wenn ich das alte lautsprecherpaar (bei dem der marantz abgekackt ist) an dem pioneer habe, und das neue lautsprecherpaar an dem marantz, dann ist alles ok.


Irgendwie ist es bei dem älteren Lautsprecherpaar auch so, dass wenn man sie betreibt, der linke Lautsprecher nur ganz leise vor sich hin dudelt und der rechte richtig power hat. ungefähr so wie wenn man den balance regler auf ganz rechts stellt. was aber bei mir nicht der fall ist. balance regler ist ganz normal eingestellt.
(Das Problem mit dem linken Lautsprecher des alten paares ist, wenn ich diese Lautsprecher einzeln am marantz betreibe übrigens das selbe. also müsste doch irgendwas mit dem alten lautsprecherpaar nicht ganz richtig sein oder? )


Kann das denn eigentlich auch sein, dass es wegen dieser scheinbaren macke des älteren lautsprecherpaares immer probleme mit dem Betrieb von 4 Lautsprechern am Pioneer gegeben hat? Würde das das Problem erklären dass es bei dem Freund funzt und bei mir nicht?

Muss allerdings dazusagen dass der Freund noch ein Mischpult an seinem Verstärker hat. (Könnte das den gewissen unterschied machen oder tut das in dem Fall jetzt nichts zur sache?)

Er meinte das sei besser weil dann nicht die komplette Power des Verstärkers an die Boxen geht sondern man vorher noch im Mischpult genau die Bässe usw regeln kann. Ist da was dran? Kenne mich ja nicht aus.


Würde mich über Ratschläge freuen.
Uwe_Mettmann
Inventar
#32 erstellt: 13. Jun 2008, 00:06
Also lag es nicht daran, dass der Marantz an dem Pioneer angeschlossen war, sondern, dass das ältere Boxenpaar am Marantz hingen.

Nun, es werden ja nicht alle beide älteren Boxen defekt sein, sondern wenn, dann eine. Also schließe eine alte und eine neue Box an den Marantz an. Wiederhole das mit der zweiten alten Box.

Wenn der Marantz jetzt nur bei einer alten Box abschaltet, so ist diese defekt. Verhalten sich beide Boxen gleich, so werden sie wohl in Ordnung sein und die Ursache ist ein kritischer Impedanzverlauf der Boxen sein. Schließe in diesem Fall die Boxen an dem Verstärker an, der die wenigsten Probleme mit den Boxen hat.


Gruß

Uwe
electrixxx
Ist häufiger hier
#33 erstellt: 13. Jun 2008, 00:16
Habe an dem letzten beitrag von mir noch eine zusammenfassung angehängt aller fälle.
werde das mal eben testen wie du gesagt hast.
vllt kannste ja kurz hier bleiben;)
Oder hast du vielleicht irgendeine art von messenger?
electrixxx
Ist häufiger hier
#34 erstellt: 13. Jun 2008, 00:23
So ich hab es.

Habe jetzt folgendes gemacht:

Linke neue Box und Rechte alte Box am marantz: keine probleme. keine schutzschaltung.


Linke neue Box und linke alte Box am marantz: schutzschaltung schon bei geringer lautstärke aktiviert.

Was kannst du daraus schließen?
Was stimmt mit der linken alten Box nicht.



Ist das denn möglich dass an meinem Grundproblem, nämlich das abschalten des Pioneers bei Betrieb von allen 4 Boxen an diesem, nur diese eine linke alte Box schuld ist?


MFG
Grumbler
Inventar
#35 erstellt: 13. Jun 2008, 00:28

electrixxx schrieb:

Ist das denn möglich dass an meinem Grundproblem, nämlich das abschalten des Pioneers bei Betrieb von allen 4 Boxen an diesem, nur diese eine linke alte Box schuld ist?

Klar, das scheint dann echt der Fall zu sein.
Reicht ja, wenn ein LS auf eine zu niedrige Impedanz fällt.

Wenn Du auch jetzt erst merkst, dass eine leiser ist usw.
Ich würde da erstmal reingucken und schauen, ob etwas rausfällt ...

Das paßt aber nicht ganz zu einem früheren Bericht von Dir:

Das wechseln der Lautspreecherpaare hatte ich schon probiert der marantz schaltet immer noch ab.
Ist für 2 4 ohm lautsprecher geeignet.


Macht mal hier weiter und nicht per Messenger, dann bekommen "wir" auch noch was mit
Uwe_Mettmann
Inventar
#36 erstellt: 13. Jun 2008, 00:29
Ja, die linke alte Box ist kaputt.

Was mit der Box nicht stimmt, weiß ich nicht.

Das der Pioneer bei den 4 Boxen abgeschaltet hat, lag wohl an der defekten Box. Wenn die repariert ist, würde ich trotzdem die Lösung mit den zwei Verstärker wählen, denn für den Betrieb mit vier 4 Ohm Boxen ist der Pioneer nicht gedacht.


Gruß

Uwe
electrixxx
Ist häufiger hier
#37 erstellt: 13. Jun 2008, 00:34
Okay.
Aber wie wäre das dann wenn ich alle 4 Boxen (angenommen alle sind wieder funktionsfähig) an dem Pioneer hänge und diese Dort betreibe mit Mischpult, ist das dann in Ordnung? Oder tut ein Mischpult in diesem Fall garnichts zur sache?

Weil bei diesem Freund der das selbe euqipment hat ist ncihts anders bis auf das dass er ein mischpult noch dran hat.
Und er lässt den Pioneer nächtelang durchlaufen mit 4 boxen und es ist nichts aber rein gaaarnichts.
Liegt das am Mischpult oder wie is das?


Wenn ich die Lösung mit dem marantz UND dem Pioneer bevorzugen würde, wäre das dann nicht so, dass auf dem Lautsprecherpaar das am Pioneer hängt, der Sound mehr Power hat, und das Lautsprecherpaar das am marantz hängt weniger?
Oder haben alle gleich viel? Was ich mir fast nicht vorstellen kann bei einem monster und einem mini verstärker;)


MFG


PS: @ grumbler, dieser frühere bericht war ehrlichgesagt nur aus faulheit geschrieben war zu faul das zu testen und hatte dann einfach mal geschrieben es macht kein unterschied. dumm von mir ich weiss. werde ab jetzt bei der absoluten wahrheit bleiben;)


ACH JA!!!!!!!!!!!!!
mir ist noch was eingefallen,
Diese linke box die jetzt nichtmehr wirklich funktioniert, ist aber vorher, als ich noch alle 4 boxen am pioneer hatte, einwandfrei gegangen. Wie konnte die denn jetzt kaputtgehen?


[Beitrag von electrixxx am 13. Jun 2008, 00:40 bearbeitet]
Uwe_Mettmann
Inventar
#38 erstellt: 13. Jun 2008, 00:52

electrixxx schrieb:
Okay.
Aber wie wäre das dann wenn ich alle 4 Boxen (angenommen alle sind wieder funktionsfähig) an dem Pioneer hänge und diese Dort betreibe mit Mischpult, ist das dann in Ordnung? Oder tut ein Mischpult in diesem Fall garnichts zur sache?

Das Mischpult hat damit nichts zu tun.


electrixxx schrieb:
Weil bei diesem Freund der das selbe euqipment hat ist ncihts anders bis auf das dass er ein mischpult noch dran hat.
Und er lässt den Pioneer nächtelang durchlaufen mit 4 boxen und es ist nichts aber rein gaaarnichts.
Liegt das am Mischpult oder wie is das?

Am Mischpult liegt es nicht. Du betreibst den Pioneer außerhalb der Spezifikation und das kann auf die Lebensdauer gehen. Allerdings passiert nicht viel, wenn Du immer nur leise hörst. Da Du aber recht laut hörst, kann der Pioneer schneller kaputt gehen. Das hängt davon ab, wie robust der Pioneer ist. Da wir hier aber keine Glaskugel haben, können wir Dir da keine definierte Auskunft geben.


electrixxx schrieb:
Wenn ich die Lösung mit dem marantz UND dem Pioneer bevorzugen würde, wäre das dann nicht so, dass auf dem Lautsprecherpaar das am Pioneer hängt, der Sound mehr Power hat, und das Lautsprecherpaar das am marantz hängt weniger?
Oder haben alle gleich viel? Was ich mir fast nicht vorstellen kann bei einem monster und einem mini verstärker;)

Wo mehr Power ist, ist davon abhängig, welcher Verstärker mehr Ausgangsleistung hat. Schaue in den Bedienungsanleitungen der Geräte nach.


electrixxx schrieb:
PS: @ grumbler, dieser frühere bericht war ehrlichgesagt nur aus faulheit geschrieben war zu faul das zu testen und hatte dann einfach mal geschrieben es macht kein unterschied. dumm von mir ich weiss. werde ab jetzt bei der absoluten wahrheit bleiben;) :)

Du warst zu faul und hast mir damit Kopfzerbrechen gebracht, weil ich mir das Ganze nicht mehr erklären konnte. Ich finde so was immer sehr ärgerlich, weil solcher Blödsinn meine Zeit kostet. Außerdem hätte ich mir auch einige Beiträge ersparen können.

Insbesondere weil ich sogar genau danach gefragt habe, finde ich es schon voll daneben, wenn Du absichtlich eine falsche Antwort gibst.


Gruß

Uwe


[Beitrag von Uwe_Mettmann am 13. Jun 2008, 00:56 bearbeitet]
electrixxx
Ist häufiger hier
#39 erstellt: 13. Jun 2008, 00:59
Okay.

Der marantz hat weniger Ausgangsleistung als der Pioneer.
Der Pioneer ist viel mikriger, garnicht mit dem Pioneer zu vergleichen.

Also ist es nicht möglich wenn ich den marantz und den pioneer gleichzeitig betreibe, dass alle 4 boxen gleich viel power bekommen?

Möchte alle 4 mit gleich viel Power betreiben.

Okay.

Also ist das jetzt sicher dass das aktivieren der Schutzschaltung, auf diese eine Box zurückzuführen war?
Das komische ist dass ich beim anfänglichen betrieb der 4 boxen nichts ovn der kaputten gemerkt hatte.

Kann der Betrieb des Pioneer ausserhalb der Spezifikation denn nur auf die Lebensdauer des Verstärkers gehen, oder können die Boxen auch Schaden davon nehmen??


Ist es denn nicht irgendwie möglich den ausserspezifischn Betrieb des Pioneer irgendwie sanfter zu gestalten oder so?

Oder hilft in meinem Fall nur, noch einen zweiten Pioneer zu kaufen???




Ein dickes Entschuldigung an dieser Stelle, Uwe.
Tut mir leid.
Wird in Zukunft alles passen.



MFG










Bin jetzt auch gerade am Überlegen was denn nun sinnvoller wäre in meinem Fall.

Entweder noch einen zweiten Pioneer A-777 kaufen, und den an den jetzigen dranhängen.
Oder meinen jetzigen Pioneer verkaufen und von dem Geld einen vllt etwas teureren Verstärker kaufen, der aber dafür alle 4 Boxen auf einmal ohne Probleme packt.

z.B. dieser Vincent SV-233 den mir ernie-c in nem anderen Thread empfohlen hat?
Was sagt ihr dazU?


[Beitrag von electrixxx am 13. Jun 2008, 01:04 bearbeitet]
electrixxx
Ist häufiger hier
#40 erstellt: 14. Jun 2008, 23:46
hallo? Weiss denn keiner mehr weiter von euch?
Grumbler
Inventar
#41 erstellt: 15. Jun 2008, 00:35
Ist doch jetzt klar.

Lautsprecher kaputt -> Lautsprecher ganz machen
electrixxx
Ist häufiger hier
#42 erstellt: 15. Jun 2008, 15:48
Ja DAS ist mir schon klar aber ich meinte was ihr dann für ne Lösung wählen würdet wenn die eine Box wieder läuft.

Bin jetzt halt wie gesagt gerade am Überlegen was denn nun sinnvoller wäre in meinem Fall.

Entweder noch einen zweiten Pioneer A-777 kaufen, und den an den jetzigen dranhängen.
Oder meinen jetzigen Pioneer verkaufen und von dem Geld einen vllt etwas teureren Verstärker kaufen, der aber dafür alle 4 Boxen auf einmal ohne Probleme packt.
(z.B. dieser Vincent SV-233 den mir ernie-c in nem anderen Thread empfohlen hat?)


Was sagt ihr dazU?
Grumbler
Inventar
#43 erstellt: 15. Jun 2008, 15:58
Wenn der LS ganz ist, dann häng halt alle 4 an den Pio und falls der irgendwann den Geist aufgeben sollte, kannst Du ja immernoch einen neuen kaufen.

Ich denk bei Deinem Freund läuft das seit Jahren, oder war der auch nur ausgedacht?
electrixxx
Ist häufiger hier
#44 erstellt: 16. Jun 2008, 06:37
ne ne der war schon echt^^
hmmmm
na gut
electrixxx
Ist häufiger hier
#45 erstellt: 17. Jun 2008, 20:28
MIr ist da noch was eingefallen...
und zwar hat mein freund bei dem es funzt (4 der boxen am pioneer a-777) ja ein Mischpult an seinem Pioneer.

Zwar habt ihr gemeint dass das keinen Unterschied macht ob mit oder ohne Mischpult, aber mir ist da was eingefallen:

Das Problem ist ja, dass mein Verstärker zu viel Leistung aufbringen muss (Heiss werden usw).
wenn ich jetzt aber ein Mischpult dran habe, kann ich ja die Regler von Bass und Treble auf ganz niedrig stellen, weil ich ja alles per Mischpult steuern kann, also Bässe usw..
Das heisst doch theoretisch wenn ich den Bassregler am Verstärker ganz niedrig habe, dass mein Verstärker zumindestens schonmal in der Hinsicht entlastet ist, dass er weniger Leistung für Bass und Treble aufbringen muss oder?

Wird zwar nicht komplett entlastet aber immerhin in der Hinsicht oder?

Weiss jetzt nicht ob ich grad nur Müll rede oder so, kenne mcih ja nicht wirklich aus, ist nur so ne Theorie von mir die ich nach langem überlegen aufgestellt hab.

Würd mich freuen wenn diese ernstgenommen wird, und
Grumbler
Inventar
#46 erstellt: 17. Jun 2008, 21:17
Mal ganz einfach gesagt.
Wenn es genauso klingt, dann wird auch genausoviel Leistung gebraucht.
Egal wo Du den Bass oder die Lautstärke regelst.
Mwf
Inventar
#47 erstellt: 18. Jun 2008, 00:55

electrixxx schrieb:
..Das Problem ist ja, dass mein Verstärker zu viel Leistung aufbringen muss (Heiss werden usw)...


Hallo,
erstmal die defekte Box reparieren (lassen),
dann wird da -- sehr wahrscheinlich -- nichts mehr heiß!


Gruss,
Michael
electrixxx
Ist häufiger hier
#48 erstellt: 19. Jun 2008, 17:22
@mwf
hast du denn meine ganze "Leidensgeschichte" von anfang an mitverfolgt, weil du dir so ziemlich sicher scheinst?

MFG:)
oneforall
Stammgast
#49 erstellt: 19. Jun 2008, 18:26
electrixxx warum den eigendlich 4 LS ?????

JJ
electrixxx
Ist häufiger hier
#50 erstellt: 19. Jun 2008, 22:42
wieso fragen denn alle immer warum????
weils mehr wumms gibt meiner meinung nach.

viele sagen das gibt ne klangverschlechterung usw
ich find den sound dadurch besser, kräftiger, wuchtiger.


Also es war heute ein bekannter meines vaters da, der hat den angeblich kaputten lautsprecherauseinandergenommen, und hochtöner, tieftöner, mitteltöner, alles einzeln getestet und null fehler festgestellt.

Es war nichts an der Box kaputt seiner meinung nach.
Dann als die Box wieder zusammengebaut war, ging auf einmal alles wieder. Obwohl er nichts dran geändert hatte.
Echt komisch.


Jetzt geht wieder alles komischerweise... keine schutzschaltung...NICHTSmehr..

Meint ihr das war nur n Wackelkontakt oder so?
Weil er hat ja ncihts dran geändert...

Naja mal schaun wie lang das jetz hält...^^
armindercherusker
Inventar
#51 erstellt: 20. Jun 2008, 07:01

electrixxx schrieb:
...Jetzt geht wieder alles komischerweise... keine schutzschaltung...NICHTSmehr..

Meint ihr das war nur n Wackelkontakt oder so?
Weil er hat ja ncihts dran geändert...

Ja - möglicherweise ein Wackelkontakt in Form eines sporadischen "Kurzschlusses"

( z.B. 2 Leitungen / Einzeläderchen , welche zu nah beieinander waren )

Auf jeden Fall : Daumendrück !


electrixxx schrieb:
wieso fragen denn alle immer warum???? ..

Weil der Stereo-Effekt weitgehend verloren geht.

Aber ich verstehe Dich schon.
Wenn man sich eh nicht vorwiegend in optimaler Stereo-Hörposition befindet
oder den Stereo-Effekt nicht als Hauptkriterium nimmt, können mehrere LS zusammen tatsächlich vorteilhaft klingen.

Gruß
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
LS Kabel Problem
RicRom am 22.09.2003  –  Letzte Antwort am 22.09.2003  –  11 Beiträge
ungleich lange ls-kabel?
taxus am 31.08.2008  –  Letzte Antwort am 03.09.2008  –  15 Beiträge
LS-Kabel anlöten!?
guetsel am 07.08.2005  –  Letzte Antwort am 09.08.2005  –  5 Beiträge
LS-Kabel-Querschnitt
10.11.2002  –  Letzte Antwort am 11.11.2002  –  3 Beiträge
LS Kabel
filmegucker am 15.03.2006  –  Letzte Antwort am 17.03.2006  –  4 Beiträge
LS Kabel
Peer am 23.09.2006  –  Letzte Antwort am 24.09.2006  –  25 Beiträge
LS - Kabel
Stereogigant am 10.04.2005  –  Letzte Antwort am 10.04.2005  –  4 Beiträge
LS Kabel anschliessen, aber wie?
Oceanblue am 30.12.2003  –  Letzte Antwort am 02.01.2004  –  14 Beiträge
Kann LS-Kabel nich anbringen..
Cosmo508 am 18.12.2003  –  Letzte Antwort am 19.12.2003  –  12 Beiträge
LS mit 20m Kabel anschliessen?!!!!
carismafreund am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  8 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Vincent
  • Christie

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.149 ( Heute: 2 )
  • Neuestes Mitgliedhdgekalle32
  • Gesamtzahl an Themen1.365.584
  • Gesamtzahl an Beiträgen18.009.364