Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Audiotest-CD killt Hochtöner oder Verstärker?

+A -A
Autor
Beitrag
Mxlptlk
Ist häufiger hier
#1 erstellt: 24. Aug 2008, 09:40
Hallo Forum,

mal eine dumme Frage:

ich habe heute einen tollen, alten Verstärker (Grundig SV2000 - ebay) in Betrieb genommen und über meine billigen Lautsprecher, über die ich meine computergespeicherte Musik abhöre, getestet. Musikalisch einwandfrei, habe ich dann zu einer Test-CD gegriffen. Da ich - altersbedingt - nicht mehr als 13 kHz wahrnehmen kann, habe ich, als die CD bei Sinustönen dieser Frequenz ankam, den Verstärker etwas höher aufgedreht.

Mit dem Resultat, dass die Speaker zwischendurch einmal laut knackten und danach aus dem Hochtöner des linken Kanals nix mehr zu hören war.

Ich habe dann sofort die Vorstufe per Kopfhörer (AKG K530) überprüft. Damit hört sich alles normal an.

Sind mir jetzt

  1. die Hochtöner um die Ohren geflogen
  2. oder nur die Weiche des HT
  3. Oder kann sogar die Endstufe derart Schaden nehmen, dass der Bass-Mittenbereich vollkommen OK, der Hochtonbereich dagegen aber nicht mehr verstärkt wird?


Shit. Vielleicht habt Ihr eine Idee.
xutl
Inventar
#2 erstellt: 24. Aug 2008, 09:47
1. Das wird es wohl sein
2. möglich, aber eher unwahrscheinlich
3. eher nicht

4. Sicherung innerhalb der Box hat angesprochen (so denn vorhanden, was ich nicht glaube, da "billig")
Radiologe
Inventar
#3 erstellt: 24. Aug 2008, 09:59
Hallo,
es wird schon so sein das Du den Hochtöner zerstört hast.
Nomalerweise sollte auf solchen CD´s auch ein Warnhinweis zu finden sein,der darauf hinweist,dass Sinustöne die Boxen bei hoher Lautstärke zerstören können.

Vermutlich ist dein Gehör schon weit unter dem Bereich von 13khz gestört,weshalb du vermutlich schon vorher im Grenzbereich gewesen bist.Als Du dann noch ein wenig lauter gemacht hast,hats dem Hochtöner den Rest gegeben.

Man sollte deshalb vermeiden,wenn man ab einem bestimmten Freqenzbereich nichts oder nur noch gestört hört,dies duch mehr Lautstärke zu kompensieren.Es ändert eh am Ergebnis nichts denn dein Gehör ist der limitierende Faktor und nicht die Box.

Gruß Markus
ton-feile
Inventar
#4 erstellt: 24. Aug 2008, 10:04
Hallo,

klingt so, als hättest Du den Hochtöner über die Zerstörungsgrenze hinaus belastet.
Da wird die Schwingspule zu heiß geworden sein.

Als Weiche ist da meist nur ein kleiner billiger Elko vor dem Hochtöner. Nachschauen schadet nicht.

Tausche aber zur Sicherheit mal die Lautsprecherkabel am Verstärker um, um den als Fehlerquelle auszuschließen.
"Rechts" nach "Links" und "Links" nach "Rechts".
Wenn der Fehler nicht nach "Rechts" mitwandert, ist es sicher der Lautsprecher.

Gruß
Rainer
Mxlptlk
Ist häufiger hier
#5 erstellt: 24. Aug 2008, 10:18

Radiologe schrieb:
...Vermutlich ist dein Gehör schon weit unter dem Bereich von 13khz gestört,weshalb du vermutlich schon vorher im Grenzbereich gewesen bist.Als Du dann noch ein wenig lauter gemacht hast,hats dem Hochtöner den Rest gegeben.

Man sollte deshalb vermeiden,wenn man ab einem bestimmten Freqenzbereich nichts oder nur noch gestört hört,dies duch mehr Lautstärke zu kompensieren.Es ändert eh am Ergebnis nichts denn dein Gehör ist der limitierende Faktor und nicht die Box.


Hast ja Recht, aber was tut man nicht alles, um seine eigenen Unzulänglichkeiten zu übertünchen.

Wir lügen uns die Welt bunt...


ton-feile schrieb:
...klingt so, als hättest Du den Hochtöner über die Zerstörungsgrenze hinaus belastet.
Da wird die Schwingspule zu heiß geworden sein.


Hm. Kurz bevor der HT abraucht hätte ich ja schnell noch die Lautstärke reduziert. Dumm nur, wenn man nix hört


[Beitrag von Mxlptlk am 24. Aug 2008, 10:23 bearbeitet]
Mxlptlk
Ist häufiger hier
#6 erstellt: 08. Sep 2008, 23:32
Sooo...

...erstmal Danke für Eure Anteilnahme . In der Tat sind die Hochtöner abgeraucht. Der Verstärker hat nix. Habe mir als Übergangs-HTs einen Satz Swans X1R-HTs besorgt und mit einem Spannungsteiler um 8 dB gedämpft (die habe einen relativ hogen Wirkungsgrad und außerdem 4 Ohm im Gegensatz zu allen anderen Teilen der Box, die alle 8 Ohm haben).

Die Teile sind recht günstig in der Bucht zu bekommen und klingen wirklich nicht schlecht.
Suche:
Das könnte Dich auch interessieren:
hochtöner
cheep am 22.02.2005  –  Letzte Antwort am 22.02.2005  –  3 Beiträge
Hochtöner Wackelkontakt oder defekt ?
AR9-lover am 11.01.2004  –  Letzte Antwort am 13.07.2006  –  15 Beiträge
Kaputte Hochtöner?
chelge am 15.03.2007  –  Letzte Antwort am 15.03.2007  –  4 Beiträge
Hochtöner
Bullermann am 25.12.2003  –  Letzte Antwort am 25.12.2003  –  2 Beiträge
Hochtöner
Bassdusche am 04.02.2005  –  Letzte Antwort am 05.02.2005  –  21 Beiträge
50000Hz Hochtöner. Sinn oder Unsinn?
Clueless am 18.01.2004  –  Letzte Antwort am 19.01.2004  –  9 Beiträge
Hochtöner-überlastet?
Boxensucher45 am 27.08.2006  –  Letzte Antwort am 27.08.2006  –  8 Beiträge
2 Fragen: Qualitätsanteil LS zu Verstärker / DVD oder CD Spieler?
Cop69 am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  5 Beiträge
Hochtöner mit Rauschen
Bufel am 22.12.2004  –  Letzte Antwort am 22.12.2004  –  5 Beiträge
Hochtöner rauscht, was tun?
quickndirty am 26.11.2004  –  Letzte Antwort am 29.11.2004  –  9 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • AKG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 2 )
  • Neuestes MitgliedAcrion
  • Gesamtzahl an Themen1.345.661
  • Gesamtzahl an Beiträgen17.669.379