Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Studiomonitoren - Radiosignal!

+A -A
Autor
Beitrag
Sustain8
Neuling
#1 erstellt: 04. Okt 2008, 10:12
Hallo,

hab mir vor ca. einem jahr studiomonitore von behringer zugelegt, truth 2031a, aktiv. Hab diese an meinem mixer (pioneer 500er) und meiner externen Soundkarte von alesis angschlossen.
Hat alles prima funktioniert, bis ich allerdings vor zwei wochen umgezogen bin. Seit ich die boxen im neuen zimmer (22qm) betreibe hab ich mich schon über das veränderte ausgangsrauschen und die verminderte klangqualität gewundert.

Gestern hab ich dann herausgefunden das ich über den hochtöner irgendeinen verdammten radiosender reinbekomm -
Hab zuerst gedacht ich spinn total!
Habs heut wieder probiert, und tja wieder der gleiche shit!

Hat irgendjemand ne idee warum das so ist und was ich gegebenenfalls dagegen tun kann?
Boxen umstellen wär blöd weil ich meine einrichtung genau auf den jetzigen standort meiner boxen angepasst habe!
Suche:
Das könnte Dich auch interessieren:
Eingansempfindlichkeit bei aktiven Studiomonitoren
webfrog am 18.03.2007  –  Letzte Antwort am 19.03.2007  –  2 Beiträge
7.1 System mit Studiomonitoren (Behringer)
bananamango am 26.09.2006  –  Letzte Antwort am 01.10.2006  –  10 Beiträge
Verkabelung von aktiven Studiomonitoren mit Vorverstärker
infinity650 am 10.10.2013  –  Letzte Antwort am 12.10.2013  –  9 Beiträge
Einstellungen der Frequenzweiche an Studiomonitoren (Acoustic 3311)
Tsaphiel am 02.05.2007  –  Letzte Antwort am 02.05.2007  –  5 Beiträge
aktive studiomonitoren
cemeli am 17.10.2006  –  Letzte Antwort am 19.10.2006  –  26 Beiträge
Problem mit Event 20/20 bas v2 (aktiv)
bacter am 07.02.2010  –  Letzte Antwort am 07.02.2010  –  3 Beiträge
Problem mit Mc Kenzie
Helldriver139 am 12.06.2003  –  Letzte Antwort am 12.06.2003  –  4 Beiträge
problem mit sorround sound
Defton am 13.02.2004  –  Letzte Antwort am 13.02.2004  –  3 Beiträge
Problem mit unterschiedlichen Lautsprechern
futever am 25.02.2004  –  Letzte Antwort am 26.02.2004  –  3 Beiträge
Problem mit Boxen
Foly am 28.02.2004  –  Letzte Antwort am 29.02.2004  –  7 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • iriver

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 43 )
  • Neuestes Mitgliedsemperrider
  • Gesamtzahl an Themen1.345.036
  • Gesamtzahl an Beiträgen17.658.758