Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecheranschluss-Problem

+A -A
Autor
Beitrag
sveniboy70
Ist häufiger hier
#1 erstellt: 22. Jan 2009, 21:48
Hi all,
ich habe heute Abend meine neue Hifi-Anlage geholt und hierbei folgende Lautsprecherkabel inkl. Anschluss bekommen. Ich blicke es nur absolut net, wie ich die nun an meine Lautsprecher (Kef iQ70) anschließe. Das Problem ist, dass ich eine Kabelbrücke an meinen Lautsprecher schon dran habe. Aber wie soll ich um alles in der Welt diese Stecker noch anschließen?
Wäre für Tipps super dankbar
Cheers SVeni


dharkkum
Inventar
#2 erstellt: 22. Jan 2009, 22:48
So werden die angeschlosssen



Bei dir dann nur ein Paar, ob oben oder unten ist egal, das ist ja über die Brücken verbunden.
sveniboy70
Ist häufiger hier
#3 erstellt: 22. Jan 2009, 22:54

dharkkum schrieb:
So werden die angeschlosssen



Bei dir dann nur ein Paar, ob oben oder unten ist egal, das ist ja über die Brücken verbunden.

Da ist ja der Hund begraben...der Anschluss von meinem Kabel kann ich nicht so anschließen, da ja beim Lautsprecher eine "Mutter" draufsitzt, die keine Bohrung hat, durch die ich die Lautsprecherkabel stecken kann....
dharkkum
Inventar
#4 erstellt: 23. Jan 2009, 00:03

Da ist ja der Hund begraben...der Anschluss von meinem Kabel kann ich nicht so anschließen, da ja beim Lautsprecher eine "Mutter" draufsitzt, die keine Bohrung hat, durch die ich die Lautsprecherkabel stecken kann.


Ich habe das dazu gefunden http://www.hifi-foru...=9008&postID=855#855
sveniboy70
Ist häufiger hier
#5 erstellt: 23. Jan 2009, 12:16

dharkkum schrieb:

Da ist ja der Hund begraben...der Anschluss von meinem Kabel kann ich nicht so anschließen, da ja beim Lautsprecher eine "Mutter" draufsitzt, die keine Bohrung hat, durch die ich die Lautsprecherkabel stecken kann.


Ich habe das dazu gefunden http://www.hifi-foru...=9008&postID=855#855


Ok das Problem wäre behoben

Nun kommt das nächste: Bei einer CD hört sich das Ganze wie eine zerkratzte LP an. D.h. bei den ganzen Liedern knackst/rauscht es. Das ist allerdings nur bei der neuen Metallica "Death magnetic". Hat das was mit der Einspielzeit der Boxen zu tun Kann aber doch net sein, dass dies nur bei der einen von jetzt getesteten fünf ist.
Hat jemand vielleicht einen Tipp/Rat?

Grüße Sveni
TFJS
Inventar
#6 erstellt: 23. Jan 2009, 12:18

sveniboy70 schrieb:

Nun kommt das nächste: Bei einer CD hört sich das Ganze wie eine zerkratzte LP an. D.h. bei den ganzen Liedern knackst/rauscht es. Das ist allerdings nur bei der neuen Metallica "Death magnetic". Hat das was mit der Einspielzeit der Boxen zu tun Kann aber doch net sein, dass dies nur bei der einen von jetzt getesteten fünf ist.
Hat jemand vielleicht einen Tipp/Rat?

Grüße Sveni


Vielleicht hat die CD einen Schaden?
dharkkum
Inventar
#7 erstellt: 23. Jan 2009, 12:22

sveniboy70 schrieb:

Nun kommt das nächste: Bei einer CD hört sich das Ganze wie eine zerkratzte LP an. D.h. bei den ganzen Liedern knackst/rauscht es. Das ist allerdings nur bei der neuen Metallica "Death magnetic". Hat das was mit der Einspielzeit der Boxen zu tun Kann aber doch net sein, dass dies nur bei der einen von jetzt getesteten fünf ist.
Hat jemand vielleicht einen Tipp/Rat?

Grüße Sveni


Die CD hat zwar eine beschi... Soundqualität, aber richtige Störungen sind da eigentlich nicht drauf und an den Lautsprechern wirds auch nicht liegen wenn sich andere CDs normal anhören.

Vielleicht einfach nur verdreckt oder verkratzt?
sveniboy70
Ist häufiger hier
#8 erstellt: 23. Jan 2009, 12:30

dharkkum schrieb:

sveniboy70 schrieb:

Nun kommt das nächste: Bei einer CD hört sich das Ganze wie eine zerkratzte LP an. D.h. bei den ganzen Liedern knackst/rauscht es. Das ist allerdings nur bei der neuen Metallica "Death magnetic". Hat das was mit der Einspielzeit der Boxen zu tun Kann aber doch net sein, dass dies nur bei der einen von jetzt getesteten fünf ist.
Hat jemand vielleicht einen Tipp/Rat?

Grüße Sveni


Die CD hat zwar eine beschi... Soundqualität, aber richtige Störungen sind da eigentlich nicht drauf und an den Lautsprechern wirds auch nicht liegen wenn sich andere CDs normal anhören.

Vielleicht einfach nur verdreckt oder verkratzt? :D


Ne die CD ist sauber... Und im Auto und auf dem Rechner hört sie sich einwandfrei an...
Noch weiter Tipps? Die CD wird wohl auch net irgendwie "deffekt" sein oder? Oder liegt es an einer Einstellung vom CD-Player/Verstärker? Hierbei kommmt der CD5003 und PM7003 zum Einsatz...


[Beitrag von sveniboy70 am 23. Jan 2009, 12:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Lautsprecheranschluss
petnie am 25.03.2005  –  Letzte Antwort am 25.03.2005  –  2 Beiträge
Anschluss Problem
Gewunden am 03.02.2013  –  Letzte Antwort am 08.02.2013  –  9 Beiträge
wie schliesse ich meine lautsprecher richtig an?
simmazr am 11.01.2007  –  Letzte Antwort am 16.01.2007  –  17 Beiträge
Kann ich an meine alte Anlage andere Lautsprecher anschließen?
Chrissy007 am 30.09.2003  –  Letzte Antwort am 01.10.2003  –  6 Beiträge
Bi-Amping Kef iq70
nemo_ am 22.11.2012  –  Letzte Antwort am 24.11.2012  –  7 Beiträge
Wie Lautsprecher richtig anschließen?
candyman1983 am 18.10.2006  –  Letzte Antwort am 18.10.2006  –  4 Beiträge
Lautsprecher an Verstärker anschließen
Hardcor3Chip am 23.01.2014  –  Letzte Antwort am 23.01.2014  –  4 Beiträge
Lautsprecher an Dachschräge montieren.Hilfe!
Simon1210 am 13.11.2006  –  Letzte Antwort am 13.11.2006  –  2 Beiträge
Mehrere Lautsprecher an eine Anlage anschließen?
ToOoB am 25.12.2011  –  Letzte Antwort am 27.12.2011  –  9 Beiträge
Lautsprecher richtig anschließen
CandleWaltz am 08.09.2008  –  Letzte Antwort am 13.09.2008  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 180 )
  • Neuestes MitgliedWinstonSmith85
  • Gesamtzahl an Themen1.344.978
  • Gesamtzahl an Beiträgen17.657.893