Standlautsprecher mit 4-8 Ohm an Verstärker 8 Ohm nur ganz leise

+A -A
Autor
Beitrag
smellslikebleach
Hat sich gelöscht
#1 erstellt: 18. Apr 2009, 19:11
Guten Tag und hallo,

ich bin neu im Board und hoffe bei den ganzen Spezialisten unter euch ist jemand dabei, der mir bei meinem Problem helfen kann.
Vorneweg: Mir ist absolut bewusst, dass es sich bei den angegebenen Geräten um Lowend bzw. Uralttechnik handelt, aber für einen Gelegenheitsmusikhörer mit wenig Einkommen wie mich sollte es ausreichen.
Nun zur Sache, ich habe von meine Großmutter ihre alte Dualanlage mit samt Verstärkereinheit, Tapedeck, Radio und CD-Player bekommen. Ich habe zusätzlich meinen guten alten Thorens Plattenspieler (TD-280) angeschlossen. Da die Boxen der Anlage kaputt waren habe ich mir neue Billig-Boxen (Beng E1005) besorgt, die trotz des geringen Preises laut Netz ganz gute Bewertungen bekommen haben.
Problem ist, wenn ich die Boxen anschließe erhalte ich ich von allen Quellen (Tape, LP, CD, Radio) nur ein sehr sehr leises Signal obwohl ich die Lautstärke voll aufgedreht habe.

Verstärker ist ein Dual CV 3700 RC mit 8 Ohm Lautsprecheranschlüssen
Lautsprecher Beng E1005 mit 4-8 Ohm und 88 dB

Wo liegt der fehler, was kann ich machen um mit den Boxen und dem Verstärker normal Musik zu hören.

Danke im Voraus
spitzbube
Inventar
#2 erstellt: 18. Apr 2009, 19:21
Hi ...na, die Bausteine an sich sind doch OK und sollten schon ein wenig spass am Musik hören machen ....aber dieses GANZ leise aus den Boxen hört sich für mich an als wenn: ....entweder irgendein Schalter am Gerät entweder falsch gestellt ist ....oder aber ein Schaden an dem Verstärker vorlieg...


ist nicht zufällig *MUTING* oder so ...gedrückt?

jedenfalls ...gutes Gelingen
smellslikebleach
Hat sich gelöscht
#3 erstellt: 18. Apr 2009, 19:43
Hallo und vielen Dank für die schnelle Anwort.

Die Boxen eines Freundes mit 8 Ohm funktionierten an diesem Verstärker mit normaler Lautstärke. Eine Mutingfunktion hat dieser so weit ich weiss nicht, drücken eines Loudness und Direkttraste bringt keine Verbesserung. Im Display ist eine Muteanzeige, allerdings leuchtet diese nicht.
dpl2000
Stammgast
#4 erstellt: 18. Apr 2009, 19:51
hast du denn deine Boxen mal an einer anderen Anlage getestet?


[Beitrag von dpl2000 am 18. Apr 2009, 19:52 bearbeitet]
smellslikebleach
Hat sich gelöscht
#5 erstellt: 18. Apr 2009, 19:54
Jupp, grade an der Minianlage meiner Freundin. Die hat Boxenanschlüsse mit 4 Ohm, da ist der Sound ganz normal - laut und sauber.

So wies aussieht bringen die Boxen keine 8 Ohm - sprich ich brauch neue oder einen anderen Verstärker


[Beitrag von smellslikebleach am 18. Apr 2009, 19:55 bearbeitet]
germi1982
Moderator
#6 erstellt: 18. Apr 2009, 20:16
Ganz einfach, die Angabe 4-8Ohm ist für den Ar***...das sind nämlich eher vier Ohm. Und wenn du die 4 Ohm LS an den 8 Ohm Anschluss hängst werden die Endstufen überlastet weil zuviel Strom fließt für die Transistoren. Ergo schaltet die Schutzschaltung die ab um zu vermeiden das dir der Verstärker abraucht...

Niedrigere Impedanz ist bei so alten Geräten immer no go! Höher ja, das kostet nur etwas Leistung, bei Verwendung von 8 Ohm Boxen an 4 Ohm-Verstärker etwa 30%.

Der Verstärker ist ok, Boxen weg...die haben eh einen beschi**enen Wirkunsgrad...

http://www.hifi-forum.de/viewthread-30-20889.html

http://dual.pytalhost.eu/cv3700s/


[Beitrag von germi1982 am 18. Apr 2009, 20:25 bearbeitet]
smellslikebleach
Hat sich gelöscht
#7 erstellt: 18. Apr 2009, 20:29
Okay, dann werd ich wohl die Boxen wieder zurück schicken - welche Lautsprecher / Standboxen könnt ihr mit mit meinem Minibudget von ca. 70-100 EUR dann empfehlen?
germi1982
Moderator
#8 erstellt: 18. Apr 2009, 22:25
Wieviel m² zu beschallen und was für eine Musikrichtung? Ich würde bei dem Budget eher nicht zu Standboxen raten, da kriegst du nix Gescheites....

Momentan gibts bei Amazon die JBL Northridge E20 für um die 140€. Die sind ok, habe die an meiner Zweitanlage...klingen nicht schlecht und Dampf bringen die auch...

Die großen Brüder E80 habe ich an meiner Hauptanlage, die haben damals allerdings das nicht ganz vierfache gekostet von den E20..


[Beitrag von germi1982 am 18. Apr 2009, 22:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Impedanz? 4 Ohm? 8 Ohm?
Kueranh am 06.11.2006  –  Letzte Antwort am 06.11.2006  –  8 Beiträge
4-8 Ohm oder 8 Ohm
michi.g. am 11.03.2009  –  Letzte Antwort am 16.03.2009  –  3 Beiträge
Standlautsprecher mit 8 Ohm
PsyTranceFreak am 20.01.2003  –  Letzte Antwort am 21.01.2003  –  6 Beiträge
4 OHM Boxen an 8 OHM Verstärker
Gonzo4 am 06.08.2004  –  Letzte Antwort am 06.08.2004  –  3 Beiträge
8 Ohm Passivlautsprecher an 4 Ohm Verstärker
paesce13 am 27.04.2016  –  Letzte Antwort am 28.04.2016  –  12 Beiträge
4-8 Ohm
fühler am 27.02.2010  –  Letzte Antwort am 27.02.2010  –  4 Beiträge
4 Ohm oder 8 OHM
rainer_ge am 11.05.2015  –  Letzte Antwort am 13.05.2015  –  8 Beiträge
Impedanz 4 Ohm, Verstärker 8 Ohm
morpheus27 am 22.10.2004  –  Letzte Antwort am 23.10.2004  –  2 Beiträge
4 Ohm oder 8 Ohm Lautsprecher?
Crashdummy am 25.01.2008  –  Letzte Antwort am 19.02.2008  –  10 Beiträge
4 und 8 Ohm Lautsprecher an 8 Ohm Verstärker?
Dazed_and_Confused am 12.10.2007  –  Letzte Antwort am 13.10.2007  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.479 ( Heute: 23 )
  • Neuestes Mitglieddomaxi198
  • Gesamtzahl an Themen1.404.601
  • Gesamtzahl an Beiträgen18.748.860

Hersteller in diesem Thread Widget schließen