Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker schaltet sich aus solbald Lautstärke erhöht wird (LS kaputt?)

+A -A
Autor
Beitrag
Steve[O]
Ist häufiger hier
#1 erstellt: 01. Jul 2009, 18:46
Guten Abend,
habe auna box an onkyo verstärker angeschlossen. wenn ich den onkyo verstärker lauter drehen möchte dann schaltet der verstärker automatisch ab als wenn es einen kurzschluss gäbe
ich kann leise musik hören
wenn ich lauter drehe dann schaltet sich de4r
verstärker automatisch ab.

kann mir wer helfen wo der fehler liegt??
Don-Pedro
Inventar
#2 erstellt: 03. Jul 2009, 17:03
Gehe doch einmal wie folgt vor:

- Nur je einen LS anschließen, testen
- Wenn das Problem bei einem LS auftritt, den anderen LS an denselben Anschluß mit demselben Kabel anschließen
- Wenn das Problem dann weg ist -> LS vermutlich
- Wenn das Problem dann noch da ist -> Kabel mit anderem Kabel tauschen
- Wenn das Problem dann weg ist -> Kabel vermutlich

Möglich auch, dass beim Anschluß am Gerät eine kleine Litze Kontakt zum anderen Anschlußfeld hat.
matchline
Stammgast
#3 erstellt: 07. Jul 2009, 22:30
...und wenn das Problem dann noch immer nicht weg ist -> Verstärker vermutlich

Gruss, Chris


[Beitrag von matchline am 07. Jul 2009, 22:30 bearbeitet]
aleister
Stammgast
#4 erstellt: 08. Jul 2009, 05:50

Verstärker vermutlich
oder beides!(falls der schaden durch clipping entstanden ist)
zuallererst würde ich aber erst mal thermische und kontaktprobleme ausschliesse-dh. kühlkörper verdreckt? dann säubern. ist alles sauber verkabelt-alles mal neu verdrahten.
die zweite möglichkeit halte ich für eher unwahrscheinlich-weils meist nur eine seite betrifft. probieren würde ichs aber trotzdem. poste mal ob der schaden evtl. nach einer fete oä. aufgetreten ist.
leider kommt es oft vor, dass amps für die angeschlossenen boxen unterdimensioniert sind. das geht bis zu einer gewissen grenze gut-wird aber dann mal leistung abverlangt(lautstärke hoch-und dann noch die bässe angehoben-wie bei feten üblich)geht der verst. in die knie und erzeugt dann gleichstom-was dann die boxen killt-und dann den verstärker auch noch exekutiert...(vereinfacht gesagt)ich hoffe mal, dass das bei dir nicht der fall ist....
Suche:
Das könnte Dich auch interessieren:
Hochtöner knackt und Verstärker schaltet sich ab!!!
realzoo am 16.12.2002  –  Letzte Antwort am 17.12.2002  –  3 Beiträge
LS gehen reihenweise kaputt, falscher verstärker?
marius86 am 29.10.2003  –  Letzte Antwort am 30.10.2003  –  3 Beiträge
LS volle Lautstärke
igor36 am 09.03.2004  –  Letzte Antwort am 10.03.2004  –  41 Beiträge
ls kaputt?
niss9r am 20.01.2012  –  Letzte Antwort am 20.01.2012  –  6 Beiträge
Lautstärke
devilpatrick88 am 07.09.2003  –  Letzte Antwort am 28.09.2003  –  20 Beiträge
LS Canton Ergo 80 DC : Frequenzweiche kaputt ?
bluecollision am 26.11.2004  –  Letzte Antwort am 26.11.2004  –  2 Beiträge
4 LS an Verstärker
flipson am 23.12.2008  –  Letzte Antwort am 25.12.2008  –  11 Beiträge
Alte Sonobull LS kaputt??
cooli04 am 08.04.2005  –  Letzte Antwort am 09.04.2005  –  5 Beiträge
Fonum 701,Verstärker schaltet sich ab
René_S. am 04.07.2009  –  Letzte Antwort am 04.07.2009  –  8 Beiträge
pioneer hpm700 boxen kaputt!
nofredete am 17.09.2007  –  Letzte Antwort am 17.09.2007  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 20 )
  • Neuestes MitgliedHobmigern
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.583