Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


BMW E46 Kein Bass im Innenraum / Kein Skisack !

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 14. Okt 2009, 22:29
Hallo.
Ich möchte mit meinem ersten Thema sofort zu meinem Problem kommen.

Ich habe einen E46 als Limousine und ein Problem

Nun zu meinem Audiosystem:

Helix AAC High/Low Adapter, da original Radio.
Pyle QA 4400 III Endstufe
und eine "Magnat" Bassrolle mit einem Sony X-Plod Subwoofer.

Hier mal ein paar Daten :

SONY XPLÖD BASS SUB SUBWOOFER XS-L 1230 450W

30cm Konus
max 450W
Nennbelastbarkeit 150W
4ohm
89db/w/m
20-3.000 hz
d(mm) 261
Sd(cm²) 535
rdc(ohm) 3,6
fs(hz) 22,6
qts 0,54
qes 0,65
qms 3,2
Vas(Lit.) 126,9
mms(g) 159,4
lvc(mH) 1,0
Xmax(mm) 4
bl(tm) 11,2

Endstufe:


4 Kanal Verstärker QA - Serie
• Tri-Mode-Betrieb
• massiver Alu-Kühlkörper
• variable Eingangsempfindlichkeit
• aktive High-/Lowpass-Weichen
• stufenlos einstellbare Übergangsfrequenzen
• variabler Bass-Boost
• MOSFET-Netzteile & Soft-Start-Schaltung
• 2-Ohm stabil & vergoldete Anschlussbuchsen
• Schutzschaltung gegen Überhitzung und Kurzschluss
4 x 70 / 100 Watt RMS an 4 / 2 Ohm
1000 Watt max.
Tri-Mode tauglich
Highpass 80-2500 Hz
Lowpass 35-400 Hz
Abmessungen: 219 x 55 x 350 mm

so.....
und jetzt habe ich das Problem, dass mit offenem Kofferraum mir sozusagen fast die Luft wegbleibt jedoch bei geschlossenem Kofferraum nicht viel mehr Bass in den Innenraum kommt als mit dem Bass der original Lautsprecher.

Ich spiele mit dem Gedanken, mit ein Gehäuse zu kaufen oder selbst zu bauen.

Selbstbau wäre erheblich günstiger und ich habe auch Freunde,die das schon öfters gemacht haben.

Nun stellt sich folgende Frage: In "Ebay" habe ich ein Leergehäuse für 30€ gesichtet : http://cgi.ebay.de/w...geName=STRK:MEWAX:IT Laut meiner Rechnung komme ich auch 50.4 Gehäusevolumen. Die 0.4L werden wohl dem Sub zugewiesen sein. Mir wird aber mulmig bei dem Gedanken, dass das Gehäuse auch nur Müll ist!

Ich weiß nicht,was ich machen soll....

Ich bin absolut neu in dem Bereich "Car Hifi" !

Könnte mir einer helfen bzw. eine Anleitung für kräftige und "pumpende" Bässe im Innenraum liefern?

Ich spiele auch mit dem Gedanken einfach das Blech zu entfernen und an der Stelle einen Skisack hinzuschrauben.

Achja, TOLLES FORUM!:)
Suche:
Das könnte Dich auch interessieren:
Kein Bass im Stereo-Betrieb
Stulle am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  7 Beiträge
kein sauberer bass! hilfe!
EddixXx am 19.10.2008  –  Letzte Antwort am 20.10.2008  –  8 Beiträge
Kein Bass mehr
mammutmanny am 19.04.2014  –  Letzte Antwort am 19.04.2014  –  4 Beiträge
kein Bass in Raummitte
stenser am 10.05.2004  –  Letzte Antwort am 13.06.2004  –  63 Beiträge
Kein Bass mehr
thun727 am 09.04.2005  –  Letzte Antwort am 10.04.2005  –  9 Beiträge
Kein Bass ?
Carlos9 am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  31 Beiträge
Quadral Taifun defekt...kein Bass mehr
heinz1981 am 27.04.2004  –  Letzte Antwort am 26.12.2004  –  4 Beiträge
Heco XT Sub 32A; kein Bass
tresor am 10.03.2010  –  Letzte Antwort am 11.03.2010  –  4 Beiträge
Infinity Renaissance- kein Bass
28.10.2002  –  Letzte Antwort am 03.12.2003  –  16 Beiträge
kein bass mehr!!!!!!!
enzi am 04.01.2006  –  Letzte Antwort am 04.01.2006  –  7 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • DALI
  • Heco
  • Quadral
  • JBL
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.037 ( Heute: 48 )
  • Neuestes MitgliedMammut98
  • Gesamtzahl an Themen1.357.546
  • Gesamtzahl an Beiträgen17.876.235