Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


An die Weisen: Was ist hier defekt?

+A -A
Autor
Beitrag
detegg
Administrator
#1 erstellt: 27. Dez 2003, 15:50
Hallo Forum,

ich bin verzweifelt - habe hier gebrauchte Lautsprecher mit 12"-Bässen, heute zum ersten mal angeschlossen.

Ein Bass-LS "krächzt" im Betrieb. Die Spule hat 6,8 Ohm, ist frei beweglich im Luftspalt. Mechanische Beschädigung anscheinend nur eine ehemals eingedrückte Staubschutzkalotte.

Was ist hier defekt?

Danke für Eure Hilfe....
Detlef
richi44
Hat sich gelöscht
#2 erstellt: 27. Dez 2003, 16:20
was verstehst Du unter "frei beweglich"? Von hand ist das manchmal schwer feststellbar. Wenn z.B. Eisenstaub in den Luftspalt gelangt (weil die Staubschutzkalotte eschädigt ist), kratzt die Schwingspule. Das ist fast unmöglich, das Teil wieder funktionstüchtig hinzukriegen. Man kann zwar mit Klebestreifen, das Eisenzeugs aus dem Luftspalt raus kriegen, aber dazu muss die Schwingspule komplett raus. Kein Problem, aber wie wieder rein, das ist die Schwierigkeit. Aber Du kannst versuchen, von hand die Membrane so weit nach aussen zu ziehen, dass Du den kompletten Luftspalt siehst. Und dann mit Klebestreifen üben.
cbecker
Ist häufiger hier
#3 erstellt: 30. Dez 2003, 00:17
hm. sicher das es nict am verstärker liegt? ich habe änliche probleme mit einem alten verstärker gehabt...
Suche:
Das könnte Dich auch interessieren:
Welches Teil ist defekt?
devaiting am 24.03.2008  –  Letzte Antwort am 26.03.2008  –  17 Beiträge
Boxen defekt. was tun?
Fallsilent am 08.10.2003  –  Letzte Antwort am 12.10.2003  –  6 Beiträge
Lautsprecher defekt
Searchera am 16.08.2007  –  Letzte Antwort am 19.08.2007  –  16 Beiträge
Impedanzanpassung defekt?
1hxo am 13.12.2002  –  Letzte Antwort am 14.12.2002  –  2 Beiträge
Dual CL70 Weiche defekt?
Moench am 09.08.2005  –  Letzte Antwort am 24.08.2005  –  17 Beiträge
Kappa Emit-R defekt/ganz !
Dauntless am 27.04.2016  –  Letzte Antwort am 27.04.2016  –  3 Beiträge
Chassis defekt, was nun?
MannOhnePlan am 26.06.2007  –  Letzte Antwort am 27.06.2007  –  5 Beiträge
Subwoofer defekt?
turtledumbo am 10.05.2010  –  Letzte Antwort am 10.05.2010  –  3 Beiträge
Magnat Vector 77 Defekt
Pansenjimmy am 10.03.2007  –  Letzte Antwort am 10.03.2007  –  2 Beiträge
Dual CL 730 Defekt?
stefstoned am 17.10.2005  –  Letzte Antwort am 29.10.2005  –  9 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.409