Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Chassis defekt, was nun?

+A -A
Autor
Beitrag
MannOhnePlan
Stammgast
#1 erstellt: 26. Jun 2007, 18:02
Gruß,

also ich habe eben durch zu lautes hören meine Lautsprecher vernichtet. Um genau zu sein ist an jedem Lautsprecher ein Chassis defekt. Bei dem einem tut sich gar nichts mehr und bei dem andern Chassis kommt ein letztes Lebenszeichen (es spielt) wenn ich drauf drücke. Kann man da noch was retten, es handelt sich um Dynaudio 17W75 06?

Bye

Marcus
xutl
Inventar
#2 erstellt: 26. Jun 2007, 18:05
Nein.
MannOhnePlan
Stammgast
#3 erstellt: 26. Jun 2007, 18:29
Gruß,

jetzt bin ich etwas irritiert, das eine Chassis was eben nur noch gespielt hat wenn ich es eindrückt habe, spielt jetzt wieder. Wie kann so was sein?

Bye

Marcus
Wallo18
Inventar
#4 erstellt: 26. Jun 2007, 19:06
Impedanz messen -> wenn die Schwingspule durchgebrannt is isser wohl kaputt

Ansonsten nach mechanischen defekten ausschau halten, wie bei mir mal z.b. das reisen der anschlusslitze in der spider...

gruß wallo
armindercherusker
Inventar
#5 erstellt: 27. Jun 2007, 10:52

MannOhnePlan schrieb:
Chassis defekt, was nun?

Hallo Marcus !

Sofern Du es aufgrund der bisherigen Statements nicht selbst raus- / hinbekommen solltest :

Dynaudio repariert / tauscht so ziemlich alle jemals hergestellten Komponenten.
( ist aber nicht gerade billig )

Bei ebay gibt´s immer wieder mal gebrauchte Chassis - auch diese Type.

Gruß
Suche:
Das könnte Dich auch interessieren:
Chassis defekt!
olibar am 25.02.2007  –  Letzte Antwort am 25.02.2007  –  2 Beiträge
Tiefton Chassis Defekt aber woran liegts?
freak_wave am 17.08.2007  –  Letzte Antwort am 18.08.2007  –  5 Beiträge
Okyo SC-400 Bässe defekt...was nun??
wayne711 am 15.04.2004  –  Letzte Antwort am 16.04.2004  –  2 Beiträge
Impedanzanpassung defekt?
1hxo am 13.12.2002  –  Letzte Antwort am 14.12.2002  –  2 Beiträge
I.Q. 5180 AT Hochtöner Defekt ! Ersatz woher ?
tone4me am 27.05.2006  –  Letzte Antwort am 22.12.2008  –  7 Beiträge
Tieftöner defekt JBL L65
#oskar am 03.02.2008  –  Letzte Antwort am 10.10.2009  –  4 Beiträge
JBL TXL 320 defekt?
Sven_M am 11.10.2009  –  Letzte Antwort am 17.10.2009  –  5 Beiträge
Dynaudio-Chassis defekt??? Es vibriert...
louis0764 am 25.01.2004  –  Letzte Antwort am 08.05.2009  –  14 Beiträge
TSM Hochtöner defekt :-(
Bullet89 am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  5 Beiträge
Magnat Vintage 310 - Was ist defekt?
thrill2k3 am 23.07.2006  –  Letzte Antwort am 23.07.2006  –  9 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 8 )
  • Neuestes Mitgliedchristoph.edelmann
  • Gesamtzahl an Themen1.344.997
  • Gesamtzahl an Beiträgen17.658.090