Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pumpende Lautsprecher

+A -A
Autor
Beitrag
piepenpaule
Neuling
#1 erstellt: 23. Jan 2012, 17:20
Servus Gemeinde,

ich habe mir vor einer Woche etwa 2 gebrauchte (sehr gut erhaltene) JBL TLX 5000 gekauft. Gestern als ich mir Fluch der Karibik II ansah durfte ich feststellen das die Tieftöner der Lautsprecher „pumpten“. Immer wieder im Film fingen die Membrane ein erfreuliches stell-dich-ein an. Ohne das Tieftöne hörbar waren bewegten sie sich extrem auf und ab.
Meine Frage an der Stelle: Ist es „schädlich“ wenn sie diese „geräuschlosen“ Bewegungen machen im Vergleich zu kurzen harten Bässen mit gleicher Amplitude? Im Übrigen sah ich den Film von DVD, nicht das die Frage auf eine „billige“ Audioquelle aufkommt.

Nico
_________________________________
Speaker:
2x JBL TLX 5000
2x JBL Flix 1 Surround
1x JBL Flix 1 Center Channel

Amp:
Pioneer VSX-405RDS [Dolby Prologic]


[Beitrag von piepenpaule am 23. Jan 2012, 17:24 bearbeitet]
john_frink
Administrator
#2 erstellt: 23. Jan 2012, 17:27
Hi

war das im Stereomodus oder bei Dolby prologic (1)? Hat der AVR überhaupt schon Dolby digital?
gartenfrieder
Ist häufiger hier
#3 erstellt: 23. Jan 2012, 17:29
Gute Frage? Ist das nur bei diesem Streifen/Film so??
Die extremen Auslenkungen sind nicht gerade förderlich für einen linearen Frequenzgang im unteren Bereich, da die Membran bzw Spule bei der Auslenkung das Magnetfeld ziemlich verlässt - soll heissen bei überlagerten Tiefton-Signalen dürften diese leiser sein und in verzerrter Form auftreten.
piepenpaule
Neuling
#4 erstellt: 23. Jan 2012, 17:37
War der Stereo-Modus, nein er hat kein Dolby-D o.ä.
Gute Frage, zum Vergleich werde ich eben mal Fluch der Karibik 3 (DVD) einlegen.
Und wie erwähnt war dabei keine Klangänderung wahrnehmbar, lediglich ein sehr ausgeprägtes auf und ab der Membrane.

p.s. A/V-Reciver 5.1 HDMI 3D etc. ist in Planung.
Der aktuelle Reciver (Pioneer VSX-405RDS) hat eine Ausgangsleistung von 50Watt pro Kanal.
LineArray
Hat sich gelöscht
#5 erstellt: 23. Jan 2012, 17:41
Hallo,

ich bin kein Heimkino Freak und daher hier nicht ausreichend
kompetent aber evt. hast Du keinen Sub und der LFE
(Low Frequency Effects) Kanal wird über die
Frontlautsprecher wiedergegeben ...

Falls das so ist, könntest Du es umkonfigurieren und auf
LFE verzichten, das ist für Deine LS sicher gesünder, denn
'gewöhnliche' Stand LS sind mit LFE sicher meist
überfordert.

Sie bringen sehr tiefe Frequenzen nicht adäquat zu Gehör
(oder in den Bauch ...) und werden mechanisch
(Membranauslenkung) unnötig 'gequält'.

Ansonsten ist natürlich auch auch auf der Aufnahme
codierter "Schmutz" denkbar oder ein Defekt in der
Wiedergabekette.

Lasst mal andere Meinungen hören ...


Grüße

Oliver
piepenpaule
Neuling
#6 erstellt: 23. Jan 2012, 17:47
hi oliver, ich habe keinen SW, und auch keinen high end reciver. Die Lautsprecher sind 3-Wege Systeme und bringen (meines erachtens nacht) einen sehr angenehmen und Satten Bass mit. Der Reciver hat zwar einen "Subwoofer- Pre-Out" jedoch keine einstellmöglichkeit die Frontlautsprecher der "tieftöne zu entlasten"

Nico
BlackMacHH
Hat sich gelöscht
#7 erstellt: 23. Jan 2012, 17:51
Klingt nach subsonischen Schwingungen, d.h. unter 20 Hz mit hoher Amplitude wie das Rumpeln eines Schallplattenspielers, der die Tieftöner auch weit auslenken kann, ohne das dabei ein hörbarer Ton entsteht.
piepenpaule
Neuling
#8 erstellt: 23. Jan 2012, 17:53
gut getroffen ja, auf den vergleich hätte ich auch kommen können, und ja die Membrane bewegen sich "schichtlich" langsam. Jedoch mit Starker Amplitude bei mäßiger lautstärke
LineArray
Hat sich gelöscht
#9 erstellt: 23. Jan 2012, 17:54
Hi,

schau mal, es ist anscheinend bei manchen Receivern ein Thema
wie man damit umgeht, wenn kein Sub vorhanden ist:

http://www.nubert-forum.de/nuforum/viewtopic.php?f=2&t=3974

Ich bezweifle nicht, dass Dir die Basswiedergabe Deiner
LS gefällt ... aber auf dem LFE Kanal können sich "fiese
Sachen" bis hinunter zu 20 Hz abspielen, dazu ist er ja da.

Grüße

Oliver
LineArray
Hat sich gelöscht
#10 erstellt: 23. Jan 2012, 17:56

piepenpaule schrieb:
gut getroffen ja, auf den vergleich hätte ich auch kommen können, und ja die Membrane bewegen sich "schichtlich" langsam. Jedoch mit Starker Amplitude bei mäßiger lautstärke


OK, das klingt dann eher nach "technisches Problem".

Ist diese konkrete DVD ein Einzelfall ???
piepenpaule
Neuling
#11 erstellt: 23. Jan 2012, 18:01
als zusatzinfo noch, in den Reciver gelangt ein reines Stereo-Signal welches demnach kein LFE etc. enthält.
piepenpaule
Neuling
#12 erstellt: 23. Jan 2012, 18:04

Ist diese konkrete DVD ein Einzelfall ???


Kann ich schlecht sagen, da ich ja meist mir die Filme auf dem TV ansehe und nicht dauerhaft die Membrane beobachte, das gestern war eher ein Zufall das ich es gesehen habe da die Lautsprechergitter derzeit bei einem Bekannten sind wo er mir neuen Stoff drauf Spannt.

Ich behalte es aber im Auge mit den Membrane, sehe dafür auch gerade Fluch der Karibik II (auch DVD)
detegg
Administrator
#13 erstellt: 24. Jan 2012, 13:44
Hi,

Deine JBL sind Bassreflex-LS. Der kurze Port auf der Rückseite (Helmholz-Resonator) unterstützt die Tieftöner bei ca. 35Hz.
Unterhalb dieser Frequenz wirkt er als Loch - der Tieftöner wird nicht mehr durch das Gehäuse belastet und schwingt unkontrolliert mit entsprechender Amplitude.

Auf vielen DVD-Tonspuren sind aber gerade in diesem unteren F-Bereich im Pegel deutlich angehobene "Geräusche" vorhanden. Das macht das obige Problem noch schlimmer. Der TT hubt wie wild, gibt aber nichts mehr wieder.

Abhilfe:
Subsonic-Filter einschalten (wenn vorhanden)
Loudness ausschalten
Bass-Regler zurückdrehen
BR-Port mit Socken o.ä. fest verstopfen

;-) Detlef
Suche:
Das könnte Dich auch interessieren:
JBL ti 5000
mr.wambo am 08.01.2006  –  Letzte Antwort am 13.01.2012  –  169 Beiträge
JBL TLX ? Frage.....
PVP am 17.09.2004  –  Letzte Antwort am 20.10.2004  –  13 Beiträge
Kennt jemand die JBL TLX 6?
hp_wot am 25.02.2004  –  Letzte Antwort am 03.05.2005  –  7 Beiträge
JBL TLX 5000 - Tweeter kaputt, was tun?
henf am 06.07.2004  –  Letzte Antwort am 08.07.2004  –  3 Beiträge
Belastbarkeit jbl tlx 5000
sklischat am 02.02.2005  –  Letzte Antwort am 06.02.2005  –  5 Beiträge
Klebrige Lautsprecher Membrane
trans am 29.03.2011  –  Letzte Antwort am 06.04.2011  –  13 Beiträge
Welcher Lautsprecher ist das?
silizium am 29.06.2011  –  Letzte Antwort am 30.06.2011  –  6 Beiträge
JBL L40 - Lautsprecher hören sich unterschiedlich an.
gonzo4712 am 26.07.2005  –  Letzte Antwort am 26.07.2005  –  3 Beiträge
Ein Lautsprecher lauter als der Andere?
woody12323 am 08.07.2008  –  Letzte Antwort am 18.07.2008  –  19 Beiträge
Quadral Lautsprecher die sich als ASW entpuppten
dufs1961 am 18.04.2012  –  Letzte Antwort am 20.04.2012  –  33 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL
  • BigBen Interactive

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 119 )
  • Neuestes MitgliedDenHifi81
  • Gesamtzahl an Themen1.345.471
  • Gesamtzahl an Beiträgen17.666.095