Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochtöner an Teufel m200 defekt / unpassender Receiver?

+A -A
Autor
Beitrag
adrianr
Neuling
#1 erstellt: 28. Mai 2013, 09:07
Hallo,
ich habe zwei Teufel m200 - die Selbstbauvariante... vor etwa 10 Jahren mal günstig gebraucht gekauft.
Leider hat sich bei einem jetzt offenbar der Hochtöner verabschiedet.
Jetzt habe ich gelesen, dass dies u.U. durch einen nicht ausreichend leistungsfähigen Verstärker passieren kann.
Ich betreibe sie am Yamaha RX-V595a. Kann es sein, dass der nicht ausreichend Leistung bietet?

Viele Grüße
Adrian


[Beitrag von adrianr am 28. Mai 2013, 09:08 bearbeitet]
ooooops1
Inventar
#2 erstellt: 28. Mai 2013, 11:56
Moin,

kann es sein, dass du LAUT gehört hast
Das letzte Drittel des Lautsärkereglers sollte man nicht benutzen. Dann geraten die Verstärker ins CLIPPING - d.h. sie fangen an zu verzerren - DAS killt die meisten Hochtöner.

Ooooops1
adrianr
Neuling
#3 erstellt: 28. Mai 2013, 12:26

ooooops1 (Beitrag #2) schrieb:
Moin,

kann es sein, dass du LAUT gehört hast


Nein, eher nicht. Sagen wir mal... gehobene Zimmerlautstärke war das Maximum.
Richtig laut habe ich nie gehört - außer im Auto, aber das dann mit anderen Lautsprechern. :-)
Die Lautsprecher haben einen Umzug hinter sich, dann lag es vielleicht daran...


Viele Grüße
Adrian
Hüb'
Inventar
#4 erstellt: 28. Mai 2013, 12:28
Hallo Adrian,

möchtest Du die LS reparieren oder handelt es sich mehr um eine allgemeine Frage?

Grüße
Frank
adrianr
Neuling
#5 erstellt: 28. Mai 2013, 13:26

Hüb' (Beitrag #4) schrieb:
möchtest Du die LS reparieren oder handelt es sich mehr um eine allgemeine Frage?


Hm... ich bin nicht so der Experte, was die Reparatur von LS angeht. :-) Ein wenig Ahnung von Elektrokram und so habe ich, löten kann ich auch. Sollte ich es versuchen?
Ich hätte mich jetzt nach Ersatz umgeschaut und wollte wissen, ob ich die evtl. mit dem Receiver auch überlasten könnte.

Viele Grüße
Adrian
adrianr
Neuling
#6 erstellt: 24. Sep 2013, 09:48
Hi,
ich hatte jetzt mal die zwei Hochtöner vertauscht, es liegt definitiv am Hochtöner.
Kann man alternative Hochtöner als Ersatz nehmen oder soll ich nach Orginal-Ersatz suchen?


Viele Grüße
Adrian
Hüb'
Inventar
#7 erstellt: 24. Sep 2013, 09:54
Hi,

ich würde den Original-HT nehmen, da ansonsten in aller Regel eine Anpassung der Frequenzweiche erforderlich wird.
MW waren Treiber von Seas verbaut, so dass sich der HT vielleicht noch auftreiben lässt.
Nähere Infos über den Typ kann Dir sicher Teufel direkt geben.
Evtl. ebenfalls hilfreich.

Grüße
Frank


[Beitrag von Hüb' am 24. Sep 2013, 11:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Teufel M200 reparieren?
mix am 16.10.2003  –  Letzte Antwort am 17.10.2003  –  3 Beiträge
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Teufel M200 und heco libero wie verwenden
darksphere am 29.06.2008  –  Letzte Antwort am 05.07.2008  –  29 Beiträge
Teufel M200/M4000: Tips, Hinweise etc.
aoxo1970 am 08.11.2009  –  Letzte Antwort am 17.11.2009  –  10 Beiträge
Preis alte Teufel M200
StefanD am 02.12.2003  –  Letzte Antwort am 17.02.2007  –  7 Beiträge
Teufel M200 kaufen?
mannix3 am 23.05.2007  –  Letzte Antwort am 28.05.2007  –  3 Beiträge
Teufel M200/M6000
buggie am 08.07.2007  –  Letzte Antwort am 08.07.2007  –  3 Beiträge
Hochtöner Wackelkontakt oder defekt ?
AR9-lover am 11.01.2004  –  Letzte Antwort am 13.07.2006  –  15 Beiträge
Hochtöner rauscht - Defekt?
Rhenn am 15.07.2011  –  Letzte Antwort am 16.07.2011  –  5 Beiträge
Hochtöner am Lautsprecher defekt
PlattenJunkie am 26.11.2011  –  Letzte Antwort am 21.12.2011  –  7 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.577