Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Basslautsprecher defekt ?!?

+A -A
Autor
Beitrag
Freakfish
Hat sich gelöscht
#1 erstellt: 14. Feb 2003, 15:23
Hallo erstaml an alle,

ich habe folgendes Problem. Ich hab heut morgen ein bischen laut Musik gehört um meine Laune zu verbessern. Hat auch geholfen !.
Leider ware ich so gut gelaunt das ich alles vergessen habe als ich zur schule gegangen bin. Währenddessen lief meine Anlage fast auf Vollast (Bässe waren voll reingedrückt um ein gutes Lied von Deadprez(idents) (um genau zu sein das Stück Hip Hop8) ) zu hören wo es auch Frequenzen um die 20 Hertz geht.)
Ich habe sie über meine zweite Lautsprecherkombination gehört(über den alten Heco aus der Megaspace Reihe(passiv) und den Magnat Motion 144). Die stöpsel ich dann immer um da ich meine neuen Geräten noch nicht auf Vollast hören will(sind noch nicht richtig eingespielt).
Als ich so circa nach 3 stunden wiederkam habe ich schon das laute KNALLEN aus dem Flur gehört. ich ging in mein Zimmer und sah das der 25cm Basslautsprecher(habe ich umgebaut der 20er war mir zu mickrig) aus dem sub immer wenn er wieder voll ausschlug ein lautes knallen von sich gibt.danach hab ich meinen reciever erst mal leiser gedreht. nur bei hohen lautstärken tritt dieses Problem auf.
Danach habe ich den Reflex erst einmal rausgeschraubt und nachgeschaut ob sich nicht ein Kontakt gelöst hatte der mit den bass dann immer gegen das Holz schlug das war aber nicht der Fall. Nachdem ich dann wieder eine halbe Stunde etwas lauter musik hörte ging das KNALLEN fast wieder weg und noch ne stunde später war es verschwunden?!?
Ist der Bassreflex jetzt defekt ???
Soll ich den Sub jetzt nicht mehr so aufdrehen?!?

Thanks for responses

Freakfish
Icarus
Stammgast
#2 erstellt: 14. Feb 2003, 16:18
Hi,

das Knallen könnte das Anschlagen der Schwingspule an die Polplatte gewesen sein (bei zu hoher Auslenkung des Chassis). Wenn das Chassis noch funktioniert - gute Qualität und viel Glück gehabt!

Was meinst Du übrigens mit:
>25cm Basslautsprecher(habe ich umgebaut der 20er war mir zu
>mickrig) aus dem sub

Hast Du etwa einfach einen anderen, größeren Lautsprecher in ein bestehendes BR-Gehäuse gesetzt? Ohne Gehäusevolumen und BR-Rohr anzupassen? Dann könnte es durchaus sein, dass durch eine massive Fehlanpassung bereits bei normalen Lautstärken so große Auslenkungen des Chassis provoziert werden, dass der von Dir beschriebene Effekt auftritt. Denn normalerweise sind die Membranauslenkungen bei BR-Konstruktionen ja - zumindest über ihrer Resonanzfrequenz - relativ gering.

Ciao,
Icarus


[Beitrag von Icarus am 14. Feb 2003, 16:20 bearbeitet]
Freakfish
Hat sich gelöscht
#3 erstellt: 14. Feb 2003, 16:53
hi icarus

nein natürlich habe ich das gehäuse nach den daten berechnet(nicht ich ein Freund hat ein programm dafür(in java geschrieben)) und es passte genau zu dem bisherigen gehäuse volumen(ca 1-2 liter abweichung). Das bassreflec rohr war etwas zu kurz aber nur 3 cm. bei diesem sub ist das aber in zwei stücke geteilt gewesen, war ein geschwungenes rohr.(hatte echt glück von den daten), so habe ich mir einfach ein abflussrohr mit diesem durchmesser auf das bisherige stück noch aufgesteckt und festgeklebt und somit um die fehlenden 3 cm verlängert.
Danach hab ich dann den Kreis auf 25cm ausgesägt und ein 25cm Visaton Teller mit Doppelschwingspule einegebaut(war vorher auch drin).Das war alles

Freakfish
Icarus
Stammgast
#4 erstellt: 14. Feb 2003, 17:22
Mmmh. Weißt Du zufällig, wo die Resonanzfrequenz für den Sub liegt?

Um das Schlimmste zu verhindern, könntest Du einen Hochpass (Subsonicfilter) zuschalten, der unterhalb der Resonanz wirkt.

Ciao,
Icarus
Freakfish
Hat sich gelöscht
#5 erstellt: 14. Feb 2003, 17:34
Hi icarus

hab da mal kurz nachgesehen

Resonanzfrequenz 26 Hz

hilft das irgentwie weiter?

Frekfish
Icarus
Stammgast
#6 erstellt: 14. Feb 2003, 18:17
Ok, die Resonanzfrequenz des Bassreflexsystems liegt bei 26Hz (also nicht etwa die Freiluftresonanz des Tieftöners, dürfte aber wohl klar sein). Dann solltest Du für eine maximale Belastbarkeit Frequenzen unterhalb von 26Hz abschwächen. Bei den meisten Aktivmodulen z.B. gibt es dazu zuschaltbare Subsonicfilter (meist um 20Hz, 12-24dB/Okt.).

Wenn ich das richtig gelesen habe, handelt es sich bei Deinem Sub um ein passives Modell - SEHR schlecht!. Da würde ich keinen großen Aufwand treiben, sondern einfach die Musik ein wenig leiser drehen.

Ciao,
Icarus
Suche:
Das könnte Dich auch interessieren:
können meine Boxen durch zu lautes hören kaputt gegangen sein?
nordhesse3.8 am 28.01.2009  –  Letzte Antwort am 29.01.2009  –  5 Beiträge
Basslautsprecher defekt?
Jedi150 am 18.07.2005  –  Letzte Antwort am 23.07.2005  –  3 Beiträge
Basslautsprecher
Badhabits am 12.07.2003  –  Letzte Antwort am 15.07.2003  –  5 Beiträge
Habe angst um meine LS - Matrix II
Cassie am 29.05.2004  –  Letzte Antwort am 31.05.2004  –  26 Beiträge
Standlautsprecher um 600 EUR das Stück
TheViperMan am 02.07.2003  –  Letzte Antwort am 04.07.2003  –  19 Beiträge
Habe ich meine Boxen gehimmelt?
P.W.K._Fan am 23.01.2007  –  Letzte Antwort am 25.01.2007  –  33 Beiträge
Lösung um Filme zu gucken - JBL control one?
Lasse913 am 14.02.2010  –  Letzte Antwort am 18.02.2010  –  11 Beiträge
Habe ich meine Boxen ruiniert?
Dualist am 14.10.2004  –  Letzte Antwort am 14.10.2004  –  12 Beiträge
Wie stecke ich meine LS an Verstärker an?? Bitte um Rat!
Fredoman am 27.08.2004  –  Letzte Antwort am 30.08.2004  –  6 Beiträge
Was tun um den Druck vom Subwoofer für die Nachbarn zu reduzieren
*Belial* am 23.10.2011  –  Letzte Antwort am 29.10.2011  –  12 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 8 )
  • Neuestes Mitgliedrevoun
  • Gesamtzahl an Themen1.345.664
  • Gesamtzahl an Beiträgen17.669.530