Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Basslautsprecher defekt?

+A -A
Autor
Beitrag
Jedi150
Neuling
#1 erstellt: 18. Jul 2005, 20:41
Hallo,

ich habe Boston Acoustics Lynnfield 300L Monitore an einem Yamaha 5.1 Receiver. Seit einiger Zeit kratzt ein Lautsprecher manchmal. Das Kraten ist recht leise und tritt auch nur manchmal auf, aber es stört. Wenn man die Membrane etwas festhält, hört es auf zu kratzen. Leider ist es auch nicht nach zu vollziehen, wann es kratzt. Von der Lautstärke scheint es nicht abzuhängen. Die Membrane ist optisch in einwandfreiem Zustand. Woran kann das liegen?

Ich habe irgendwo gelesen, dass die Aufhängung der Membrane verschoben sein könnte und das man den Lautsprecher einfach um 180 Grad gedreht festschrauben sollte. Kann das sein? Wenn ja, habe ich noch das Problem, dass ich nicht weiss, wie man den Basslautsprecher bei den o.g. Boxen rausschrauben kann. Es gibt auf der Rückseit 4 Schrauben, aber das Gehäuse scheint zusätzlich noch verklebt zu sein, so dass ich es nicht öffnen kann. Mit Gewalt möchte ich da auch nicht dran gehen, zumal die Boxen wohl mal sehr teuer waren.

Im Internet habe ich auch Reparatur Services für Lautsprecher gefunden. Hat da jemand Erfahrung mit? Ersatzteile für die Box sind in Deutschland kaum/gar nicht zu bekommen, da die lynnfield Serie von Boston schon seit Jahren nicht mehr produziert wird und in Deutschland auch nur sehr selten verkauft wurde.
-Euml-
Inventar
#2 erstellt: 23. Jul 2005, 08:40
Ich kenne dise probleme es können 2 ferschidene gründe auftreten fals die Aufhengung der Membran wirklich verschoben ist dann hilft nur drehen allerdings könte auch die schwigspule sich anfangen auf zu lösen ,dann kann man nur einen neuen Lautspecher kaufen.
S.P.S.
Inventar
#3 erstellt: 23. Jul 2005, 17:56
ich hab/hatte exakt das selbe problem, bei meinen 25 jahre alten TSM Puris 92. ich habe sie gedreht das chassis "verzogen" und weiß der teufel, was noch alles. hat ca ein halbes jahr gedauert, danach wars wieder. jetzt hab ich mir neue ls gekauft....
haben die den vorne keine schrauben? unter irgendwelchen abdeckungen die man lösen kann? bei mir nimmt man das chassi nach vorne raus.
Suche:
Das könnte Dich auch interessieren:
Wann ist es vorbei?
Ace-dude am 15.11.2004  –  Letzte Antwort am 17.11.2004  –  24 Beiträge
Mitteltöner in Standlautsprecher schnarrt/Kratzt > Defekt?
goofy1969 am 11.03.2009  –  Letzte Antwort am 12.03.2009  –  2 Beiträge
Lautsprecher kratzt ! Bitte um Hilfe
ILoveKatniss am 28.01.2015  –  Letzte Antwort am 29.01.2015  –  4 Beiträge
Lautsprecher kratzt
ich12 am 22.02.2004  –  Letzte Antwort am 26.02.2004  –  15 Beiträge
Klebrige Lautsprecher Membrane
trans am 29.03.2011  –  Letzte Antwort am 06.04.2011  –  13 Beiträge
Einzelner Lautsprecher ab und zu leise. Defekt?
Magoo20 am 19.02.2009  –  Letzte Antwort am 24.02.2009  –  3 Beiträge
Hochtöner kratzt bei HECO-Lautsprecher. Altersschwäche?
Günter_Presley am 16.05.2005  –  Letzte Antwort am 20.05.2005  –  3 Beiträge
KEF iQ7-SE "kratzt"
ulliwitsch am 27.03.2009  –  Letzte Antwort am 28.03.2009  –  3 Beiträge
Magnat Supreme 800 Hochtöner kratzt
M_arkymark am 21.09.2013  –  Letzte Antwort am 23.09.2013  –  2 Beiträge
Speaker kratzt - reparatur möglich?
Pimpinella am 19.06.2008  –  Letzte Antwort am 20.06.2008  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.794
  • Gesamtzahl an Beiträgen17.672.151