Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecherbox defekt durch zu schwachen Verstärker?

+A -A
Autor
Beitrag
doktor73
Ist häufiger hier
#1 erstellt: 26. Jul 2014, 11:48
Hallo!
Ich besitze den Verstärker “NAD C 316BEE” (2x40 W Dauerleistung bzw. 120 W dynamische Leistung bei 4 Ohm) sowie die Lautsprecherboxen “Canton GLE 470.2" (Nenn-/Musikbelastbarkeit 110/170 W).
An einer Box war nun ein Mitteltöner defekt. Der Hersteller teilt mir auf meine Anfrage, wie der Defekt wohl bei meiner Anlage entstanden sein könnte, folgendes mit:

“In diesem Fall ist Ihr Verstärker VIEL zu schwach!
Generell empfehlen wir, leistungsstarke Verstärker / AV Receiver (Watt-Zahl pro Kanal an 4 Ohm gemessen) zu nehmen, die im Einklang mit der Nennmusik-Belastbarkeit der Lautsprecher sind.
Denn so ist auch Hören bei höheren Pegeln sicher.
Es ist wichtig, dass die Watt-Zahl pro Kanal a 4 Ohm gemessen, im Einklang mit der Nenn-Musikbelastbarkeit des größten Lautsprechers ist.
Bsp.: GLE 470.2 - 110 / 170 Watt
Nenn-Musikbelastbarkeit - 110 Watt - somit sollte der Verstärker / AV Receiver ebenfalls ca. 110 Watt haben.
Mit Ihrem aktuellen Verstärker können Sie die Boxen höchstens auf unterer Zimmerlautstärke betreiben.”



Das verstehe ich nicht so wirklich: Ich dachte immer, es sei für die Box gefährlich, wenn der Verstärker zu leistungsstark wäre, die Ausgangsleistung also die Belastbarkeit der Box übersteigt?
DANN wäre doch Hören bei höheren Pegeln unsicher, nicht in meinem Fall, wo die Box mehr Leistung verkraften als der Verstärker (als Dauerleistung) liefern kann... Oder?!
Warum also in meinem Fall nur höchstens “untere Zimmerlautstärke”?

Wenn ich eine “verbreitete Box” wie die Canton GLE 470.2 wirklich nur an Verstärkern mit 110 Watt DAUERausgangsleistung (oder werden hier “nur” 110 W DYNAMISCHE Leistung verlangt?) sicher betreiben kann, dann finde ich das schon etwas merkwürdig, denn dann gäbe es im ganzen Produktprogramm eines renommierten Hochpreis-Herstellers wie NAD kaum einen geeigneten Vollverstärker für solche Boxen...

Gruß Micha


[Beitrag von doktor73 am 26. Jul 2014, 11:59 bearbeitet]
andre11
Inventar
#2 erstellt: 26. Jul 2014, 11:56

doktor73 (Beitrag #1) schrieb:
...Verstärker VIEL zu schwach...höchstens auf unterer Zimmerlautstärke betreiben...

Die Aussage ist ein bisschen gewagt, stimmt aber im Kern.

...Ich dachte immer...

Hierzu nutze bitte mal die Suchfunktion oder Internetsuche nach "Clipping".
Warf384#
Inventar
#3 erstellt: 26. Jul 2014, 12:02
Moin!
Die Angabe "untere Zimmerlautstärke" halte ich da für ein wenig übertrieben vorsichtig.
Jedoch ist es wichtig, dass der Verstärker nicht so schnell an seine Leistungsgrenze kommt, denn wenn die überschritten wird, kommt es zum sogenannten Clipping.

Dadurch entstehen meist starke Verzerrungen, die vor allem im Hochton vorzufinden sind.
Wobei mich ein wenig wundert, weshalb dadurch der Mitteltöner und nicht der Hochtöner draufgegangen sein sollte.

PS: Ich sehe gerade, deine Cantons besitzen einen WIrkungsgrad von 89.5 dB/w/m.
An 40 W RMS wären damit ohne Clipping über 105 dB möglich. Das ist fernab von jeglicher "Zimmerlautstärke".

Dass die Mitteltöner durch Clipping zerstört worden sind, wage ich wirklich zu bezweifeln.

PPS: Ich sehe auch gerade, dass das Modell garkeine Mitteltöner besitzt, sondern nur Tiefmitteltöner.
Damit würde ich "Clipping" schonmal zweifellos ausschließen.
Vielleicht wars Gleichspannungs am Ausgang, vielleicht hast du einfach zu laut aufgedreht, keine Ahnung was davon. Aber Clipping sicherlich nicht.
(Das hört man in der Regel übrigens auch, meist ein ziemlich unschön klingendes helles Knacken/Schnarren oder Klirren bei Bassschlägen)
Die Aussage des Herstellers trotzt geradezu von Inkompetenz.


[Beitrag von Warf384# am 26. Jul 2014, 12:23 bearbeitet]
Mickey_Mouse
Inventar
#4 erstellt: 26. Jul 2014, 12:47
also wenn es wirklich einer der Tief/Mitteltöner ist, dann war es kein Clipping (also Verstärker nicht zu schwach)!
Gleichspannung am Ausgang wäre ein Defekt am Verstärker und ich würde NAD auch zutrauen, dass die da ein Schutzschaltung für drinnen haben.

ich habe lange Zeit mit einem 2*60W Verstärker in einem 35qm Raum gehört, das reicht bis zu "richtig laut" (auch mit Schreien kein Gespräch mehr möglich).
Mwf
Inventar
#5 erstellt: 26. Jul 2014, 17:55
Hi doc,
doktor73 (Beitrag #1) schrieb:
...An einer Box war nun ein Mitteltöner defekt...

....das ist ein bischen wenig,
nun erzähl mal die Vorgeschichte,
wir möchten auch unterhalten werden,
und nicht nur rumraten
oder zum 100sten Basics verbreiten müssen --mangels Infos...

Gruss,
Michael


[Beitrag von Mwf am 26. Jul 2014, 17:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Geschlossene Lautsprecherbox
noghx am 06.04.2008  –  Letzte Antwort am 07.04.2008  –  6 Beiträge
Nebengeräusche -> Defekt?
alterSchwede am 05.10.2003  –  Letzte Antwort am 22.10.2003  –  27 Beiträge
Lautsprecher defekt?
OmegaApex am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  2 Beiträge
Lautsprecher defekt?
aiZman am 04.11.2012  –  Letzte Antwort am 04.11.2012  –  4 Beiträge
Wann gehen die Hochtöner durch clippen defekt?
Dave1985 am 26.10.2011  –  Letzte Antwort am 26.10.2011  –  4 Beiträge
ls defekt
Musicfreak7 am 20.03.2011  –  Letzte Antwort am 27.03.2011  –  7 Beiträge
Lautsprecherbox mit ausgebautem Basslautsprecher -> Kann man damit Schaden anrichten?
ando-x88 am 05.10.2011  –  Letzte Antwort am 05.10.2011  –  3 Beiträge
Clipping frage lautsprecher defekt?
***T4ke0ver*** am 19.07.2012  –  Letzte Antwort am 21.07.2012  –  28 Beiträge
Chassis defekt, was nun?
MannOhnePlan am 26.06.2007  –  Letzte Antwort am 27.06.2007  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 79 )
  • Neuestes Mitgliedranzen01
  • Gesamtzahl an Themen1.345.880
  • Gesamtzahl an Beiträgen17.674.144