Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Unerklärliche Störgeräusche :(

+A -A
Autor
Beitrag
OnMyEars
Schaut ab und zu mal vorbei
#1 erstellt: 25. Aug 2016, 17:55
Hallo!

Ich habe mir die Swissonic ASM5 bei Thomann gekauft. Dies sind Studiomonitore. Leider gibt es ein Problem. Wenn ich am Computer Musik höre und ein Lied pausiere kann man ganz deutliche Störgeräusche (Rauschen, ein ganz leichtes Fiepen) hören.

Ich habe folgendes Setting:

- Acer Laptop, daran angeschlossen per USB:
- Behringer U-Control UA202 USB-Audio-Interface

Die Boxen sind per RCA-Subwoofer-Cinch-Kabel (siehe Link) mit dem Behringer USB-Audiointerface verbunden.

https://www.amazon.d...s=subwoofer+cinch+1m

Bei diesem Setting sollte ich eigentlich ein perfektes Ergebnis ohne Störgeräusche erzielen, dafür habe ich extra das Behringer Audiointerface dazu gekauft.

Woran könnte das liegen?
KarstenL
Inventar
#2 erstellt: 25. Aug 2016, 18:16
Moin!
die Pegelsteller an den LS nicht ganz aufdrehen. Ich würde auf 3 Uhr stellen.
alle Geräte an der gleichen Steckdose? evtl mal wechseln?
Geräte die stören in der Nähe? Handy etc?
die Kabel hast du 2 x gekauft?


[Beitrag von KarstenL am 25. Aug 2016, 18:16 bearbeitet]
OnMyEars
Schaut ab und zu mal vorbei
#3 erstellt: 25. Aug 2016, 18:23
Danke für die Antwort.

Leider kann ich die beiden Boxen nur an derselben Steckdose betreiben. Es ist die einzige dort in der Nähe. Den Laptop habe ich aber testweise extra auf Akku laufen lassen, wäre sonst das dritte Gerät an der Dose.

Wie meinst Du das mit den Kabeln? Hab davon 2 gekauft, für jede Box eines
OnMyEars
Schaut ab und zu mal vorbei
#4 erstellt: 25. Aug 2016, 18:24
Die Volume-Regler der Boxen stehen auf ca. der Hälfte. Alle anderen Einstellungen habe ich auf -2db gestellt.
KarstenL
Inventar
#5 erstellt: 25. Aug 2016, 18:33
das mit dem Kabel war Spass
evtl zum Test eine andere USB Soundkarte oder mal mit einem 3,5 auf Cinch Adapter direkt am PC versuchen.
wenn der eine Soundkarte hat bzw Sound OnBoard.
Dadof3
Inventar
#6 erstellt: 25. Aug 2016, 20:32
Tritt das Geräusch auch auf, wenn du das Netzteil deines Laptops beidseitig vom Strom trennst und den Laptop rein im Akkubetrieb laufen lässt?
OnMyEars
Schaut ab und zu mal vorbei
#7 erstellt: 25. Aug 2016, 21:16
Ja, leider auch dann.
KarstenL
Inventar
#8 erstellt: 26. Aug 2016, 07:27
tja, da hilft wohl leider nur, immer die Musik laufen zu lassen
Spässle
hs65
Stammgast
#9 erstellt: 27. Aug 2016, 08:13
Sind die Störgeräusche auch vorhanden, wenn man die Zuleitung abnimmt?

Die Geräusche kommen nur, wenn ein Titel auf Pause steht? Auch nach einer Wartezeit von z.B. einer Minute? --> Um den Treiber "offen" zu halten, wird eine nicht hörbares Signal übertragen. Das kann muss aber nicht, bei dem Wandler eben doch für ein leichtes Rauschen sorgen.
OnMyEars
Schaut ab und zu mal vorbei
#10 erstellt: 28. Aug 2016, 08:10
Ich habe gestern ein 3,5-Miniklinke-zu-Cinch-Kabel erhalten und es getestet. Damit kann ich Laptop und die Swissonic ASM5 Boxen direkt verbinden. Das Problem mit dem Rauschen tritt nun kaum noch auf. Das restliche leichte Rauschen ist wohl normal. Wie es aussieht wurde das Problem also durch das Behringer UCA202 verursacht.

Ich kann mir das allerdings nicht erklären. Immerhin habe ich das Behringer UCA202 zu dem Zweck gekauft, genau solche Probleme auf Anhieb zu vermeiden.
KarstenL
Inventar
#11 erstellt: 28. Aug 2016, 08:44
manchmal sieht es in der Praxis anders aus....
bist du mit dem Klang zufrieden?
sonst den Behringer zurück und evtl ein höherwertigeres Modell versuchen?
besseren Klang würde ich mir nicht unbedingt erhoffen,
aber evtl hat dieser dann Bauartbedingt weniger Rauschen oder Störgeräusche?
OnMyEars
Schaut ab und zu mal vorbei
#12 erstellt: 28. Aug 2016, 13:46
Vielen Dank für die vielen Tipps. Ich werde das Behringer zurück schicken. Offenbar genügt ja für's erste die günstige Kabellösung.
Suche:
Das könnte Dich auch interessieren:
Störgeräusche beim Anschluss der Behringer B2031A an PC
rerx am 06.08.2010  –  Letzte Antwort am 10.08.2010  –  4 Beiträge
Störgeräusche
Marcellilein am 05.07.2004  –  Letzte Antwort am 09.07.2004  –  10 Beiträge
PC verursacht Störgeräusche auf meinen AktivMonitoren! Hilfe!
vanrisy am 30.01.2012  –  Letzte Antwort am 08.02.2012  –  4 Beiträge
M-Audio Fast Track Pro - Studiomonitore rauschen/fiepen
HisAirness_23 am 03.11.2011  –  Letzte Antwort am 03.11.2011  –  3 Beiträge
Behringer B3030A - Problem
SkyblastB1 am 10.07.2009  –  Letzte Antwort am 22.05.2012  –  25 Beiträge
Monitor Lautsprecher + Subwoofer + Behringer uca 202
*vincentvega* am 26.04.2011  –  Letzte Antwort am 25.05.2011  –  4 Beiträge
Adam A7, USB Audio Interface, externe Quellen
audio-oidua am 24.02.2012  –  Letzte Antwort am 27.02.2012  –  3 Beiträge
Behringer Truth B3031A | Rauschen je nach Input
Kedakai am 18.01.2016  –  Letzte Antwort am 02.02.2016  –  5 Beiträge
Die Lösung für Boxenrauschen? - Behringer HD 400 & PALMER PLI 04
mlischka am 06.12.2011  –  Letzte Antwort am 09.12.2011  –  3 Beiträge
Focal Aria 936 - Subwoofer Störgeräusche
Indertat am 16.06.2016  –  Letzte Antwort am 23.06.2016  –  7 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 104 )
  • Neuestes MitgliedFatih07
  • Gesamtzahl an Themen1.345.791
  • Gesamtzahl an Beiträgen17.672.104