Behringer B3030A - Problem

+A -A
Autor
Beitrag
SkyblastB1
Ist häufiger hier
#1 erstellt: 10. Jul 2009, 17:44
Hey Leute, habe ein recht seltsames Problem mit meinen Behringer B3030A.

Habe die beiden über ein 3,5mm Klinke stereo -> 2x6,3mm Klinke mono Kabel an meine Creative Titanium angeschlossen.

Sobald ich die Lautsprecher anschalte, kriege ich seltsame Störgeräusche. Es ist eine Mischung aus Knacken und Rauschen, ich kann unter anderem meine Mausbewegungen hören, ist eine Art Fiepen. Sobald ich über ein Icon gehe, verändert sich das rauschen kurz. Die Geräusche kommen an sich nicht vom internen Verstärker der Boxen, sobald ich sie vom PC trenne, hören die Geräusche auf.

Wenn ich die Boxen mit meinem Creative Zen (MP3 Player) verbinde, habe ich absolut keine Störgeräusche.

Ich habe eine Box mal über ein 3,5mm auf 6,3mm Klinke Kabel angeschlossen, auch da keine Störgeräusche. Nur mit dem Y-Kabel, das mit dem Zen seltsamerweise funktioniert.

Jetzt bin ich mit meinem Latein am Ende, könnte der Fehler eventuell an der Festplatte bzw am Mainboard liegen?

Ich hoffe auf eure Hilfe.

Mfg

SkyblastB1
ton-feile
Inventar
#2 erstellt: 10. Jul 2009, 19:47
Hio,


SkyblastB1 schrieb:

Jetzt bin ich mit meinem Latein am Ende, könnte der Fehler eventuell an der Festplatte bzw am Mainboard liegen?

Oder an der Soundkarte.
Der Fehler ist den Lautsprechern nicht anzulasten.

Gruß
Rainer
SkyblastB1
Ist häufiger hier
#3 erstellt: 10. Jul 2009, 20:18
Ich habe mal auf Onboard umgesteckt, dort ist das selbe Problem vorhanden. Entweder wird (durch die Festplatten?) elektirsche Signale über die Luft auf den Klinkenstecker induziert oder aber das Mainboard hat einen Knacks weg und liefert ein ständiges Grundrauschen.

Dann frage ich mich aber, wieso ich diese Störgeräusche nur bei den Lautsprechern, nicht aber bei meinen Kopfhörern (Beyerynamic DT 990 Pro) habe?
symfony
Ist häufiger hier
#4 erstellt: 11. Jul 2009, 10:44
Hatte ich zu meinen Windowszeiten, damals auch an einem Laptop. Habe es nur durch eine externe USB-Soundkarte gelöst bekommen.
Du kannst den Effekt ein wenig verringern in dem du die PC-Soundkarte immer auf ca. 90-95% laufen lässt und die Lautstärke über deine Boxen direkt regelst. Ist zwar ein wenig umständlicher, aber man sollte es ja eh grundsätzlich so handhaben.
SkyblastB1
Ist häufiger hier
#5 erstellt: 11. Jul 2009, 10:49
Die Lautsprecher lassen sich nicht in der Lautstärke regeln, es gibt nur Optionen für die Raumakustik und sonstiges.
symfony
Ist häufiger hier
#6 erstellt: 11. Jul 2009, 10:54
Dann häng ein Mischpult dazwischen und regel damit. Diese semi prof. Recording-Lautsprecher sollten grundsätzlich nicht dazu da sein, direkt an einer "normalen" Soundkarte betrieben zu werden.
Denk dir mal als Gegenbeispiel, ein Verstärker würde immer auf Vollast laufen und nur über die Audioquelle geregelt werden. Das würde auch die kleinsten Störgeräusche sehr deutlich hörbar bzw. störend rüberbringen.


[Beitrag von symfony am 11. Jul 2009, 10:55 bearbeitet]
SkyblastB1
Ist häufiger hier
#7 erstellt: 11. Jul 2009, 11:00
Hmm, und wie würdest du die internen Verstärker dann regeln? Ich sehe keine Möglichkeit. Welche "Zwischenschaltung" würdest du denn empfehlen?
ton-feile
Inventar
#8 erstellt: 11. Jul 2009, 12:05
Hi,

Die billigste Variante ist ein Behringer Minimon 800 (ca. 50€), der ist allerdings unsymmetrisch.

An Deiner Stelle würde ich einen Samson C-Control (ca.130€) kaufen.
Der hat ein anständiges Metallgehäuse und symmetrische Ausgänge für die B3030A.

Gruß
Rainer
SkyblastB1
Ist häufiger hier
#9 erstellt: 11. Jul 2009, 12:13
Und damit fallen die Störgeräusche dann weg? Wie schließe ich das denn an den PC an? Was für Kabel brauche ich?
Zweck0r
Moderator
#10 erstellt: 11. Jul 2009, 16:29
Sind Boxen und PC an derselben Netzleiste angeschlossen ?

Grüße,

Zweck
ton-feile
Inventar
#11 erstellt: 11. Jul 2009, 17:33
Hi,


SkyblastB1 schrieb:
Und damit fallen die Störgeräusche dann weg? Wie schließe ich das denn an den PC an? Was für Kabel brauche ich?

Dass die Störgeräusche dann ganz weg sind, bezweifele ich.
Aber wenn sie gleich laut zu hören sind, unabhängig davon, wie laut Du den Soundkartenausgang im Rechner einstellst, wirst Du mit gut ausgesteuerter Soundkarte kaum noch davon gestört, weil dann das Verhältnis vom Nutzton zu den Störgeräuschen sehr groß ist.

Wichtig ist dann aber, dass Du außerhalb der SK den Abhörpegel einstellen kannst, weil sonst Deine Lautsprecher die ganze Zeit mit Maximalpegel spielen würden.
Und dafür ist der Monitor-Controller da.

Gruß
Rainer


[Beitrag von ton-feile am 11. Jul 2009, 17:36 bearbeitet]
SkyblastB1
Ist häufiger hier
#12 erstellt: 11. Jul 2009, 17:43
Ja, Monitore und PC sind an der selben Steckleiste.

Also kann man im Controller einstellen, mit wie viel % die Verstärker der Monitore arbeiten? Wie funktioniert das? Es wäre also besser, an der Soundkarte 100% Ausgangsleistung zu haben und die Monitore nur mit 10% zu betreiben?

Was mich jetzt noch interessieren würde, woher genau diese Störgeräusche kommen bzw warum und wie ich meine Mausbewegungen hören kann?

Edit: Hab die Boxen jetzt mal an den Laptop angeschlossen, auch da gibt es keinerlei Störgeräusche bis auf ein fast unhörbares Rauschen, das man aber nur leicht wahrnimmt, wenn man das Ohr direkt an die Membran hält.


[Beitrag von SkyblastB1 am 11. Jul 2009, 17:55 bearbeitet]
Zweck0r
Moderator
#13 erstellt: 11. Jul 2009, 20:03
Das muss eine Brummschleife sein. Die Titanium habe ich zufällig auch, die ist bei mir nebengeräuschfrei. Selbst dann, wenn ich den Windoof-Lautstärkeregler auf 5 herunterziehe.

Du brauchst eine DI-Box, um die Brummschleife zu unterbrechen. Was man da am besten kauft, weiß ich aber auch nicht.

Grüße,

Zweck
SkyblastB1
Ist häufiger hier
#14 erstellt: 11. Jul 2009, 20:24
Ist dann aber merkwürdig, dass beide Lautsprecher das selbe Problem haben. Hab voher mal meinen wöchentlichen Virenscan durchlaufen lassen, da hat sich das Geräusch verändert. Habe ich mal Stopp gemacht, wars wieder normal. Das muss doch irgendwie an der Festplatte liegen, oder?
ton-feile
Inventar
#15 erstellt: 11. Jul 2009, 20:43
Hi,


SkyblastB1 schrieb:

Sobald ich die Lautsprecher anschalte, kriege ich seltsame Störgeräusche. Es ist eine Mischung aus Knacken und Rauschen, ich kann unter anderem meine Mausbewegungen hören, ist eine Art Fiepen. Sobald ich über ein Icon gehe, verändert sich das rauschen kurz.

Der Beschreibung nach kommt eine klassische Brummschleife eher nicht in Frage.
Wenn es so etwas wäre, gäbe es im Car-Hifi Segment 1:1 Übertrager, mit denen das Problem behoben werden könnte.

Gruß
Rainer


[Beitrag von ton-feile am 11. Jul 2009, 20:45 bearbeitet]
Zweck0r
Moderator
#16 erstellt: 11. Jul 2009, 20:44
So eine Erdschleife fängt induktiv Störungen ein. Und dass sich Störsignale von PCs lastabhängig ändern, ist normal.

Teste den Ausgang der Soundkarte doch mit einem Kopfhörer oder einem Verstärker ohne Erdverbindung (mit Eurostecker). Dann weißt Du, ob es eine Brummschleife ist, oder Du eine Montagskarte erwischt hast. Wie gesagt, meine ist geräuschfrei, obwohl ich die Billigversion ohne Blechabschirmung genommen habe.

Grüße,

Zweck
SkyblastB1
Ist häufiger hier
#17 erstellt: 11. Jul 2009, 20:54
Wie gesagt, an vor den Behringer hing ein Beyerdynamic DT 990 Pro an meiner Soundkarte (und hängt jetzt wieder), dort habe ich absolut keine Störgeräusche.

Nun, was ist zu tun? Einen Monitor Controller kaufen?
Giraffenjacke
Stammgast
#18 erstellt: 18. Mrz 2010, 19:54
Hallo,

bist du zu einer guten Lösung gekommen? Ich habe das gleiche Problem. Seit heute meine 3030a hier und höre meine Rechnergeräusche. Mausbewegungen etc. Ganz schlimm wirds bei voller Auslastung des PC's, z.B. Games...

Die Soundkarte ist es nicht. Über meinen DT880 ist alles i.o. Über Digitalausgang zu Receiver auch.
Analog über Receiver auch soweit.
Verkabelung über 2 einzelne Kabel aus der Argentum Reihe vom AL-Kabelshop... Cinch - Cinch und dann Klinke Adapter in die Behringer.

Seltsam: Auch beim muten des Sounds sind die Störgeräusche voll da...

Ich dachte echt sowas würde bei einer teuren Karte wie einer Asus Xonar Essence ST nicht vorkommen

Mischpult davor = Die Lösung?
Giraffenjacke
Stammgast
#19 erstellt: 18. Mrz 2010, 20:27
Habe gerade mal einen Verstärker mit geregelten Vorverstärkerausgängen dazwischen geklemmt.
Die Störgeräusche sind immer gleich laut... egal was ich wo an der Lautstärke einstelle...
Doch eine Brummschleife?
Higurashi
Neuling
#20 erstellt: 20. Mai 2012, 19:26
Auch wenn das Thema hier schon etwas älter ist.. aber gibts dafür nun eine lösung? Hab nämlich das gleiche problem mit den gleichen Lautsprechern.. und es ist zum verrückt werden
Wenn ich sie z.b. ans Handy anschließ oder sonst wo habe ich überhaupt keine probleme und der sound klingt gut.
Aber am PC (ob nun über die soundkarte (Creative x-fi extreme gamer) oder per onboard sound) habe ich sofort dieses piepen, was je nach dem was ich am rechner grade tue, mal lauter und mal leider wird, aber im normalfall immer unerträglich laut ist.

Habe schon versucht per Euro-Stecker an die steckdosenleiste zu stecken, aber das hat auch nicht geholfen und ich weiß grade echt nicht weiter..
audiophilanthrop
Inventar
#21 erstellt: 20. Mai 2012, 23:20
Was verwendest du denn für Kabel? Cinch auf Klinke unsymmetrisch geschirmt?

Zur Not kann man immer noch den Lötkolben schwingen und selbst Koaxkabel konfektionieren, je 1x Cinch ganz normal und einmal XLR pseudosymmetrisch (Signal an "hot" und Masse an "cold").
Higurashi
Neuling
#22 erstellt: 21. Mai 2012, 16:52
Am Kabel liegts nicht.
Was mir nun aufgefallen ist, wenn man den Klinkenstecker, der in den pc kommt ans gehäuse hält, gibt es genau dieses fiepende störgeräusch.
Habe schon versucht das gehäuse zu erden, aber das bringt nichts..kann doch echt nicht sein
Bei anderen Boxen habe ich das Problem doch auch nicht
audiophilanthrop
Inventar
#23 erstellt: 21. Mai 2012, 22:44

Higurashi schrieb:
Bei anderen Boxen habe ich das Problem doch auch nicht :?

Die sind aber wahrscheinlich auch nicht schutzgeerdet, oder?
Higurashi
Neuling
#24 erstellt: 22. Mai 2012, 17:05
sooooo, problem gelöst

Nachdem ich jetzt über 2 Tage damit verbracht habe das Problem näher zu lokalisieren und zu lösen habe ich jetzt nen entstörfilter dazwischen gesetzt und nun ist nichts mehr von diesem gequietsche zu hören
Also die Galvanische Trennung hats gebracht.
http://www.amazon.de...id=1337698751&sr=8-2
und das schon für 7€
audiophilanthrop
Inventar
#25 erstellt: 22. Mai 2012, 23:51
Das Problem war also tatsächlich eine schnöde Masseschleife. Der jetzt verbaute Trennübertrager hat diese unterbrochen. Angesichts der Meßwerte von dem Ding würde man zwar wahrscheinlich 'nen Schreck kriegen (Beispiele gefällig?), aber galvanisch trennen tut er...

(Eine pseudosymmetrische Kabelkonfektionierung wie beschrieben hätte wahrscheinlich auch geholfen.)


[Beitrag von audiophilanthrop am 22. Mai 2012, 23:52 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Behringer Truth B3030A
Rene_Lacoste am 21.03.2008  –  Letzte Antwort am 06.12.2010  –  14 Beiträge
Behringer Ms40 = gute Preisleistung?
Flowski am 11.05.2011  –  Letzte Antwort am 19.05.2011  –  5 Beiträge
Lautsprecherständer für Behringer Truth B2031P
Domskibus am 14.12.2010  –  Letzte Antwort am 14.12.2010  –  4 Beiträge
Behringer Truth 2031 aktiv defekt. Hilfe erbeten
Quo am 21.04.2009  –  Letzte Antwort am 22.04.2009  –  6 Beiträge
Behringer 615D ohne Zusatzgerät mit Handy betreiben
vinni318 am 24.04.2017  –  Letzte Antwort am 24.04.2017  –  12 Beiträge
Die Lösung für Boxenrauschen? - Behringer HD 400 & PALMER PLI 04
mlischka am 06.12.2011  –  Letzte Antwort am 09.12.2011  –  3 Beiträge
Behringer b2031a truth am TV nur ganz leise
gift265 am 19.10.2010  –  Letzte Antwort am 27.10.2010  –  8 Beiträge
Digital Problem
14.10.2002  –  Letzte Antwort am 19.10.2002  –  5 Beiträge
Behringer Truth
am 19.11.2005  –  Letzte Antwort am 19.11.2005  –  3 Beiträge
Behringer LS ?
Termi0003 am 30.12.2005  –  Letzte Antwort am 04.01.2006  –  39 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • beyerdynamic
  • Caliber
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.492 ( Heute: 19 )
  • Neuestes MitgliedHennersperger
  • Gesamtzahl an Themen1.368.247
  • Gesamtzahl an Beiträgen18.060.413