Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


KEF Q7, 2 Wege Box ?

+A -A
Autor
Beitrag
alex_funny
Ist häufiger hier
#1 erstellt: 16. Mrz 2004, 16:10
Hallo,

habe seit geraumer Zeit die Q7 als Frontboxen... aber irgendwie habe ich manchmal das Gefühl das den Boxen
der Bass fehlt
Habe nun schon verschiedene Kabel ausprobiert:
Kimber 8PR, Audioquest Type4...
...nun habe ich Monster M-Serie, via Bi-Amping dran.
(Receiver Pioneer VSX-D1011)
Da ist der Bass schon besser.


Mir ist auch aufgefallen das der ovale Bass sich kaum bis
garnicht bewegt ? Nur bei hohen Lautstärken vibriert er
ein wenig... was eher für Bassboxen selten ist, oder
Oder ist das gar ein Passiv-Membran ohne eigenem Antrieb ?

Kef habe ich bereits angemailt, Antwort: "Bitte wenden Sie sich an Ihren Händler!".
Der Händler gab mir noch keine Info... da er wohl kein offizieller Kef-Händler mehr ist

Also dachte ich frag ich Euch mal, wie sind Eure Erfahrungen
alex_funny
Ist häufiger hier
#2 erstellt: 19. Mrz 2004, 20:30
Hallo, ist hier jemand ???
jd68
Inventar
#3 erstellt: 19. Mrz 2004, 23:14
Hallo Alex,

dein Problem klingt ein bißchen komisch. Vielleicht hat deshalb noch keiner geantwortet. Bei den Q7 hat sich bisher noch keiner über mangelnden Bass beschwert ;-)

Erstmal vorneweg: Die Q7 ist eine klassische 3-Wege-Box. Die Übergangsfrequenz zwischen Tief- und Mitteltöner liegt (lt. Katalog) bei 120 Hz. Wenn du sagst, daß es an Bass fehlt, dann scheint der Tieftöner überhaupt kein Signal zu bekommen.

Wenn beide das gleiche Problem haben, dann würde ich erstmal ein Defekt der TT-Chassis bzw. Frequenzweiche ausschließen.

Du schreibst, daß du Bi-Amping verwendest. Ich kenn mich da nicht aus, aber bist du sicher, daß du alles richtig angeschlossen hast? Brücke an den LS-Anschlüssen weggemacht etc? Ich frag' erstmal dumm, denn manchmal ist die Lösung ganz einfach :-)

Versuche doch mal eine ganz einfache Verkabelung: ein Verstärker + ein LS-Kabel pro LS + Brücke an den LS-Anschlüssen. Dann weißt du, ob die TT-Chassis grundsätzlich funktionieren.

Ciao,
Jens
luevelt
Stammgast
#4 erstellt: 19. Mrz 2004, 23:19
hy, ich hab ebenfalls die q7 und kann mich über mangelnden bass nicht beschweren. im gegenteil ,ich hab mit den schwämmchen die bassreflex-löcher zustopfen müssen, da mir sonst in meinen eher kleinen raum die bücher aus dem regal springen.

scheint in der tat ein technisches thema zu sein...

cu
luevelt
hansel
Ist häufiger hier
#5 erstellt: 19. Mrz 2004, 23:26
Hi Alex,

ich hatte die KEF an einem Pioneer Stereo Verstärker in einem 31 qm Raum betrieben und der Bass der KEF war mir im Gegensatz zu dominant. Habe auch mal den Denon Receiver dazugenommen, der ja nicht gerade für seine Bassstärke bekannt ist, und es war immer noch mehr als genug Bass vorhanden. Hmmm, Bi-W und Kabelklang hab ich auch mal getestet, jedoch keinen Unterschied feststellen können. Also das Setup deines Receivers überprüfen, ob hier für die KEF's Large eingestellt ist und der LFE auch auf die KEF's gelegt ist. Auch mal falls vorhanden einen Stereo/Receiver wechseln und nochmals testen.


Der Händler gab mir noch keine Info... da er wohl kein offizieller Kef-Händler mehr ist


??? Seltsam das ... nochmal bei KEF anfragen, sind eigentlich sehr hilfsbereit !?
alex_funny
Ist häufiger hier
#6 erstellt: 21. Mrz 2004, 12:49
Hallo Leute,

habe die Verkabelung und das Setup meines Receivers schon mehrfach geprüft....
Ausserdem sind beide Boxen betroffen, deshalb schliess ich "eigentlich" einen Defekt aus

Bin jetzt auf folgende Erkenntnis gestossen:

1. Es könnte an der Raumakustik liegen.
Ich habe eine Wohnzimmer mit nur glatten Flächen....
... Fussboden Laminat, Decke und Wände nur Tapeziert.
... Grösse ca. 5 x 7 m

2. Mein zugeführter Strom für die Anlage ist total "unsauber"
.... habe mir einen Netzfilter zugelegt (so´nen billigen von conrad) und ihn vor der gesamten Anlage platziert, und
siehe da es ist schon viel mehr Bass vorhanden, und die Anlage
klingt auch nicht mehr so "scharf" !

Was mich brennend interressieren würde.... vibriert der ovale Tieftöner bei Euch Q7-Besitzeren auch nur, oder macht er richtig Hub ??

Danke für Eure Antworten

Grüsse, Alex.
luevelt
Stammgast
#7 erstellt: 21. Mrz 2004, 13:05
hy alex,

die raumakustik macht eine ganze menge aus! aber noch mehr die Aufstellung der LS. Wogegen ich an die Wirkung eines
"Netzfilters" allein nicht glaube!

Was genau bitte ist "unsauberer" Strom und woran erkennt man diesen?

Was den Hub betrifft: m. Kenntnis nach sollte der Tieftöner
auch bei hohen Pegeln nur "vibrieren". Wenn er richtig "HUB" macht, also anschlägt , ist der Bass erst richtig unsauber.

Bei mir vibriert der Tieftöner nur aber der entstehende Bass holt mir dabei fast die Luft aus der Lunge! also kann das nicht das Thema sein

Da fällt mir gerade nochwas auf: Du fragst in einem deiner Posts ob dies eine Passiv-Membran ohne eigenen Antrieb sei.

Darauf hat von uns bisher keiner reagiert. Die Q7 ist durch und durch ein Passiv-Lautsprecher. Auch der Tieftöner!

Vielleicht liegt es ja daran!

Cu
Sven
jd68
Inventar
#8 erstellt: 22. Mrz 2004, 10:08
Hallo Sven,

da hast du Alex nicht richtig verstanden. Er wollte nicht wissen, ob die Q7 ein Aktiv- oder Passiv-LS ist (die Frage hättest du Korrekt beantwortet :-). Alex hat sich gefragt, ob die Membran des Tieftöners überhaupt mit direkt mit Musiksignale angesteuert wird, also einen eigenen elektromagnetischen Antrieb hat. Es gibt nämlich auch LS mit einer zusätzlichen Passivmembran, die den Tieftöner unterstützen soll. Dieses Prinzip ist in etwa vergleichbar mit einem Bassreflex-System.

Diese Frage habe ich meiner Meinung nach in meinem Post schon beantwortet. Also, die Q7 ist eine vollwertige 3-Wege-Box, bei der alle drei Chassis einen eigenen elektromagnetischen Antrieb haben.

@alex_funny
Um das Problem einzugrenzen: Hörst du überhaupt etwas aus den Tieftönern? z.B. wenn du mit dem Ohr direkt an den TT gehst. Probier doch mal Musik mit garantiert tiefgehendem Bass, z.B. Bach's Fuge in d-moll (also das berühmte Orgel-Stück von ihm). Damit solltest du testen können, ob der TT überhaupt etwas von sich gibt. Bei einer Übergangsfrequenz von 120Hz macht nämlich der Tiefmitteltöner schon sehr viel Bassarbeit.

Falls die TT nur zu leise sind, dann schau' doch mal im Bassreflexrohr nach. Ich glaub', dass da standardmäßig ein Stopfen drin ist. Der dämpft den Bass etwas, was viele andere Q7-Besitzer begrüßen.

Ciao,
Jens
alex_funny
Ist häufiger hier
#9 erstellt: 22. Mrz 2004, 16:21
Hallo Leute,

@Sven:
Naja... "unsauberen" Strom ist vielleicht nicht unbedingt der richtige Ausdruck.... Jeder Verbraucher nimmt nicht nur
Strom auf, sondern gibt ihn auch ab :-( was nicht unbedingt gut für das Klangbild sein muss.... gerade Waschmaschinen, Trockner, Computer stören das Klanbild doch enorm...
deshalb hat man auch meistens Nachts den Eindruck das eine Anlage viel besser klingt, weil dann eben weniger Verbraucher
am Netz hängen !

@Jens:
Gute Idee... werde nochmal nach Stopfen suchen, aber ich denke die liegen doch nur bei.... oder sollten es gar 4 ovale sein
Das macht mich irgendwie kirre... hier wird immer von zu viel Bass gesprochen... und ich denke immer es ist zuwenig

@all:
Wie habt Ihr denn die Q`s aufgebaut mit den Spikes oder den Gummi-Noppen ?
Vielleicht liegts daran.. und ich bin so einen "sauberen" bass via spikes nett gewohnt... vielleicht sollte ich zu Pucks wechseln ??

Grüsse, Alex
luevelt
Stammgast
#10 erstellt: 22. Mrz 2004, 22:23
also ich hab 2 ovale UND 2 runde für die öffnung vorne.
mehr als 2 röhren pro box gibts nicht...

bei mir stehen die q´s auf spikes.

@jd: da hab ich ihn in der tat falsch verstanden. ich dachte er meinte, obs eine teilaktive box ist, wo nur der bass vergleichbar eines aktivsub seine eigene endstufe hat.

cu
sven
Suche:
Das könnte Dich auch interessieren:
KEF Q7 2 1/2 Wege?
wolle am 12.01.2004  –  Letzte Antwort am 18.01.2004  –  13 Beiträge
KEF Q7 oder Cresta 30 ??
zossen am 08.03.2005  –  Letzte Antwort am 08.03.2005  –  3 Beiträge
Kef Reference One oder Q7?
hausmeister am 02.02.2004  –  Letzte Antwort am 04.02.2004  –  10 Beiträge
KEF Q7
wolle am 02.09.2002  –  Letzte Antwort am 10.09.2002  –  5 Beiträge
KEF Q7
wolle am 05.03.2003  –  Letzte Antwort am 10.03.2003  –  8 Beiträge
Kef Q7
chris225 am 07.10.2003  –  Letzte Antwort am 09.07.2004  –  17 Beiträge
KEF Q7
Neuling82 am 09.01.2008  –  Letzte Antwort am 11.01.2008  –  9 Beiträge
KEF Q7 oder JM Lab Elektra 906
Philanna am 06.03.2005  –  Letzte Antwort am 08.03.2005  –  6 Beiträge
2 Wege box
pupu32 am 15.06.2009  –  Letzte Antwort am 15.06.2009  –  2 Beiträge
Kef Q7 gegen Kef IQ70
lh6075 am 02.08.2011  –  Letzte Antwort am 15.09.2014  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.450