Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Komisches Brummgeräusch *Need Help*

+A -A
Autor
Beitrag
Juls05
Ist häufiger hier
#1 erstellt: 10. Feb 2005, 17:38
Hallo Leute,

Ich habe folgendes Problem und zwar, wenn ich meinen etwas älteren NAD-Verstärker anschalte brummt die rechte Box (früher haben beide gebrummt) und das ungefähr 10 -15 min. lang. Dann nach einer Zeit ist das Brummgeräusch weg.

Woran kann das liegen, ist das normal? Ich habe sonstige Kabel von den Lautsprecherkabeln weit entfernt, weil ich anfangs dachte, dass vielleicht ein Netzkabel dieses Brummgeräusch durch eine Überlagerung der elektrischen Felder hervorruft, aber dem ist anscheinend nicht so.

Ich denke, dass wie alle älteren Geräten, auch mein Verstärker einfach eine Zeit braucht bis er komplett funktionsbereit ist, aber ich frage mich troztdem, ob dieses Brummgeräusch schädlich für die Boxen ist.
Vielleicht könnt ihr mir weiterhelfen, ich würde mich sehr freuen.
Thoraudio
Hat sich gelöscht
#2 erstellt: 11. Feb 2005, 19:44
Hallo,

in deinem Verstärker sind mit sicherheit die Siebelkos im Netzteil ausgetrocknet.
Das passiert bei Elektrolytkondensatoren wenn Sie alt werden.
Da wird Dir nix übrigbleiben als die Teile in einer Werkstatt tauschen zu lassen.
Suche:
Das könnte Dich auch interessieren:
Need Help: 60m² Raum Stereobeschallung
mrurns am 07.11.2012  –  Letzte Antwort am 10.11.2012  –  8 Beiträge
Vulkan MKV woofer!Help!
Soundofvoid am 20.01.2009  –  Letzte Antwort am 20.01.2009  –  2 Beiträge
Help!!!
0-Checker am 07.04.2003  –  Letzte Antwort am 11.04.2003  –  6 Beiträge
Standlautsprecher Help
Xei am 13.08.2005  –  Letzte Antwort am 13.08.2005  –  9 Beiträge
hmmm komisches geräusch
leon123 am 21.10.2005  –  Letzte Antwort am 22.10.2005  –  3 Beiträge
beim bass komisches "schwinggeräusch"
headbang0r am 26.05.2008  –  Letzte Antwort am 06.07.2008  –  47 Beiträge
need advice:surround speaker placement ?
eano am 13.04.2010  –  Letzte Antwort am 13.04.2010  –  2 Beiträge
Komisches Geräusch an der Box
mayo24 am 20.11.2006  –  Letzte Antwort am 22.11.2006  –  9 Beiträge
Wirkungsgrad ?? HELP wanted.
blackjack2002 am 07.06.2004  –  Letzte Antwort am 25.06.2004  –  14 Beiträge
Röhre und Subwoofer? help!
Simon1311 am 24.02.2005  –  Letzte Antwort am 03.03.2005  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 7 )
  • Neuestes MitgliedLobo1949
  • Gesamtzahl an Themen1.345.803
  • Gesamtzahl an Beiträgen17.672.224