Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Endstufenaustieg ?

+A -A
Autor
Beitrag
Ram
Ist häufiger hier
#1 erstellt: 18. Jun 2003, 11:53
Hallo, bin nagelneu hier , habe mich aber nicht ohne Grund registriert. Fahre seit ca 1,1/2 Jahren den Denon AVR 1802- und das mit relativ guten Ergebnissen. Der Vorgänger dieser Maschine war der 1602, den ich aus technischen Gründen abgeben musste. Einerseits war mir die Leistung nicht dynamisch genug und andererseits war dieses Produkt der Vater meiner Probleme. Schon nach den ersten zwei Wochen stieg da der rechte Kanal aus. Fazit: Umtausch und Erwerb des grösseren Bruders. Der läuft nun schon über ein Jahr stabil, dennoch hatte ich kürzlich das selbe Problem, nur dass die linke Endstufe komplett versagte. Ich hatte damals, bei dem Kleinen schon an ein elektronisches Problem gedacht (Relais/ Memory, oder Prozessor)- der Techniker von Saturn vermutete hingegen eine defekte Endstufe. Nachdem ich nun die Kabel des 1802 gecheckt hatte(ohne Resultat)begann ich die Frontkanäle umzuschalten (wiederholt von A nach B und zurück) Das Problem war damit einfach behoben und der Fehler trat nicht wieder auf. Nun, vor ca. 3 Wochen, fing der Sub auf die selbe Weise an zu spinnen. Erst ein Kratzgeräusch, nach kurzem Betrieb und dann Totalausstieg. Die Situation ist nun aber nicht mehr die gleiche, da ich den Vorverstärkerausgang nicht über die LSP- Wahlschalter ansprechen kann. Weis der Fuchs, wie der angesteuert wird. Außerdem hab ich ein ziemlich teures Subwooferteil und ich will da nicht herumexperimentieren. Wer kann mir einen Tip geben, wo die Ursache zu suchen ist, oder ob ähnliche Probs bereits bekannt sind. Offenbar ist das ja der gleiche Fehler, wie bei dem 1602 und ich halte es für keinen Zufall, dass ich kurz hintereinander ähnliche Defekte zu verzeichnen habe. Vielleicht eine schadhafte Baureihe ? Die Pre- Out - Kabel sind jedenfalls i.O. Mein Sub hat Standartwerte (4Ohm_ 150 Watt Sinus) - aber ich denke, da der sein Leistungsquantum selbst bereitstellt, spielen diese Werte eine untergeordnete Rolle. Oder ist ein 12- Zoller zu groß für den AVR 1802 ?
Ich hoffe, mir kann jemand mit Rat zur Seite stehen, habe zwar noch Garantie für das Teil, aber ich befürchte bei der Endkontrolle den Vorführeffekt, - der Sub arbeitet hundertprozentig immer, wenn die Anlage neu gestartet wurde. Der Fehler tritt unregelmäßig auf.
Bis dann
SchePi
Hat sich gelöscht
#2 erstellt: 18. Jun 2003, 12:12
Der 12-Zöller ist für den 1802 nicht zu gross, da der die Leistung ja von der internen Endstufe bezieht. Interessant wäre noch zu wissen, wann das Problem mit der "aussteigenden Endstufe" auftritt: direkt nach dem Einschalten, nach einer Stunde Dauerlast...??? Und: welche Lautsprecher sind dran? Infinity Kappa 8.2i oder ähnlich "schwierige" Lautsprecher?

Mein alter 1800er hat mich bis jetzt noch nie im Stich gelassen, ich weiss allerdings nicht, ob Denon in den Nachfolgegeräten an den Amps etwas entscheidendes verändert hat. Höchstens vielleicht, dass DAC und Signalprozessor in einem Chip integriert sind (beim 1800 sind das noch zwei!), kann sein, dass die Leiterbahnen brüchig geworden sind...?!??

Greets
SchePi
Ram
Ist häufiger hier
#3 erstellt: 19. Jun 2003, 06:25
Danke für das schnelle Feedback.
Hatte wohl vergessen zu erwähnen, dass ich all meine LSP selber baue.
Dem Sub also liegt der Bauplan des CT 171 zugrunde, allerdigs mit einem Class-D Industriemodul(Kenwood)150 Watt RMS- und kein Protheus, oder ähnliches Relikt. Die Front/Center Boxen sind ebenfalls BR- Modelle, Frontvolumen a 130 Liter, 4Way- Standbox mit IT- Weiche und High- End- Bestückung von SEAS(Alu- Serie). Ausgangsimpedanz: 6- 8 Ohm.
Muss dazu sagen, dass die Boxen bislang einwandfrei mit einem Ostreceiver (Tonica RX80) und später mit Sony STR650 liefen. Nie Probs gehabt damit. Merkwürdig ist es allerdings schon, dass nur Denon bei mir streikt und dass sich die Fehler immer wieder auf die selbe Weise anmelden. Also die Spieldauer ist nicht erheblich, noch die Lautstärke. Der (die) Kanal(e) steigt unregelmäßig aus, völlig spontan und gleichfalls bei Jurassic- Park II, wenn das T-Rex- Pärchen den Truck beharkt, oder auch, wenn ich Klassik zu laufen hab nach 22:00 Uhr (Zimmerlautstärke). Manchmal läuft ne ganze DVD ohne Probleme durch und manchmal kratzt der Sub schon nach einer halben Stunde Fanta IV. Bin da echt ratlos.
SchePi
Hat sich gelöscht
#4 erstellt: 19. Jun 2003, 06:51
Ram,

ich fürchte, Du musst mit Deinem 1802 zum Händler. Es gab da eine Serie von 1801-1802, die mit defekten Chips ausgestattet war, was sich allerdings vorwiegend bei fehlenden Center-Kanälen bei entsprechenden DVDs bemerkbar machte. Aus der früheren Serie sind mir keine solchen Fehler bekannt. Da bei Dir nicht immer nur ein Kanal, sondern mehrere Kanäle abwechselnd ausfallen, tippe ich ganz stark auf einen defekten DSP-Steuerchip, der die Signale nicht richtig verarbeitet/zuordnet. Helfen kann da nur noch der Fachhändler...

Greets
SchePi
Ram
Ist häufiger hier
#5 erstellt: 19. Jun 2003, 12:33
Danke Dir !

Da werd ich wohl nicht drum herum kommen. Was solls, hab ja noch Garantie drauf. Weisst Du, was noch komisch ist? ... Ich habe bereits den Händler, aber auch den Technikerservice von Denon in Deutschland angeschrieben. Reaktion: Schweigen im Walde. Nun denn, dann werd ich mich mal für den Weg nach Berlin rüsten.

schönen Tag noch !
SchePi
Hat sich gelöscht
#6 erstellt: 19. Jun 2003, 12:43
Komisch, der Technik-Service hat mir innerhalb von einer Stunde geantwortet (per Telefon!)...

Ich wünsche Dir viel Erfolg mit dem 1802...!!!

Greets
SchePi
Suche:
Das könnte Dich auch interessieren:
Frage zu Denon AVR 1802 und Heco Mythos 500
Ricky am 29.03.2004  –  Letzte Antwort am 30.03.2004  –  7 Beiträge
Yara und der Bass .
bertone-x-78 am 08.05.2008  –  Letzte Antwort am 10.05.2008  –  10 Beiträge
SWANS Lautsprecher, der Hammer auf der IFA, Ich war da
scineffekt am 01.09.2008  –  Letzte Antwort am 04.09.2008  –  11 Beiträge
Und plätzlich war da das Rauschen aus dem Hochtöner
Bass_hunter am 15.04.2013  –  Letzte Antwort am 21.04.2013  –  25 Beiträge
Probleme mit der Raumakkustik!!
Karki am 12.03.2003  –  Letzte Antwort am 12.03.2003  –  3 Beiträge
Standlautsprecher aus der "Golfklasse"
watcher4711 am 03.06.2006  –  Letzte Antwort am 24.06.2006  –  14 Beiträge
Wharfedale gegen den Rest der Welt
RockDog am 28.12.2011  –  Letzte Antwort am 29.12.2011  –  5 Beiträge
Probleme mit Boxen nach Erdung des Plattenspielers
modest3 am 14.03.2010  –  Letzte Antwort am 18.03.2010  –  3 Beiträge
Lautsprecherabdeckung, für den Klang, mit oder ohne?
mroemer1 am 01.04.2009  –  Letzte Antwort am 06.04.2009  –  20 Beiträge
Räumliche Wahrnehmung bzw. Ortbarkeit der Musiker und des Sängers
blackjack2002 am 04.05.2008  –  Letzte Antwort am 05.05.2008  –  5 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Infinity

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 155 )
  • Neuestes MitgliedKlausHifi2016
  • Gesamtzahl an Themen1.344.954
  • Gesamtzahl an Beiträgen17.657.536