Gehe zu Seite: |vorherige| Erste Letzte

Firmware ab Version 05.10.03 für C8/E8/G8/W8 (Alpha 9)

+A -A
Autor
Beitrag
Titano
Neuling
#51 erstellt: 04. Aug 2019, 21:42
Vielen Dank, für die Informationen, ich werde in den kommenden tagen das update machen. Und werde euch wissen lassen, wie es gelaufen ist, und was davon denke. Vielen dank und viele grüße aus Italien.
Bigbro
Ist häufiger hier
#52 erstellt: 07. Aug 2019, 11:15
Kleiner Anfrage: wenn jemand der FW Update 05.10.03 bekommt bitte hier melden. Ich warte und warte und warte. Habe aber noch immer nichts OTA bekommen.
enjoy_audio
Stammgast
#53 erstellt: 07. Aug 2019, 11:46
Gute Anfrage! Weder mein C8 noch 6 weitere Geräte haben bisher den Update per Internet angeboten bekommen. Das 8. Gerät wurde durch meinen Bekannten manuell (USB-Stick) hochgerüstet. Soweit ich weiß, laufen alle 7 Geräte noch auf 04.10.55.


[Beitrag von enjoy_audio am 07. Aug 2019, 11:47 bearbeitet]
intra
Stammgast
#54 erstellt: 07. Aug 2019, 12:15
Wurde bei mir schon vor einer Woche angeboten und ist auch installiert.
Titano
Neuling
#55 erstellt: 07. Aug 2019, 15:04
Hallo an allen, update gemacht, allso kan darùber sagen das der erste eindruck ist : hellere Farben, lebendigere Farben und realistischer, die Verbesserung ist sichtbar klar. Ich habe keine große Veränderung für das Schwarz gesehen, es war schon vorher perfekt und es ist jetzt perfekt. Auch das Bild ist viel schärfer und das aussehen der Filme ist viel angenehmer. Ich hoffe ich habe mit meiner persönlichen Erfahrung dazu beigetragen, danke und viele Grüße.
Baalthorun
Ist häufiger hier
#56 erstellt: 07. Aug 2019, 17:18
Hier auch noch kein Update OTA für den C8. USB verzichte ich drauf, da dafür das Gerät von der Wand müsste.
urbecke
Stammgast
#57 erstellt: 07. Aug 2019, 17:19

intra (Beitrag #54) schrieb:
Wurde bei mir schon vor einer Woche angeboten und ist auch installiert.

Bei mir ebenso.
jorgo04
Stammgast
#58 erstellt: 07. Aug 2019, 18:17

Baalthorun (Beitrag #56) schrieb:
Hier auch noch kein Update OTA für den C8. USB verzichte ich drauf, da dafür das Gerät von der Wand müsste.

Meiner hängt auch anne Wand, und der USB Anschluss war bequem zu erreichen

10 Minuten Sache.

MfG
jorgo
Baalthorun
Ist häufiger hier
#59 erstellt: 07. Aug 2019, 18:49
Das ist ja je nach Halterung verschieden. Ich hab knapp 2,5cm von der Rückwand(unterer Teil logischerweise) zur Wand. Meine Hand passt da nicht mehr durch. Aber auch egal. Mein Seriennummernbereich wird hoffentlich auch bald ausgerollt.
kleenerprinz
Ist häufiger hier
#60 erstellt: 08. Aug 2019, 15:17
Gerade das Update OTA angeboten bekommen bei meinem C8
enjoy_audio
Stammgast
#61 erstellt: 08. Aug 2019, 15:42
Update auf 05.10.03 läuft bei mir gerade. Ich musste die Suche dreimal hintereinander anstoßen, dann hat es geklappt. Die letzten Tage hatte aber auch das vielfache Anstoßen nichts gebracht. Oh je, das bedeutet ich muss wieder kalibrieren.
kadauz1
Neuling
#62 erstellt: 08. Aug 2019, 17:04

enjoy_audio (Beitrag #61) schrieb:
Update auf 05.10.03 läuft bei mir gerade. Ich musste die Suche dreimal hintereinander anstoßen, dann hat es geklappt. Die letzten Tage hatte aber auch das vielfache Anstoßen nichts gebracht. Oh je, das bedeutet ich muss wieder kalibrieren.


Dann freue ich mich auf Deine Messergebnisse.
Smallface
Ist häufiger hier
#63 erstellt: 08. Aug 2019, 17:15
Machst du deine Messungen bevor du den C8 kalibrierst oder nach der Kalibrierung?
enjoy_audio
Stammgast
#64 erstellt: 08. Aug 2019, 19:30
Ich habe einen "schnellen" SDR-Kalibrierungs-Durchlauf durchgeführt, damit ich heute Abend schön gucken kann. Es ist noch nicht perfekt, aber schon sehr nahe dran. Es könnte sogar sein, dass ich es für SDR so lasse, da ich wenig korrigieren musste und das ist meistens die beste Lösung. HDR kalibriere ich am Wochenende.

Ich habe nach dem Update einen Werksreset durchgeführt. Das muss man nicht, aber ich wollte sicher gehen, dass es keine Abweichgungen gibt, da vereinzelt Benutzer die Erfahrung gemacht hatten, dass sich die 05.10.03 nach einem Reset ein wenig anders verhielt bei den Einstellungen und dem Gammaverlauf. Ob das nun wirklich so war oder irgendetwas anderes das Problem verursacht hat, ist wohl nicht mehr festzustellen.

Die Abweichungen hinsichtlich Gamma bei SDR im Vergleich zur 04.10.15 sind extrem gering.

Bei Gamma 2,2 habe ich bei 10 IRE einen Gammawert von 2,25 und bei 5 IRE einen Gammawert von 2,31. Die 04.10.15 war hierbei sogar etwas schlechter und stieg bei 5 IRE auf 2,40.

Bei BT.1886/Gamma 2.4 ist die Abweichung etwas größer. IRE 10 liegt bei 2,5 und IRE 5 bei 2,6. Diese Abweichung war bei der 04.10.15 ein klein wenig geringer, aber vernachlässigbar.

Somit kann man feststellen, dass sich die 05.10.03 auf meinem Panel nahezu identisch zur 04.10.15 verhält. Diese Abweichungen sind nicht tragisch und führen in keinster Weise zu einer Bildverschlechterung oder geringerer Durchzeichnung in dunklen Bildbereichen.

Ich bin mit der 05.10.03 soweit zufrieden, da ich für SDR nur sehr wenig korrigeren musste (im Vergleich zur 04.10.31/04.10.55) und das Bild wieder fantastisch ist.
Bigbro
Ist häufiger hier
#65 erstellt: 09. Aug 2019, 09:31
Endlich. Meinem Nachbar in Die NIederlande hat gestern 05.10.03 angeboten bekommen uber OTA
BuzzLight
Stammgast
#66 erstellt: 09. Aug 2019, 09:41
Habe die 05.10.03 gestern auch OTA angeboten bekommen, und direkt installiert.
jorgo04
Stammgast
#67 erstellt: 09. Aug 2019, 09:42
@enjoy audio...


Danke für deinen aufschlussreichen Bericht.
ich freue mich schon auf das Ergebnis deiner HDR Kalibration am Wochenende

Bin gespannt.....

MfG
jorgo
Turkishflavor
Stammgast
#68 erstellt: 09. Aug 2019, 17:30
ist schon jemand von der engineering mode version zu der offiziellen version gewechselt? falls ja, wie?
Bigbro
Ist häufiger hier
#69 erstellt: 09. Aug 2019, 23:25
zwei Posting for diese Antwort?

Habe jetzt auch die 05.10.03 uber OTA bekommen. Kann nur sagen das Bild ist viel besser in SDR und HDR. DV habe ich nicht getestet. Es fallt mir auf das Helligkeit jetzt noch immer viel mehr anstiegen kann, bis vielleicht 60 ohne das der Schwarzwert slecht wird. Beim 04.10.15 war es nur moglich bis 52 zu gehen.
Baalthorun
Ist häufiger hier
#70 erstellt: 10. Aug 2019, 08:13
Gestern Abend per OTA eingespielt und danach zur Sicherheit ein Werksreset.
Ich muss sagen, ich bin begeistert. Das SDR Bild ist besser. Ich kann noch nichtmal genauso sagen warum aber dem subjektive Eindruck nach, wurde nicht nur der Black Crush behoben(hatte ich per 20p grob korrigiert) sondern das ganze Bild wirkt ausgeglichener und „ruhiger“.

Der nächste Punkt der mir aufgefallen ist, ist eine Verbesserung der MCFI. Schwer zu sagen ob das nun ein Hirngespinnst, Wunschtraumdenken oder tatsächlich Realität ist. Die Artefakte haben abgenommen, hab mir extra nochmal Szenen angesehen wo es sehr auffällig war. Ebenso „verschluckt“ sich die MCFI bei mir nicht mehr. Hatte mit der alten FW immer sporadisch einzelne Ruckler. Einstellungen sind Benutzer 4/2. Evtl kann mal wer drauf achten und das ggf. bestätigen.
enjoy_audio
Stammgast
#71 erstellt: 10. Aug 2019, 08:16
Mir ist ebenfalls ein im Vergleich zur 04.xx.xx unterschiedliches Verhalten bei der Einstellung Brightness/Helligkeit aufgefallen. Ich muss mir das aber noch genauer ansehen, ob der Schwarzwert wirklich unangetastet bleibt bei höheren Werten im Vergleich zu früher und ob sich dadurch eine "schadenfreie" Verbesserung des leichten Gamnaanstiegs bei 5 und 10 IRE erreichen lässt. Wenn ich die Zeit finde, werde ich das auch nochmal messen.

Natürlich ließe sich dies auch sehr gut in der 20P-Kalibrierung ändern, aber dazu muss man messen. Wenn eine Verbesserung nur über Testbilder und Helligkeit/Brightness erreichbar wäre, so würde das natürlich die Prozedur vereinfachen.

Leider hat sich herausgestellt, dass dies alles sehr stark vom verbauten Panel abhängig ist.

Aber nochmal, der von mir auf meinem Panel gemessene leichte Gamnaanstieg bei 5 und 10 IRE für die 05.10.03 ist überhaupt kein Problem, die Durchzeichnung ist trotzdem perfekt.
mikowal
Ist häufiger hier
#72 erstellt: 10. Aug 2019, 08:34

Turkishflavor (Beitrag #68) schrieb:
ist schon jemand von der engineering mode version zu der offiziellen version gewechselt? falls ja, wie?


Offensichtlich leider aktuell nicht möglich, müssen sehr wahrscheinlich warten, bis das nächste offizielle Update mit höherer VersionsNr. als die letzte Engineeringversion mit 05.20.03 kommt.
EL-Loco
Stammgast
#73 erstellt: 10. Aug 2019, 09:08
Uff da bin ich mal gespannt ob da noch was kommt
dorkisbored
Stammgast
#74 erstellt: 10. Aug 2019, 10:26
bestimmt....und wenn nicht.....die 5.2er is ja nun ebenso richtig gut.....
enjoy_audio
Stammgast
#75 erstellt: 11. Aug 2019, 20:44
Wie von @Bigbro ebenfalls beobachtet, verhält sich die Einstellung Brightness/Helligkeit seit der 05.10.03 völlig anders.
Man kann den Wert wirklich bis 60 erhöhen, ohne dass das Panel "zündet". Bei 61 macht es einen regelrechten Sprung.

Zwischen 50 und 60 kann man nun sehr gut mittels Black-Level-Testbild den korrekten Wert ermitteln, ohne dass es zumindest bei menem Panel zu einer Verschlechterung des Schwarzwertes kommt.

Ich verwende unter anderem Ted's Lightspace Calibration Disk (Vollversion) von ConnecTedd aus dem avsforum.com (USA). Die kostet $15, ist aber jeden Cent wert. Das BlackLevel-Testbild, aber vor allem das Black-Tunnel-Testbild sind hervorragend geeignet, um das einzustellen. Natürlich kann man auch andere Testbilder verwenden, bei denen der Grauwert 17 (RGB 17-17-17, entspricht 0,5%) gerade so sichtbar wird. Optimal sind Testbilder, bei denen die 17 blinkt, dann kann man den Punkt leichter finden.

Ich konnte damit mittels Brightness/Helligkeit den leichten Anstieg des Gammaverlaufs bei 5 und 10 IRE vollkommen und "schadenfrei" ausgleichen.

Brightness/Helligkeit steht damit bei mir auf 54, ohne dass mein Panel bei Schwarz "zündet".

Zur HDR-Kalibrierung bin ich noch nicht gekommen, zu viel Arbeit und zu schönes Wetter.
Robin1977
Ist häufiger hier
#76 erstellt: 11. Aug 2019, 22:18
Mein Panel zündet leider schon ab Helligkeit 52 ohne das 17 blinkt. Habe somit leichten blackcrush mit der 5er Firmware den ich nicht mit der Helligkeit beheben kann.
enjoy_audio
Stammgast
#77 erstellt: 12. Aug 2019, 08:37
BlackCrush gibt es bei der 05.10.03 nicht. Lediglich werden die untersten Graustufen unterhalb 10 IRE etwas zu dunkel dargestellt.

Bei OLEDs ist 17/0,5% nur extrem schwach sichtbar, kaum wahrnehmbar, wenn korrekt eingestellt. Wenn 18/1% gerade so sichtbar ist, genügt es vollkommen. Wir jammern hier auf allerhöchstem Niveau, für Perfektionisten. Selbst wenn 17 und 18 nicht aufgelöst werden, geht praktisch keine Bildinformation verloren.

Natürlich kanst Du mittels 20P-Kalibrierung bei 5 IRE und 10 IRE die RGB-Werte (Luminanz nicht verwenden) leicht anheben,wenn Du unbedingt möchtest, nötig ist es nicht unbedingt. Es kann natürlich sein, dass Du bei Deinem Gerät großes Pech gehabt hast oder etwas nicht in Ordnung ist. Bei uns hier verhalten sich mittlerweile vier C8 nahezu identisch hinsichtlich Brightness/Helligkeit und Gammaverlauf, plus das Gerät von @Bigbro.

Auch ohne diese Korrekturen hat man mit der 05.10.03 wieder ein tolles Bild.

Auch wenn ich sie nicht verwende, aber die Zwischenbildberechnung (True Motion) scheint, wie auch von @Baalthorun beobachtet, Optimierungen erfahren zu haben. Ich habe auch ein paar Szenen getestet und es treten bei Stufe 03/10 kaum/keine Artefakte auf und die gelegentlichen, sehr störenden Ruckler scheinen wesentlich seltener/nicht mehr aufzutreten. Ich habe mir einen Film damit angesehen und mir ist nichts Negatives aufgefallen. Trotzdem verwende ich True Motion nicht, der extreme Schärfe-/Auflösungsverlust stört mich sehr, aber das ist mein persönlicher Geschmack.
Bigbro
Ist häufiger hier
#78 erstellt: 12. Aug 2019, 09:26
Habe Gestern mir ' DARK' auf Netflix angeschaut. Fur mich ist das Bildtechnisch das Beste was Netflix bietet im Moment. Nun mit 05.10.03 seht das unglaublich gut aus. Wunsche das alle Serien die gleich Technik benutzen wurden.
Duisburg-Ruhrort
Stammgast
#79 erstellt: 12. Aug 2019, 17:16
kein HDR, also nicht das beste, was netflix zu bieten hat. schärfe und schwarzwert sind gut, das stimmt :-)
enjoy_audio
Stammgast
#80 erstellt: 12. Aug 2019, 18:16
Bitte hier keine Netflix-Diskussion.
Marvo1410
Ist häufiger hier
#81 erstellt: 12. Aug 2019, 18:36
Hallo

Habe die Helligkeit mittels Black Clipping Test auf Youtube nun auch auf 54 angepasst und für gut befunden.
Ist ein Youtube Test dafür ausreichend?

Zweite Frage an enjoy_audio zu True Motion:
Du hast die Stufe 03/10 getestet. Heißt das Entruckeln 3 und Schärfen 10 oder Entruckeln 3 von 10 und Schärfen auf 0?
enjoy_audio
Stammgast
#82 erstellt: 13. Aug 2019, 09:16
Ob das mit YouTube funktioniert hängt von den Grafikkarten-Einstellungen des Computers ab.
Es kann passen, ich würde mich nicht darauf verlassen.

Die sicherste Methode ist eine Testdisk/Test-MKVs über eine entsprechende Player-Software (GPU und Software auch korrekt eingestellt) oder direkt über den TV oder am besten/sichersten über einen BD-Player.

Meine genannte True-Motion-Einstellung war ein Tippfehler! Ich kann das nachträglich leider nicht mehr ändern.

Ich habe mit Dejudder 3 und Deblur 0 (NICHT 10) getestet.

Ich verwende Englisch als Sprache der Bedienoberfläche, ich nehme an, das bedeutet

Entruckeln (Dejudder) = 3
Schärfen (Deblur) = 0

Dejudder = 3 war nach meinen Tests zu Begin (04.10.15) meiner C8-Zeit die Einstellung mit den geringsten Artefakten bei gutem "Entruckeln". Bei Einstellung 4 traten zu viele Artefakte auf.

Wenn True Motion nun möglicherweise mit 05.10.03 optimiert wurde, sicher bin ich mir noch nicht, dann könnte Dejudder = 4 vielleicht auch gut funktionieren.

Was mich aber am meisten gestört hat, waren die gelegentlichen heftigen Ruckler/"Schluckauf" bei True Motion, als würde es sich immer wieder zurücksetzen. Ob das nun wirklich perfekt gelöst wurde, kann ich noch nicht sagen.

Aber wie gesagt, ich bin Purist und verwende True Motion nicht mehr. Wenn man sich aber daran gewöhnt hat, fällt es schwer, wieder ohne zu gucken. Vielleicht könnte ich mich wieder damit anfreunden, wenn es jetzt mit der 05.10.03 wesentlich besser (ohne Schluckauf, weniger stark ausgeprägte Artefakte) funktionieren würde.


[Beitrag von enjoy_audio am 13. Aug 2019, 09:25 bearbeitet]
Marvo1410
Ist häufiger hier
#83 erstellt: 13. Aug 2019, 09:41
Super, danke.

Dann werde ich meine Einstellung auf 3 und 0 lassen.

Eine solche Testdisk bestelle ich mir und spiele sie über meinen Bluray Player ab.
Gibt es eigentlich eine geeignete Kalibrierungs-Disk für OLED TV‘s die alles umfasst, also auch Schärfe, Farben, Kontrast...
Ich habe nur die Burosch Testbilder auf USB Stick für 4K TV‘s, welche laut Forum ja aber für OLED‘s ungeeignet sei.
enjoy_audio
Stammgast
#84 erstellt: 13. Aug 2019, 09:55
"Ted's LightSpace CMS Calibration Disk 1.1"

Eine wirklich umfassende und vielfach geprüfte Testdisk mit vielen Testmöglichkeiten ist die genannte Disk von ConnecTedd (avsforum.com, USA).

https://displaycalibrations.com/

Die Website ist etwas chaotisch/überladen, da Ted immer viel Informationen vermitteln will, so ist er eben.

"Ted's LightSpace CMS Calibration Disk 1.1" kann man entweder als MKVs oder als ISO kaufen (jeweils $15, zusammen $25). Die ISO muss dann auf BD gebrannt werden. Die MKVs kann man aber auch über die meisten BD-Player abspielen.

Es gibt davon auch eine (stark) eingeschränkte, kostenlose Version. Aber zum Testen oder für Grundeinstellungen ist sie ausreichend. Man muss nur per E-Mail einen Download-Link anfordern (Spam habe ich dadurch keine erhalten).

Kauft man die Testdisk, so erhält man einige E-Mails mit Infos und Dokumenten zur Kalibrierung. Die meisten Infos beziehen sich auf Calman oder LightSpace, aber es sind auch weitere interessante Informationen zu Einstellung etc. dabei.

Ted ist extrem hilfsbereit und sehr kompetent was Kalibrierung etc. anbetrifft (gutes Englisch ist natürlich notwendig). Ich habe seine Testdisk in beiden Versionen gekauft, weil er mir schon viel erklärt hat. Ich dachte erst, ich brauche sie eigentlich nicht, aber jetzt verwende ich die Testdisk immer wieder.

Hinweis: Kontrast solltest Du bei den LG OLEDs auf dem Standardwert belassen. Es gibt einige Anleitungen zur Einstellung des Kontrasts (Clipping-Methode). Das bezieht sich auch Projektoren oder LCD-TVs. Für LG OLEDs (oder OLEDs allgemein) sind diese Anleitungen nicht geeignet und führen zu falschen Ergebnissen. Deshalb die Kontrasteinstellungen nicht verändern, z.B. LG OLED Kontrast = 85 für SDR belassen.


[Beitrag von enjoy_audio am 13. Aug 2019, 10:05 bearbeitet]
Prodrummer1603
Schaut ab und zu mal vorbei
#85 erstellt: 13. Aug 2019, 15:41
Ich bin mit der 05.10.03 auch sehr zufrieden. Nachdem ich SDR, HDR und DV kalibriert habe, ist das Bild noch einmal besser geworden.

Mit TruMotion habe ich immer noch ein Problem. Diese Ruckler, von denen schon gesprochen wird, treffen bei mir vor allem dann auf, wenn in einem Bild unterschiedliche Bewegungsauflösung zu sehen sind.

Z.B. bei Sky Sport News HD, wenn das eigentliche Kamerabild mit 50/60fps läuft, aber im Hintergrund auf einem Bildschirm eine Bewegung mit nur gefühlt 25/30fps läuft. Dann bekomme ich immer so komische Ruckler.
Kann es sein, dass der Algorithmus dann Probleme bekommt und sich nicht entscheiden kann, welche Bewegung er wie glätten muss ?
Bei Fußballübertragungen kann ich die Einstellung bei 0/10 lassen ohne Probleme. Sobald dann aber schnelle Bildwechsel passieren oder wie bei Sky eine Nachrichtensendung kommt, kann es zu Rucklern kommen.

Ich lasse also bei TV-Signal und Sportstreaming TruMotion aus und schalte es nur bei Filmen/Youtube-Videos an.
enjoy_audio
Stammgast
#86 erstellt: 13. Aug 2019, 16:18
Genau, bei unterschiedlichem Material in einem Bild kommt jede Zwischenbildberechnung durcheinander (auch Sony). Bei Video- und Sportübertragungen braucht man True Motion ja auch eigentlich nicht. Wenn das Format des Materials wechselt (Live, Studio) kommt es ebenfalls zu Rucklern. Das ist aber normal. Dass man aber immer umschalten/umstellen muss, ist etwas unangenehm, aber man hat ja 4 Slots und kann wechseln (isf dark, isf bright, technicolor, Cinema).

Meine Tests mit True Motion beziehen sich vor allem auf reines Filmmaterial (2160p23/24 oder 1080p23/24).

Es wäre somit interessant, ob auch andere Filmfans bei True Motion der 05.10.03 eine Verbesserung feststellen. Einfach ein paar Filme gucken und beobachten ob recht viele Artefakte auftreten oder heftige Ruckler zwischendurch, wie früher bei der 04.10.15. Ich empfehle bei Dejudder/Entruckeln nicht über 3, vielleicht noch 4 zu gehen. Deblur/Schärfen würde ich auf 0 (Null) einstellen.
Prodrummer1603
Schaut ab und zu mal vorbei
#87 erstellt: 14. Aug 2019, 08:24

enjoy_audio (Beitrag #86) schrieb:
Genau, bei unterschiedlichem Material in einem Bild kommt jede Zwischenbildberechnung durcheinander (auch Sony). Bei Video- und Sportübertragungen braucht man True Motion ja auch eigentlich nicht. Wenn das Format des Materials wechselt (Live, Studio) kommt es ebenfalls zu Rucklern. Das ist aber normal. Dass man aber immer umschalten/umstellen muss, ist etwas unangenehm, aber man hat ja 4 Slots und kann wechseln (isf dark, isf bright, technicolor, Cinema).


Gerade bei Sportübertragungen brauche ich eigentlich TruMotion. Deblur auf 10 entfernt jede Unschärfe. Das Bild ist damit vor allem bei Nahaufnahmen viel klarer. Und wenn die Ruckler nicht wären, würde ich es überall an lassen. Die Frage ist: Was ist schlimmer? Unschärfe bei schnellen Bewegungen oder die gelegentlichen Ruckler ?

Umstellen muss ich ja nichts. Dadurch dass die TruMotion-Settings für jeden Input seperat sind, kann ich TruMotion bei Youtube/Netflix (interne App), bei der Festplatte (Filme/Serien) und auf meinem Bluray-Player anlassen.
Ralfmagno85_
Neuling
#88 erstellt: 15. Aug 2019, 12:34
Hallo an alle.

Habe seit dem Update auf 05.10.03 Probleme mit dem Algorithmus....

Habe auch schon auf Werkseinstellungen gesetzt und alles neu eingestellt 🙃
aber gefühlt macht er alle 4 Stunden keinen Algo.

Konntet ihr ähnliches beobachten oder verhält sich euer C8 diesbezüglich ganz normal ?
enjoy_audio
Stammgast
#89 erstellt: 15. Aug 2019, 12:48
Ich habe nicht darauf geachtet. Ich werde im Service-Menü heute den entsprechenden Wert ablesen und die nächsten Tage prüfen, ob sich der Wert verändert.
enjoy_audio
Stammgast
#90 erstellt: 15. Aug 2019, 12:59
Ach ja, hast Du die automatische Abschaltung aktiviert? Der Fehler soll zwar behoben sein, aber es könnte sein, dass das vielleicht trotzdem noch Probleme bereitet. In einer älteren Firmware wurde der Pixel-Refresher-Algorithmus durch eine Aktivierung der automatischen Abschaltung verhindert.
Ralfmagno85_
Neuling
#91 erstellt: 15. Aug 2019, 13:01
Besten Dank schon mal,

werde das auch weiter beobachten aber seitdem sind bei mir
mindestens schon acht oder mehr Stunden vergangen.

Hoffe da tut sich offensichtlich mal was...

Habe bei der alten Firmware immer penibel darauf geachtet das er auch
seinen Algo fährt, deshalb kommt mir das bis jetzt auch so seltsam vor🤔
Ralfmagno85_
Neuling
#92 erstellt: 15. Aug 2019, 13:04
Danke für den Tip, ist bei mir soweit ich weiß aktiv.

Werde das nachher mal deaktivieren 👍🏻
und schauen ob sich was tut.
PBW
Stammgast
#93 erstellt: 15. Aug 2019, 14:51

enjoy_audio (Beitrag #90) schrieb:
Ach ja, hast Du die automatische Abschaltung aktiviert? Der Fehler soll zwar behoben sein, aber es könnte sein, dass das vielleicht trotzdem noch Probleme bereitet. In einer älteren Firmware wurde der Pixel-Refresher-Algorithmus durch eine Aktivierung der automatischen Abschaltung verhindert.


Nein, bei mir war die aktiviert und er hat trotzdem fleißig seine Algos gemacht.
Es war wohl eher so, dass bei einer automatischen Abschaltung nicht auf die Notwendigkeit des Algos geprüft wurde.
Das dürfte dann allerdings die wenigsten betreffen, es sei denn, man schaltet seinen TV nie selber aus.
BuzzLight
Stammgast
#94 erstellt: 15. Aug 2019, 22:54
Ich hab jetzt keine Stunden gezählt, aber Algos macht mein C8 auch nach dem Update definitiv. Gerade gestern wieder.
Heute kommen wieder etwas über 4 Stunden zusammen, also weiß ich morgen mehr.
Speedster-40
Inventar
#95 erstellt: 16. Aug 2019, 16:39

Ralfmagno85_ (Beitrag #91) schrieb:
Besten Dank schon mal,

werde das auch weiter beobachten aber seitdem sind bei mir
mindestens schon acht oder mehr Stunden vergangen.

Hoffe da tut sich offensichtlich mal was...

Habe bei der alten Firmware immer penibel darauf geachtet das er auch
seinen Algo fährt, deshalb kommt mir das bis jetzt auch so seltsam vor🤔

Kannst mal auf Seite 1 meinen Beitrag lesen, denn ich hatte das Problem auch.

Vielleicht erwähnenswert:
Nach dem ersten und zweiten Werksreset habe ich noch die Senderliste kopiert gehabt. Die kleinen Algos liefen nicht.

Ich habe dann einen erneuten Reset gemacht und auf das frisch resettete Gerät noch einen (ich war gefrustet). Nun habe ich die Sender aber neu suchen lassen und wieder manuell sortiert. Seit dem Zeitpunkt macht er Algos wie gewohnt. Und dass das Gerät nach 4 Stunden aus gehen soll, habe ich auch gelassen, so wie voreingestellt ist.


[Beitrag von Speedster-40 am 16. Aug 2019, 16:45 bearbeitet]
enjoy_audio
Stammgast
#96 erstellt: 16. Aug 2019, 18:50
Auch mein C8 hat seinen Pixel-Refresher-Algorithmus durchgeführt. Der Zähler im Service-Menü wurde seit gestern um 1 erhöht.
mahta
Ist häufiger hier
#97 erstellt: 16. Aug 2019, 21:44

enjoy_audio (Beitrag #77) schrieb:


Bei OLEDs ist 17/0,5% nur extrem schwach sichtbar, kaum wahrnehmbar, wenn korrekt eingestellt. Wenn 18/1% gerade so sichtbar ist, genügt es vollkommen. Wir jammern hier auf allerhöchstem Niveau, für Perfektionisten. Selbst wenn 17 und 18 nicht aufgelöst werden, geht praktisch keine Bildinformation verloren.

Hallo enjoy audio,
Ich habe Deinen Betrag mit Interesse gelesen, der mich ein wenig verunsichert. Ich besitze einen 55B87 mit neuster Software (05.10.10). Ich habe mit den avs hd 709 Testbilder die Helligkeit eingestellt. Die Helligkeit steht nun bei 57. Ich bin nun unsicher ob das stimmen kann.

Gruß matha
enjoy_audio
Stammgast
#98 erstellt: 17. Aug 2019, 08:31
Ich habe leider keine Erfahrung mit B8, deshalb kann ich keine fundierte Aussage treffen. Für einen C8 wäre es aber sehr ungewöhnlich. Wenn Du in einem absolut dunklen Raum, nachdem sich die Augen sich angepasst haben, die 19 erkennen kannst, dann passt das schon. Wenn Du die Gamma-Einstellung 2.4/BT.1886 verwendest, dann ist auch 19 möglicherweise nur sehr schwer erkennbar. Bei Gamma-Einstellung 2.2 fällt es leichter, die 18 und 19 zu erkennen.

Bitte macht Euch keinen zu großen Kopf, wenn ihr 17 und 18 nicht gut erkennen könnt (absolut dunkler Raum). Es hat kaum Auswirkungen auf die Durchzeichnung, es wird niemandem auffallen. Wer damit nicht leben kann, muss einen erhöhten Schwarzwert in Kauf nehmen.

Das Testbild auch nicht zu lange stehen lassen (ca. 60 Sekunden), da die OLEDs dann das Bild abdunkeln, um vor Einbrennen zu schützen. Das verfälscht natürlich dann die Darstellung des Testbildes und somit die Einstellungen.

Sehr wichtig ist auch: Das Panel benötigt wenigstens eine Stunde Aufwärmzeit (Film/TV laufen lassen). Vorher sind jegliche Einstellungen/Kalibrierungen völlig daneben. Ich lasse meinen C8 immer mindestens 90 Minuten laufen, bis ich kalibriere.



Ich habe gestern noch eine, wie ich meine, wichtige Erfahrung/Entdeckung gemacht.

Ich wollte HDR kalibrieren, aber meine gemessene EOTF sah völlig anders aus (EOTF: vereinfacht gesagt, die Gamma-Kurve bei HDR, bei SDR sagt man Gamma, bei HDR nennt man es EOTF), als bei den 04er Firmware-Versionen. Mein Clipping-Punkt war plötzlich bei 60% und nicht mehr bei 70% und alles sah irgendwie verbogen aus. Ich habe dann eine Weile herumprobiert aber dann letztendlich wieder einen Reset auf Werkseinstellungen durchgeführt.

Oh Mann, wieder alle Grundeinstellungen vornehmen, die Werte für die SDR-Kalibrierung übernommen und HDR gemessen. Jetzt passte die HDR EOTF wieder und sah aus wie früher, sehr seltsam. Ein wichtiger Punkt war aber, dass mir ein stark erhöhter Schwarzwert bei der Überprüfung der SDR-Kalibrierung auffiel und die Gamma-Kurve verbogen war. Meine Helligkeit/Brightness stand ja noch auf 54.

Ich habe also die Helligkeit/Brightness wieder auf 50 korrigiert und alles war wieder, wie ich es von meinen ersten Messungen mit der 05.10.03 kannte. Jetzt kommt aber der sehr seltsame Punkt: Mein Panel zündet (erhöhter Schwarzwert) jetzt auch schon bei 52, wie das von Robin1977. Die 05.10.03 verhält sich zwar bei der Einstellung von Helligkeit/Brightness anders als die 04er, aber das Panel zündet bei mir jetzt, wie bei der 04er, wieder bei 52.

Ich bin jetzt wieder bei Brightness/Helligkeit 50 und überlege noch, ob ich den leichten Gamma-Anstieg bei 5 und 10 IRE mittels 20P korrigiere. Es war gestern schon spät und ich habe es jetzt bis auf Weiteres dabei belassen. Ich versuche immer so wenig wie möglich korrigierend einzugreifen und das Bild ist auch mit Brightness/Helligkeit 50 extrem gut, der leichte Gamma-Abfall hat kaum eine Bedeutung auf die Durchzeichnung und ist praktisch identisch zur 04.10.15.


[Beitrag von enjoy_audio am 17. Aug 2019, 08:35 bearbeitet]
mahta
Ist häufiger hier
#99 erstellt: 17. Aug 2019, 17:12
Hallo enjoy_ audio,

vielen Dank für die ausführliche Antwort. Ich werde alles noch mal testen und berichten.

Gruß matha
JamX
Stammgast
#100 erstellt: 18. Aug 2019, 22:31
Bezüglich der hier schon erwähnten Tru-Motion Einstellungen 3/0, welche ich bisher auch bei mir hatte, konnte ich mit der neuen Firmware bei den UHD-Filmen 'Dunkirk' (Szene um Minute 8:10 herum, wenn die Flieger im Himmel von links nach rechts zu sehen sind, der oberste Flieger bildet leichte Artefakte) und 'Operation Overlord' (gleich am Anfang im Vorspann die Wolkenszene wenn Parmount Pictures rechts unten eingeblendet wird, ebenfalls Artefakte) feststellen, dass 4/0 eigentlich mit 3/0 ident ist (war davor ab 4/0 zuviel) und die Artefakte generell auch weniger wurden (zumindest in der Dunkirk Szene, bei Operation Overlord nur geringfügig) - daher werde ich einmal 4/0 längere Zeit austesten.

Frei von Artefakten ist aber auch diese Firmware nicht, aber es ist mittlerweile im passablen Rahmen bzw. kann man eventuell 4/0 einmal austesten.
Suche:
Gehe zu Seite: |vorherige| Erste Letzte
Das könnte Dich auch interessieren:
Firmware 04.10.31 für C8/E8/G8/W8 (Alpha 9)
Mr_Lutz am 10.03.2019  –  Letzte Antwort am 01.08.2019  –  860 Beiträge
Der B8/C8/E8/G8/W8 Kalibrierungsthread
norbert.s am 26.03.2018  –  Letzte Antwort am 13.08.2019  –  624 Beiträge
LG 4K OLED TVs 2018 | B8 / C8 / E8 / G8 / W8 Einstellungsthread
norbert.s am 29.03.2018  –  Letzte Antwort am 19.08.2019  –  947 Beiträge
Dimming-Probleme mit LG OLED C8/E8/G8 bei Fußball
intra am 24.05.2019  –  Letzte Antwort am 19.08.2019  –  113 Beiträge
65 Zoll B8-C8-E8
DEG am 04.05.2019  –  Letzte Antwort am 04.05.2019  –  2 Beiträge
LG 4K OLED TVs 2018 | B8 / C8 / E8 / G8 / W8 | bis 77" | α9 / α7, HFR, 4K Cinema HDR
eishölle am 07.09.2017  –  Letzte Antwort am 18.08.2019  –  10992 Beiträge
Kaufempfehlung LG Oled C8 oder E8
grafikmaster am 20.11.2018  –  Letzte Antwort am 19.12.2018  –  7 Beiträge
Firmware-Thread für B8/B87 (Alpha 7) - Achtung: 04.10.65 & 05.10.10 fehlerhaft / Downgrade-Infos
Franconian am 09.05.2019  –  Letzte Antwort am 18.08.2019  –  72 Beiträge
LG C8 Macroblocking?
Sxsx90 am 11.05.2019  –  Letzte Antwort am 13.05.2019  –  5 Beiträge
Banding, Graustufenprobleme auch beim LG OLED E8
shootman am 09.09.2018  –  Letzte Antwort am 09.09.2018  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.140 ( Heute: 13 )
  • Neuestes Mitgliedchris_wal
  • Gesamtzahl an Themen1.447.543
  • Gesamtzahl an Beiträgen19.544.266

Hersteller in diesem Thread Widget schließen