Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


welcher Verstärker

+A -A
Autor
Beitrag
Monty1
Neuling
#1 erstellt: 05. Nov 2006, 11:52
Hey bin hier neu,
könnt ihr mir vieleicht Helfen, ich habe von Canton die Cd100 Lautsprecher mit Downfire sub,zurzeit mit Marantz
Pm55 SE betrieben, leider macht der Verstärker nicht mehr
so richtig mit.
armindercherusker
Inventar
#2 erstellt: 05. Nov 2006, 12:30
Hallo Monty1 . . . und Willkommen im Forum !

...leider macht der Verstärker nicht mehr so richtig mit...

Kannst Du näher erläutern, welche Probleme / Symptome Du festgestellt hast ?

Dank und Gruß
Monty1
Neuling
#3 erstellt: 06. Nov 2006, 17:33
Hallo armindercherusker

Das Problem macht meistens der rechte Kanal (verzert und
klingt unsauber),dann geht es einige Zeit wieder gut.
armindercherusker
Inventar
#4 erstellt: 06. Nov 2006, 19:28
Ich weiß zwar, daß Dein Anliegen eigentlich Richtung neuem Verstärker geht, aber da ich wegen dem Sub eher ein Problem mit einer fachkundigen Antwort habe, gehe ich auf den Defekt des PM 55 ein.
( Dein Einverständis vorausgesetzt ; hält Deinen Thread ja auch oben ) :

Wenn er beginnt zu verzerren und Du drehst an Volume- oder Blance-Regler oder betätigst sonstige Umschalter etc :
ist´s dann wieder gut ?

Oder wann / wie klingt er wieder normal ?

Verzerrt er, egal ob Du CD , Radio oder sonstwas hörst ?

Ich vermute das Problem nämich in einem Kontaktproblem von Poti, Umschalter oder Relais.

Gruß
Monty1
Neuling
#5 erstellt: 08. Nov 2006, 18:42
Hey armindercherusker

Als erstes, wenn ich den Volume/Balance-Regler betätige funktioniert es für eine gewisse dauer wieder,er fängt sich auch ab und zu wieder von alleine und es ist egal ob ich CD,Radio oder Aux einschalte.

Der Händler meinte ,daß die Reparatur ca 150.- EUR kosten würde,ohne ihn sich einmal anzuschauen.

Gruß
armindercherusker
Inventar
#6 erstellt: 08. Nov 2006, 18:55
Wenn es auch Kratzgeräusche im LS gibt, wenn Du die Regler bewegst, ohne daß Du ein Musiksignal hast, ist vermutlich ein Poti nicht in Ordnung.

Dann solltest Du diese mal reinigen, z.B. mit dem Spray "Tuner 600".
Weitere Info´s findest Du z.B. hier :


http://www.hifi-forum.de/viewthread-84-1094.html


Gruß
Monty1
Neuling
#7 erstellt: 08. Nov 2006, 19:07
Es gibt keine kratzgeräusch im LS,aber erstmal DANKE für deine Hilfe
Suche:
Das könnte Dich auch interessieren:
welcher verstärker an die canton rc-l?
drmusic18 am 14.07.2004  –  Letzte Antwort am 26.07.2004  –  6 Beiträge
Canton SP705 welcher Verstärker?
Yooz am 14.03.2010  –  Letzte Antwort am 16.03.2010  –  4 Beiträge
Welcher Verstärker ?
953len am 06.11.2012  –  Letzte Antwort am 06.11.2012  –  8 Beiträge
welcher Verstärker für Canton
chris81 am 22.08.2008  –  Letzte Antwort am 27.08.2008  –  8 Beiträge
Welcher Verstärker?
Buster1955 am 24.05.2009  –  Letzte Antwort am 26.05.2009  –  13 Beiträge
Lautsprecher mit Verstärker
dima4ka am 20.12.2009  –  Letzte Antwort am 30.01.2010  –  27 Beiträge
Welcher Verstärker?
roswitha am 11.12.2008  –  Letzte Antwort am 13.12.2008  –  17 Beiträge
Welcher Verstärker für die Boxen?
P-4-R am 25.10.2004  –  Letzte Antwort am 25.10.2004  –  4 Beiträge
Welcher Verstärker mit Sub-Ausgang?
Leonleon1 am 16.08.2014  –  Letzte Antwort am 16.08.2014  –  6 Beiträge
Verstärker?
Head-Shot am 12.01.2004  –  Letzte Antwort am 13.01.2004  –  12 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Kaufberatung Stereo Widget schließen

  • Canton
  • Yamaha
  • Bose
  • Magnat
  • Klipsch
  • Heco
  • Elac
  • Denon
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 68 )
  • Neuestes Mitgliedlouislitt
  • Gesamtzahl an Themen1.344.803
  • Gesamtzahl an Beiträgen17.655.203