Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Reicht mein Verstärker für I.Q Ted 4 Lautsprecher?

+A -A
Autor
Beitrag
KevinR0ckzZ
Neuling
#1 erstellt: 29. Okt 2014, 14:25
Hallo,
Reicht mein Verstärker ( Sharp Optonica stereo amplifier SM-1616 ) für diese Standlautsprecher ( I.Q Ted 4 ) ?

Falls nicht wäre es nett wenn ihr mir ein Paar Verstärker vorschlagen könnt die dafür geeignet sind und so ca bis 150€ kosten.

Mit freundlichen grüßen,
Kevin
MAG63
Stammgast
#2 erstellt: 29. Okt 2014, 14:44
Das könnte eng werden mit deinem Sharp, hängt auch von deinen Hörgewohnheiten ab.

Bei einem Budget von 150,-€ würde ich auuf einen gebrauchten Amp. aus der Bucht oder dem Forum zurückgreifen.
Schwergewicht
Inventar
#3 erstellt: 29. Okt 2014, 16:49
Für die I.Q. TED 4 reicht der Verstärker mit seinen 2 x 40 Watt Sinus an 8 Ohm durchaus aus.

Will man so laut machen, dass es im Grenzbereich des Verstärkers liegt, wird es problematisch. Aber das wäre auch schon eine relativ extreme Lautstärke, die bei "normalen", auch etwas lauteren Hörgewohnheiten nicht auftreten sollte.:.

Siehst Du irgendwelche Probleme, die Dich dazu veranlassen, den Verstärker zu wechseln?
KevinR0ckzZ
Neuling
#4 erstellt: 29. Okt 2014, 19:05
Nein das nicht wollte nur mal sicher gehen das der Verstärker es schafft.
Hätte aber noch eine frage...
Wenn ich zb. am Bass drehe kommt immer so ein Geräusch aus den boxen, ich weis nicht wie ich es nennen soll ein knacken ist es nicht ehr so ein knirschen.
Könnte man es irgendwie beheben?
Wenn ich ein paar mal hin und her dreh ist es weg kommt aber schnell wieder. (ist aber nur wenn ich drehe wenn ich es auf eine stufe stehen lasse ist alles super.

Und erstmal danke für die Antworten.

Mit freundlichen grüßen
Kevin
MAG63
Stammgast
#5 erstellt: 29. Okt 2014, 19:14
Das liegt an verdreckten Potis, die beim drehen keinen richtigen Kontakt bekommen. Manchmal reicht es die Potis mit Kontakt 60 Sprühreiniger zu säubern, je nach Aufbau des jeweiligen Potis. Bei voll gekapselten Potis hilft meist nur der Austausch.


[Beitrag von MAG63 am 29. Okt 2014, 19:16 bearbeitet]
Schwergewicht
Inventar
#6 erstellt: 29. Okt 2014, 19:43
Ja, es liegt an "verdreckten" Potis. Der SM-1616 hat ein offenes Poti. Nach Abnehmen der Abdeckung ist dies auch sehr gut sichtbar. Einfach Kontaktspray von Oben in die beiden relativ großen Poti-Öffnungen sprühen und den Lautstärkeregler mehrmals hin und her bewegen. Nach wenigen Stunden kann man den Verstärker wieder ans Stromnetzt anschließen und einschalten.

Allerdings ist das von meinem Vorredner empfohlene Kontakt 60, da doch sehr agressiv, nach eigenen gemachten Erfahrungen mit Vorsicht zu genießen. Das hier von mir präsentierte T 6 ist wohl mittlerweile das mit Abstand am meisten benutzte Kontaktspray im Forum. Man braucht auch nicht, wie beim Kontakt 60, mit Kontakt WL nachspülen. T 6 ist in seiner Wirkung übrigens genau so gut wie Kontakt 60.

Hier das wohl günstigste momentane Angebot. 200 ml für 5,69 Euro und keine zusätzlichen Versandkosten. Damit kommst Du jahrelang aus.

http://www.ebay.de/i...&hash=item2ed32e59ab
Ralf_Hoffmann
Inventar
#7 erstellt: 30. Okt 2014, 14:57
Ist zwar ein anderes Gerät - hatte aber das gleiche Problem. Auf dem Video (ab 4:00 min) kannst du deutlich erkennen, wie ein Poti aussieht und wo man das Zeugs reinspritzt: https://www.youtube.com/watch?v=0QvOepREO4k

Am besten noch etwas Küchenrolle unters Poti legen.
Und gaaaanz wichtig: Netzstecker ziehen!
Suche:
Das könnte Dich auch interessieren:
Reicht mein Verstärker? Ohm Verwirrung
Onetimer* am 02.02.2016  –  Letzte Antwort am 02.02.2016  –  7 Beiträge
Reicht der Verstärker aus?
claudio24 am 02.11.2012  –  Letzte Antwort am 03.11.2012  –  8 Beiträge
4 Ohm Lautsprecher an 8 Ohm Verstärker?
xl1200 am 25.09.2012  –  Letzte Antwort am 25.09.2012  –  2 Beiträge
4-8 ohm Lautsprecher
dennis0987 am 31.07.2012  –  Letzte Antwort am 02.08.2012  –  16 Beiträge
Kompatibilität Verstärker <-> Lautsprecher
nabla94 am 26.05.2015  –  Letzte Antwort am 27.05.2015  –  7 Beiträge
Lautsprecher/Verstärker zerschossen?
kivaio am 06.12.2011  –  Letzte Antwort am 22.01.2012  –  24 Beiträge
4 Ohm Lautsprecher an Verstärker
Banana_Joe am 02.03.2005  –  Letzte Antwort am 04.03.2005  –  14 Beiträge
Lautsprecher wie an Verstärker anschließen?
fivef am 12.07.2006  –  Letzte Antwort am 12.07.2006  –  5 Beiträge
zwei Verstärker an einen PC Koppeln?
Tonimarshall am 04.12.2006  –  Letzte Antwort am 05.12.2006  –  8 Beiträge
raptor15 verstärker für zuhause,
Raptor15 am 21.02.2006  –  Letzte Antwort am 24.02.2006  –  13 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • I.Q

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.444