Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knacken/Rauschen beim Musikhören JBL TI 1000 + NAD C352

+A -A
Autor
Beitrag
soundsoffriendship
Ist häufiger hier
#1 erstellt: 07. Okt 2015, 14:55
Hallo,

ich betreibe oben genannte Kombi und höre MP3-Musik vom Notebook über Cinch/Klinkenkabel.
Ich habe öfters mal so störendes Rauschen/Knacken in der Musik, hört sich ähnlich an wie schlecht empfangene Signale beim Radio.
Ist mal häufiger, und mal läufts einwandfrei.
Habe auch schon verschiedene Cinch/Klinkenkabel ausprobiert, aber es ist immmer da und komme nicht dahinter woran das liegt.
Hat jemand eine Idee, woher das kommen könnte? Bin kein Experte!

Und ein zweites Problem habe ich auch noch: ich kann immer nur eine Quelle per Cinch an den C352 anschließen.
Sobald eine zweite Quelle drangehängt wird, rauscht es aus den Boxen :/


[Beitrag von soundsoffriendship am 07. Okt 2015, 15:08 bearbeitet]
thorkar30
Stammgast
#2 erstellt: 08. Okt 2015, 12:41
Vielleicht macht die Soundkarte von deinem Laptop diese neben Geräusche.
Die Qualität solcher onboad Karten ist oft ziemlich schlecht!
ATC
Inventar
#3 erstellt: 08. Okt 2015, 19:25
Kannst du deinem PC das Signal auch optisch entreissen?
danach ein kleiner externer D/A Wandler dazu und das Problem sollte gelöst sein....
soundsoffriendship
Ist häufiger hier
#4 erstellt: 09. Okt 2015, 11:49
Könnte es evtl auch sein, dass das Handy das Notebook oder Amp so sehr stört?
Hab es heut im anderen Zimmer liegen lassen, Musik läuft komplett störungsfrei.
Würde dann auch erklären, warum es manchmal auftritt und manchmal nicht.
audiophilanthrop
Inventar
#5 erstellt: 09. Okt 2015, 20:54
Das ist ohne weiteres möglich, gerade wenn der Empfang nicht so berückend ist. Schalte vielleicht testweise mal die Datendienste ab.

Tritt Problem Nummer 2 immer noch auf?
soundsoffriendship
Ist häufiger hier
#6 erstellt: 10. Okt 2015, 21:31
Ja, leider. Das hatte ich aber schon immer.
Muß anmerken dass Quelle 1 (Notebook) mit einem 5m Cinch am NAD hängt und Quelle 2 mit einem 10m Cinch.
Einzeln angeschlossen - einwandfrei.
Sobald beide angeschlossen, kommt das Rauschen. Gibts da ne Lösung?
Highente
Inventar
#7 erstellt: 10. Okt 2015, 22:09
Hört sich danach an, dass du dir mit der zweiten Quelle eine Brummschleife einfängst. Das passiert immer dann, wenn die Quellen an unterschiedlichen Erdungen hängen und über die Anlsge dann ein potential Ausgleich stattfindet.
soundsoffriendship
Ist häufiger hier
#8 erstellt: 13. Okt 2015, 10:48
Kann man da was machen?
Ansonsten müßte ich jedes mal umstecken.
Suche:
Das könnte Dich auch interessieren:
KNacken beim musikhören
LPSAB am 21.08.2003  –  Letzte Antwort am 24.08.2003  –  4 Beiträge
Brücken JBL TI 5000
niste am 28.11.2004  –  Letzte Antwort am 28.11.2004  –  4 Beiträge
Konfektionierung NAD c352 + KEF Q5
georgrockt am 11.01.2005  –  Letzte Antwort am 11.01.2005  –  2 Beiträge
Rauschen beim abspielen einer VHS-Kassette
am 15.04.2005  –  Letzte Antwort am 19.04.2005  –  11 Beiträge
Warum Kabelbrücken am Amp NAD C352 ? Hilfe !
Nachtmond70 am 18.04.2004  –  Letzte Antwort am 18.04.2004  –  5 Beiträge
NAD3020ï Rauschen nach Einschalten
jharp am 17.05.2006  –  Letzte Antwort am 19.05.2006  –  2 Beiträge
JBL Ti 5000 mit Denon AVR1912 betreiben?
daniel.weber86 am 07.12.2013  –  Letzte Antwort am 14.12.2013  –  10 Beiträge
Rauschen beim Umschalten!
lamaster am 19.05.2005  –  Letzte Antwort am 19.05.2005  –  4 Beiträge
Rauschen beim Sub egal?
Arnop am 09.12.2005  –  Letzte Antwort am 09.12.2005  –  4 Beiträge
Lautes Rauschen beim Fernsehen
Hamstaer am 05.10.2016  –  Letzte Antwort am 05.10.2016  –  3 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL
  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 17 )
  • Neuestes Mitgliedkleinerhai#1
  • Gesamtzahl an Themen1.346.082
  • Gesamtzahl an Beiträgen17.677.467