Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit CEC Amp 71

+A -A
Autor
Beitrag
IRSI
Neuling
#1 erstellt: 11. Okt 2005, 19:40
Ich habe ein Problem mit einem CEC AMP71!! Betreibe mit diesem Verstärker eine Focal Alto Beryllium. Bei geringer Lautstärke (ca. 1/4) hört man im Hochtöner eine Art "Klippen". Da ich einen anderen CEC Verstärker bereits mit meinem Händler probiert habe, und dieser dieselben Symptome von sich gab, probierten wir den Amp an anderen Lautsprechern. Bei einer B&W Nautilus 802d (Diamanthochtöner) konnte man die selben Probleme hören. Nahmen wir jedoch einen Lautsprecher, ohne Beryllium- und Diamanthochtöner waren die Klippinggeräusche plötzlich verschwunden! Mit anderen Amps (nicht CEC) waren an meinen Focal und auch an den B&W´s keine Klippinggeräusche mehr hörbar! Vielleicht kann mir jemand einen Tipp geben, warum gerade der CEC Verstärker solche Geräusche in Verbindung mit einem Beryllium- oder Diamathochtöner von sich gibt! Da ich mir unbedingt den Amp 71 von CEC behalten möchte, wäre ich sehr dankbar über eine Lösung!!!

Vielen Dank!


[Beitrag von IRSI am 11. Okt 2005, 19:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
MB Quart 980S mit neuem NAD Amp?
-daniel- am 14.05.2006  –  Letzte Antwort am 09.06.2006  –  46 Beiträge
DENON PMA1500R2 klingt mit ClearAudio Phono Amp nicht besser
JohnnyPro am 24.03.2005  –  Letzte Antwort am 02.04.2005  –  17 Beiträge
Marantz PM 7000 mit Canton ergo 71 DC und Harman Kardon 970 HD
Christian_71_DC am 10.12.2012  –  Letzte Antwort am 10.10.2014  –  5 Beiträge
Problem mit "S" Lauten! Normal oder ?
de_ko am 18.06.2011  –  Letzte Antwort am 13.07.2011  –  30 Beiträge
Amp aus UK.Probleme mit Stromanschluss?
kittyhawk am 21.08.2009  –  Letzte Antwort am 22.08.2009  –  5 Beiträge
"Ohm"problem, mal anders...
CoolFM am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  4 Beiträge
taugt der amp was?
oliverkorner am 22.06.2004  –  Letzte Antwort am 22.06.2004  –  4 Beiträge
Leach-Amp Erfahrungen?
supersound am 01.11.2003  –  Letzte Antwort am 07.10.2006  –  25 Beiträge
Röhren Amp oder Aktivmodul ?
wolfinger321 am 18.11.2011  –  Letzte Antwort am 19.11.2011  –  7 Beiträge
Leistung der Amp ausreichend?
g3o am 10.10.2003  –  Letzte Antwort am 13.10.2003  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 160 )
  • Neuestes MitgliedRockenma
  • Gesamtzahl an Themen1.344.959
  • Gesamtzahl an Beiträgen17.657.598