Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummstörung in von der Soundquelle zum Verstärker

+A -A
Autor
Beitrag
khan_cross
Schaut ab und zu mal vorbei
#1 erstellt: 26. Jul 2005, 18:16
Hallo Leute,

dürfte ich um Euren Rat bitten?

Habe ein Teufel Concept E Magnum 5.1 Lautsprecherset und dieses an ein Acer Extensa 4100 Notebook angeschlossen. Am Notebook ist noch eine 3,5" HDD über USB2.0 angeschlossen und dabei ertönt ein brummiges Summen aus dem Subwoofer. Wenn die Festplatte arbeitet rattet sie bekanntermaßen. Dieses Rattern ertönt aber auch aus dem Lautsprecher. Habe auch festgestellt das dieses Brummgeräusch leiser ist wenn das Notebook im Akkubetrieb läuft.

Gibt es eine Art Entstörfilter für die Chinchleitung von Laptop zum Sub oder gar eine andere Lösung? Weil ich ansonsten mit der Kombination Acer und Teufel sehr zufrieden bin.

Gruß
Khan
Uwe_Mettmann
Inventar
#2 erstellt: 26. Jul 2005, 19:24
Hallo,

hier erst mal meine Standardantwort, denn das Thema Brummen wurde schon sehr oft behandelt, auch hier im Forum, so dass Du über die Suchfunktion einige interessante Beiträge finden kannst, siehe z.B. hier:

Link 1, Link 2, Link 3, Link 4 und Link 5


Zum Thema Mantelstromfilter:

Link 1 und Link 2

Wenn diese Infos nicht reichen, zeichne mal die Verkabelung aller Deiner Geräte auf und stelle die Zeichnung hier rein. Gib dabei auch an, welche Geräte einen Schutzleiteranschluss haben oder irgendwie anders mit Erde verbunden sind (z.B. über Antenne).


Viele Grüße

Uwe
khan_cross
Schaut ab und zu mal vorbei
#3 erstellt: 26. Jul 2005, 20:13
Danke für die Ausführliche Info UWE.
Mein Problem scheint mir aber etwas spezieller und in den genannten Links ist nichts passendes vorhanden.

Dieses Brummen ist nicht sehr laut, man kann die Musik noch gut hören ist halt nur nervig, hört sich an wie ein Kühlschrank.

Es ertönt nämlich nur wenn die USB2 Festplatte dran ist und wird lauter wenn die Festplatte zugriffe hat. An meinem Laptop kann es nicht liegen weil ich jetzt bereits das zweite Gerät gestestet habe und beide sind vollkommen unterschiedlich.
Achso... wenn die Festplatte an USB2 nicht angeschlossen ist brummt der Sub auch allerdings nicht ganz so laut. Die Festplatte ist vom Sub ca. 1 Meter entfernt.


Würde es einen Unterschied machen bessere Chinchkabel zu verwenden? Ich habe ein ganz normales dünnes von Miniklinke auf zweimal Chinch.
hf500
Moderator
#4 erstellt: 26. Jul 2005, 20:41
Moin,
#Du kannst Kabel verwenden, wie du willst, es nuetzt nichts.
Es wird ueber das Stromversorgungssystem des Rechners eingeschleppt.

Die nicht gleichfoermige Belastung der 5V-Leitung durch die Platte am USB-Anschluss
fuehrt zu Spannungsschwankungen auf dieser Leitung, die in den Verstaerker des Soundsystems
verschleppt und verstaerkt werden. Da ist keine Abhilfe moeglich. In einem Laptop fehlt einfach
der Platz fuer zusaetzliche Entkopplungsmassnahmen.

73
Peter
Uwe_Mettmann
Inventar
#5 erstellt: 26. Jul 2005, 20:41

khan_cross schrieb:
Danke für die Ausführliche Info UWE.
Mein Problem scheint mir aber etwas spezieller und in den genannten Links ist nichts passendes vorhanden.

Hallo Khan,

a ja, und da bist Du Dir sicher?



Es ertönt nämlich nur wenn die USB2 Festplatte dran ist und wird lauter wenn die Festplatte zugriffe hat. An meinem Laptop kann es nicht liegen weil ich jetzt bereits das zweite Gerät gestestet habe und beide sind vollkommen unterschiedlich.
Achso... wenn die Festplatte an USB2 nicht angeschlossen ist brummt der Sub auch allerdings nicht ganz so laut. Die Festplatte ist vom Sub ca. 1 Meter entfernt.

Was passiert, wenn Du nur das Notebook im Akkubetrieb an dem Teufel-Teil angeschlossen hast. Wichtig ist, dass bei diesem Test keine weiteren Geräte an dem Notebook angeschlossen sind, also auch keine USB-Festplatte.

Viele Grüße

Uwe
khan_cross
Schaut ab und zu mal vorbei
#6 erstellt: 26. Jul 2005, 21:41
@hf500

Hört sich logisch an und daran habe ich auch schon gedacht. Mangelnde Qualität halt. Aber das es dafür keine Abhilfe gibt kann ich mir fast nicht vorstellen. Weil andere USB Geräte wie Maus, LED Beleuchtung und Keypad erzeugen kein Brummen am Verstärker. Ok die genannten Geräte ziehen kaum Strom...

@UWE

Wenn das Notebook ohne USB Platte angeschlossen ist, dann ist kein Brummen am Verstärker, weder im Netz- noch im Akkubetrieb.

Wenn die Platte am Notebook hängt brummt der Verstärker. Das Brummen ist leiser im Akkubetrieb und lauter im Netzbetrieb. Im Akkubetrieb ist es akzeptabel, allerdings nicht im Netzbetrieb.
Meine temporäre Lösung ist die Platte nicht anzuschließen.

Danke für Eure Mithilfe!
Uwe_Mettmann
Inventar
#7 erstellt: 26. Jul 2005, 22:02

Khan schrieb:
Wenn die Platte am Notebook hängt brummt der Verstärker. Das Brummen ist leiser im Akkubetrieb und lauter im Netzbetrieb. Im Akkubetrieb ist es akzeptabel, allerdings nicht im Netzbetrieb.
Meine temporäre Lösung ist die Platte nicht anzuschließen.

Hallo Khan,

ich vermute mal, dass das Netzteil des Notebook einen Netzanschluss ohne Schutzleiteranschluss hat. Anders sieht es wohl bei der Festplatte aus, dessen Netzkabel wohl mit einem Schutzleiteranschluss versehen ist. Somit gibt’s eine Masseschleife. Du wirst auch Brummen haben, wenn Du die USB-Leitung aus der Festplatte ziehst und den Schirm der Leitung mal an den Schutzleiteranschluss einer Steckdose hältst.

Falls meine Vermutung zutrifft, hilft z.B. ein Trennübertrager in den Audioleitungen. Es kann auch helfen, wenn Du die Netzleitungen des Teufel-Teils und der Festplatte in die selbe Steckdosenleiste steckst. Eine weitere Möglichkeit ist, mit einer dicken Leitung die Massen von der Festplatte mit der Masse des Teufel-Teils zu verbinden. Die optimalen Massepunkte musst Du durch Versuche ermitteln.

Infos zu Trennübertrager müsstest Du in den Links finden, die ich Dir angegeben habe.

Viele Grüße

Uwe
khan_cross
Schaut ab und zu mal vorbei
#8 erstellt: 27. Jul 2005, 17:38
Guten Tag liebe Herren,

nachdem ich das Notebook, das Netzteil der externen Festplatte und das Lautsprecherset an eine Steckdosenleiste angeschlossen habe bin ich zu neuen Erkenntnissen gekommen:

Festplatte ist nicht am Notebook angeschlossen und Notebook ist aus. Festplatte ist an und das Summen im Sub tritt auf.
Es scheint also, daß das Summen mit der Festplatte zusammenhängt, oder gar dem Netzteil von ihr.
Merkwürdig daran ist aber, daß die Festplatte und der Sub an zwei weit von ein ander liegenden Steckdosen angeschlossen waren und das selbe Problem auftrat.

Habt Ihr noch Ideen? Vielleicht macht es sinn das Netzteil der Platte auszutauschen, hab ein gleiches anderes getestet und selber Fehler. Wie könnte man sonst noch eine 3,5" HDD mit Strom versorgen?

Dies ist der USB Adapter von der Festplatte:

http://cgi.ebay.de/w...item=6786299633&rd=1
Uwe_Mettmann
Inventar
#9 erstellt: 27. Jul 2005, 19:24
Hallo Khan,

oh man, zum letzen Mal. Das Netzteil der Festplatte hat einen Netzkabel mit Schutzleiteranschluss, das Netzkabel des Teufel-Teils hat ein Netzkabel mit Schutzleiteranschluss, Ergebnis eine Brummschleife.

Schalte Trennübertrager in die Audioleitungen und das Brummen ist weg. Vielleicht reicht es auch, wenn Du die Massen der Geräte mit einem dicken Massegeflechtkabel verbindest (Massepunkte ausprobieren).

Aber das Ganze habe ich aber schon mal geschrieben.

Außerdem hätten wir das auch einfacher haben können, wenn Du wenigstens den ersten Link richtig gelesen hättest, denn dort steht:


Ursache für Dein Problem ist wahrscheinlich die mehrfache Erdung deiner
Anlage und Deines Computers.

und als Abhilfe


b) Schalte Übertrager in die Audioleitungen zwischen Computer und Anlage.
Je nach Qualität der Übertrager sind Qualitätseinbußen der Audiowiedergabe
vom Computer möglich.

Zwar ging es in dem Link hauptsächlich um die Erdung über eine Antennenleitung, aber ein bisschen eigenes Interpretieren kann nicht schaden, zumal in dem Link auch steht:

Wenn es weiterhin brummt, haben außer dem Computer noch andere
Geräte einen Erdanschluß über den Netzstecker.


Sorry, aber wenn man gleich am Anfang den wahrscheinlich richtigen Typ gibt und dieser wird fortwährend ignoriert, dass nervt schon etwas und kostet auch unnötige Zeit.

Viele Grüße

Uwe
khan_cross
Schaut ab und zu mal vorbei
#10 erstellt: 27. Jul 2005, 21:21
Hallo Uwe,

sorry aber ich wollte Dich nicht ärgern und schon gar nicht ignorieren. Mir scheint das ich aber meine Antworten nicht präzise genug getellt habe.

Folgendes:

Laptop ist aus und/oder es ist kein Chinchkabel am aktivem Subwoofer angeschlossen. Die externe Festplatte ist auch nicht am Laptop angeschlossen. Jetzt gebe ich der Festplatte nur Strom und das Brummen aus dem Sub ertönt
Also ganz klar ein Zeichen das ein Filter im Audiokabel nichts bringen wird. Oder habe ich da jetzt einen Denkfehler?

Ich weiß, es wird immer komplizierter...

Hab schon befürchtung, das von dem lauter Strom ein und aus, mir die Festplatte kaputt geht.

Kann ich jetzt noch mit einer Lösung rechnen oder wird es jetzt arg undurchschaubar?

Gruß
Khan
Uwe_Mettmann
Inventar
#11 erstellt: 27. Jul 2005, 22:56

khan_cross schrieb:
Laptop ist aus und/oder es ist kein Chinchkabel am aktivem Subwoofer angeschlossen. Die externe Festplatte ist auch nicht am Laptop angeschlossen. Jetzt gebe ich der Festplatte nur Strom und das Brummen aus dem Sub ertönt :(

Hallo Khan,

das bedeutet dann wohl, dass das Netzteil total rumsaut oder das Teufel-Teil des Teufels Werk ist und total empfindlich reagiert. So oder so, eines der Geräte ist aus meiner Sicht defekt. Das Problem wird nur sein, zu ermitteln, welches. Ob ein Netzfilter bei dem Festplatten-USB-Netzteil etwas bringt, ist fraglich. Du kannst es aber mal probieren. Rufe doch mal bei Teufel an und schildere das Problem. Eine andere Möglichkeit ist die Reklamation des Netzteils des Festplatten-USB-Adapters. Hat das Teil überhaupt ein CE-Zeichen.

Natürlich kannst Du den Adapter auch mit einem anderen Netzteil versorgen. Hierzu musst Du die Spannungen des jetzigen Netzteils messen und ein anderes entsprechendes besorgen.

Eine andere Möglichkeit ist, dass Netzteil des Adapters in eine Steckdose zu stecken, die an einem ganz anderen Stromkreis (Phase) hängt. Nur bekommst Du dann wahrscheinlich die Probleme einer normalen Brummschleife. Also brauchst Du aus diesem Grund eventuell einen Trennübertrager.

Also alles keine zufriedenstellende einfache Lösungen.

Ach so noch eine Frage, brummt der Lautsprecher des Subwoofers oder das Netzteil?


khan_cross schrieb:
sorry aber ich wollte Dich nicht ärgern und schon gar nicht ignorieren. Mir scheint das ich aber meine Antworten nicht präzise genug getellt habe.

Ne, eigentlich habe ich Dein vorheriges Posting nicht genau genug gelesen, den da stand ja schon, dass die Festplatte gar nicht mit dem Notebook verbunden sein muss.

Viele Grüße

Uwe
khan_cross
Schaut ab und zu mal vorbei
#12 erstellt: 28. Jul 2005, 10:36
Ja scheinbar vertragen sich die beiden Teile nicht, dennoch reagiert das Teufelsystem ziemlich empfindlich denn...

Fall 1:
Habe eine Steckdosenleiste an Steckdose 1 angeschlossen.
Daran Teufel, Notebook und HDD Netzteil = Teufel brummt.
Dann an Steckdosenleiste nur Teufel und Notebook = Teufel leise.

Fall 2:
Teufel direkt in die Steckdose und die Steckdosenleiste in eine Steckdose einer gegenüberliegenden Wand. An der Steckdosenleiste HDD Netzteil und Notebook = Teufel brummt (aber leiser als Fall 1).

Fall 3:
Wie Fall 2 allerdings ohne HDD Netzteil = Teufel brummt (also auch mit dem Notebooknetzteil

Fall 4:
Wie Fall 2 nur das Notebook Netzteil in die Nebensteckdose des Teufelsystems = Teufel brummt nicht allerdings wenn dann das HDD Netzteil auf der gegenüberliegenden Wand läuft dann brummt es. Auch leiser als Fall 1 aber dennoch leicht hörbar.


Würde eventuell so ein Teil aushelfen?
http://cgi.ebay.de/w...:B:AAQ:DE:1Weiterhin
khan_cross
Schaut ab und zu mal vorbei
#13 erstellt: 28. Jul 2005, 15:02
Ich habe den o. g. Filter mal ausprobiert, testweise einen bei Makromarkt gekauft. Das Brummen ist tatsächlich gut gefiltert, zwar nicht ganz weg aber akzeptabel.
Leider kam aber ein unschöner Nebeneffekt und zwar wenn das Musikstück am Ende leiser wird, legt sich der Filter darüber und der Song wird sehr unschön abgefiltert

Das alles immer so ein Teufelskreis sein muß ist echt fies.
khan_cross
Schaut ab und zu mal vorbei
#14 erstellt: 28. Jul 2005, 20:32
Leute das Netzteil hat seinen Geist aufgegeben ENDLICH hehe

Wie bekomme ich die Festplatte mit Strom versorgt? Das ursprüngliche Netzteil hat 3 Anschlüsse für die HDD gehabt. Ich gehe davon aus Masse und 5V sowie 12V.

Gern würde ich ein qualitativ besseres Netzteil gegen dieses Brummproblem haben. Schade hab gerade bei ebay ein universal Netzteil bis 1200mA verkauft
Uwe_Mettmann
Inventar
#15 erstellt: 30. Jul 2005, 07:29
Hallo Khan,

bei dem Netzteil kann ich Dir leider nicht helfen, da musst Du halt mal suchen, ob Du etwas Vernünftiges findest. Ich wollte nur noch was zu Deinen Fallstudien schreiben.

Fall 1 ist klar, hier kommt das Brummen durch das Netzteil.
Bei Fall 2-4 handelt es sich um eine klassische Brummschleife (wenn das Notebooknetzteil auch eine Netzkabel mit Schutzleiteranschluss hat). Bei diesem Brummen hilft ein Trennübertrager in den Audioleitungen. Aber vielleicht brauchst Du den Filter nicht, wenn es nicht brummt, wenn alle Geräte in die selbe Steckdosenleiste gesteckt sind.


khan_cross schrieb:
Ich habe den o. g. Filter mal ausprobiert, testweise einen bei Makromarkt gekauft. Das Brummen ist tatsächlich gut gefiltert, zwar nicht ganz weg aber akzeptabel.
Leider kam aber ein unschöner Nebeneffekt und zwar wenn das Musikstück am Ende leiser wird, legt sich der Filter darüber und der Song wird sehr unschön abgefiltert

Was ist denn das für ein eigenartiger Filter? Trennübertrager können einen Einfluss auf den Klang haben, weil z.B. den Frequenzgang verbiegen können, aber leise Stellen ausblenden tun sie nicht.

Viele Grüße

Uwe
khan_cross
Schaut ab und zu mal vorbei
#16 erstellt: 30. Jul 2005, 09:23
Den Fılter den ıch ausprobıert habe ıst der hıer

http://cgi.ebay.de/w...mg%20border=0%20src=

und wıe gesagt geht gut bısauf das lıed ausblenden hört sıch unschön.
khan_cross
Schaut ab und zu mal vorbei
#17 erstellt: 30. Jul 2005, 13:18
Hmm der Filter bringt auch nicht gerade viel, seltsam, gestern gings eigentlich ok, heute wieder nicht. hängt wohl mit dem wetter zusammen
Suche:
Das könnte Dich auch interessieren:
Soundkarte oder Garfikkarte als Soundquelle
hellibelli am 26.08.2016  –  Letzte Antwort am 29.08.2016  –  12 Beiträge
Kabel von Soundkarte zum Verstärker
Perplexor am 14.06.2004  –  Letzte Antwort am 14.06.2004  –  3 Beiträge
Verbindung von Soundkarte zum Verstärker
Exigepower am 05.05.2009  –  Letzte Antwort am 06.05.2009  –  5 Beiträge
High Definition Bitrate von Soundkarte zum Verstärker
oguz82 am 26.08.2008  –  Letzte Antwort am 03.10.2008  –  22 Beiträge
Audio v. Verstärker zum PC
Peter_Siebke am 28.03.2010  –  Letzte Antwort am 07.04.2010  –  7 Beiträge
HD Ton von Laptop in Verstärker bekommen
AlphaAquila am 19.09.2009  –  Letzte Antwort am 22.09.2009  –  4 Beiträge
Wireless Laptop->Verstärker
roBD am 14.03.2008  –  Letzte Antwort am 16.03.2008  –  4 Beiträge
Bluetoothverbindung vom PC zum Verstärker möglich?
fazanatas am 22.08.2008  –  Letzte Antwort am 23.08.2008  –  3 Beiträge
Bluetoothverbindung zum Verstärker. Problem: Wie Signal senden?
lifthrasil01 am 19.09.2012  –  Letzte Antwort am 21.09.2012  –  6 Beiträge
ton von pc zu verstärker
taker-` am 05.04.2016  –  Letzte Antwort am 23.04.2016  –  10 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Lenco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 64 )
  • Neuestes Mitgliedex-Teufel
  • Gesamtzahl an Themen1.345.065
  • Gesamtzahl an Beiträgen17.659.161