DTS topspur stottern bei SPDIF

+A -A
Autor
Beitrag
usmave
Ist häufiger hier
#1 erstellt: 03. Jun 2007, 06:15
hi, ich habe ein problem mit einem 720p file, und zwar möchtge ich diese über meinen laptop (amilo C2D 1,66ghz, 1gb ram) laufen lassen. so, mit der dolby digital tonspur geht alles supi, aber mit der dts fängt an zu stottern, egal ob vlc, mpc etc. am receiver kommt auch ein dts signal an, nur es stottert eben.

danke
usmave
nOerkH
Stammgast
#2 erstellt: 22. Feb 2008, 21:53
Schade dass sich bisher noch niemand zu dem Problem geäußert hat, ich steh nämlich vor dem selben Mysterium ...

An der Leistung des PCs liegt es vermutlich nicht, ist ein Intel E8400, eine 8800GT, 4GB Ram und eine X-Fi Fatal1ty FPS drin.

Dolby Digital kann ich auch Problemlos wiedergeben, sogar manche DTS Tonsupren (hab zB eine mit 768kbps läuft wunderbar, aber beim selben File ist eine Tonspur mit 1536(glaub ich) kbps drauf, die hakt

am AVR kommt ein DTS Signal an, jedoch stottert der Ton, wie vom meinem Vorredner schon beschrieben...

ich hoffe diesmal findet sich ein edler Problemlöser
Artemus_GleitFrosch
Stammgast
#3 erstellt: 23. Feb 2008, 03:03

nOerkH schrieb:
... ist eine Tonspur mit 1536(glaub ich) kbps drauf...

ich bin mir nich sicher, hab nur kurz "wp SPDIF" in meine firefox adressleiste getippt aber da steht was von ca. 1500 kBit/s geschwindigkeitsbegrenzung und 1536 > 1500.
nehmt ihr coaxial oder Toslink kabel?
Wookie
Stammgast
#4 erstellt: 23. Feb 2008, 11:58

der_typ_der_sich_der_typ_nennt schrieb:

nOerkH schrieb:
... ist eine Tonspur mit 1536(glaub ich) kbps drauf...

ich bin mir nich sicher, hab nur kurz "wp SPDIF" in meine firefox adressleiste getippt aber da steht was von ca. 1500 kBit/s geschwindigkeitsbegrenzung und 1536 > 1500.
nehmt ihr coaxial oder Toslink kabel?
Coax oder Tosklink ist egal - das macht keinen Unterschied, außer man hat extreme Störungen (z.B. durch Leuchtstoffröhren).

Die Angaben in der WP stimmen auch nur bedingt, denn bei 96kHz/16Bit hab ich schon 1536kbit/s und bei 96kHz/24bit sogar 2304MBit/s - und das funktioniert mit allen beteiligten Geräten.

Einziges Problem kann sein, dass die nur bis 48kHz gehen, aber dann ist kein Störgeräusch sondern Stille zu hören.

Das stottern liegt meistens an der Wiedergabesoftware - so hab ich z.B. mit PowerDVD 6 keine Probleme mit dts/DD-Tonspuren auf DVDs, aber wenn ich mir HD-Material mit dem MPlayer anschaue stottert dts, DD aber nicht.
nOerkH
Stammgast
#5 erstellt: 23. Feb 2008, 13:33
danke schonmal für die Antworten ..

also der PC ist derzeit per coax digital mit dem AVR verbunden, aber das scheint ja nicht die Quelle allen Übels zu sein.

Als Player verwende ich meist den Zoom Player Pro, ab und zu auch VLC, The Core Media Player 4.11 oder MPC. Ich hab fddshow, Haali Media Splitter, und CoreAVC installiert.

Ich hab gerade nachgesehen, die Tonspuren bei den HD Filmen die Haken scheinen wirklich alle die 1536 kbps zu haben.

auf den DVDs sind die DTS Spuren ja glaub ich auch mit max. 768kbps gespeichert oder? also vielleicht liegts bei dir auch nicht am Player sondern an dem Quellmaterial?

Die Abtastrate am SPDIF Ausgang hab ich auf 96 kHz gestellt, aber wie viel Bit Ausgegeben werden weiß ich nicht, ich hab bei den unterstützten Formaten alle (16, 24 und 32 bit ganzzahlig und 32 bit Fließkomma angeklickt) aber auch wenn ich jeweils nur eins davon zulasse hab ich das selbe problem.
a'ndY
Inventar
#6 erstellt: 24. Feb 2008, 02:30

nOerkH schrieb:
auf den DVDs sind die DTS Spuren ja glaub ich auch mit max. 768kbps gespeichert oder? also vielleicht liegts bei dir auch nicht am Player sondern an dem Quellmaterial?


Nö, manche DVDs haben den DTS Ton auch mit 1535 kbps drauf Z.b. Scary Movie 1 und 2, Hostage, Silent Hill und The Sixth Sense.
Pirax
Stammgast
#7 erstellt: 02. Mrz 2008, 21:04
ich hab aktuell das gleiche Problem. Vor ner Woche lief noch alles ordentlich.

Ladet euch mal Grapedit. Damit lassen sich verschiedene Codecs und Audio renderer ausprobieren.

Ich habe ffdshow und haali media splitter installiert.

Die Soundkarte ist eine Soundblaster X-Fi Extreme Audio PCI-E
nOerkH
Stammgast
#8 erstellt: 02. Mrz 2008, 22:22
danke für den tip mit Grapedit ... hab das Problem immer noch nicht in den Griff bekommen vielleicht hilft das ja weiter
Suche:
Das könnte Dich auch interessieren:
DTS Audio, spdif, receiver...
am 31.08.2003  –  Letzte Antwort am 31.08.2003  –  3 Beiträge
kein dts udio ueber spdif - dts funktioniert bei Film
chefffe am 27.02.2011  –  Letzte Antwort am 19.03.2011  –  10 Beiträge
Signalunterbrechung bei SPDIF Weiterleitung
superbobbes am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  7 Beiträge
SPDIF Problem
khm am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Nur Front Lautsprecher bei SPDIF
ssj3rd am 20.02.2011  –  Letzte Antwort am 21.02.2011  –  4 Beiträge
Kein Dolby Digital und dts über SPDIF auf 5.1-System
Martin123*** am 10.03.2011  –  Letzte Antwort am 10.03.2011  –  2 Beiträge
spdif + vlc player = probleme!!
h1f1d3l1ty am 27.05.2006  –  Letzte Antwort am 04.06.2006  –  3 Beiträge
12m SPDIF Kabel
itssimon am 19.05.2008  –  Letzte Antwort am 22.05.2008  –  7 Beiträge
5.1 Sound über spdif...
Packy am 10.04.2006  –  Letzte Antwort am 15.04.2006  –  7 Beiträge
kein DD / DTS mit Audigy2 ZS via SPDIF an Onkyo TX-SR601E (trotz DD / DTS Quelle)
DaKill3r185 am 08.12.2007  –  Letzte Antwort am 17.12.2007  –  52 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder820.830 ( Heute: 37 )
  • Neuestes Mitgliednlsas4747
  • Gesamtzahl an Themen1.370.957
  • Gesamtzahl an Beiträgen18.112.707