Standlautsprecher haben weniger Bass wenn sub an ist

+A -A
Autor
Beitrag
HIFIneuling1
Schaut ab und zu mal vorbei
#1 erstellt: 22. Mai 2016, 08:37
Hallo!

Habe seit ein paar Tagen jetzt einen Subwoofer(JBL es250PW) zu meinen Lautsprechern(Quadral Quintas 6500) gekauft, aber immer wenn ich den Subwoofer dazuschalte dreht sich der Bass von den Standlautsprechern stark zurück. Wie kann ich es machen das der Bass der Standlautsprecher auch voll eingeschalten ist auch wenn der Sub aktiv ist?

Bin euch für jede Antwort dankbar!
Scotti_FFM
Stammgast
#2 erstellt: 22. Mai 2016, 10:32
Da fehlen noch ein paar Details:

Wie angeschlossen, woran angeschlossen, welche Einstellungen wurden oder sind getätigt?

Gruß Scotti
std67
Inventar
#3 erstellt: 22. Mai 2016, 11:14
und was heißt "dazuschalten"?
Einschalten, also Strom zuführen, oder im AVR-Setup aktivieren?
HIFIneuling1
Schaut ab und zu mal vorbei
#4 erstellt: 22. Mai 2016, 19:56
Die Lautsprecher und der Sub sind an einem Denon AVR X520bt angeschlossen.

Mit dazuschalten mein ich beim AVR die Option Subwoofer Yes? No? auf Yes zu stellen und der Sub ab jetzt mitspielt.
std67
Inventar
#5 erstellt: 22. Mai 2016, 20:27
und? Ändert das dann gleichzeitig die Lautsprecherkonfiguration von Large auf Small? Welche Trennfrequenz ist dann eingestellt?
HIFIneuling1
Schaut ab und zu mal vorbei
#6 erstellt: 24. Mai 2016, 12:06
Nein die Lautsprecher bleiben bei Large und die trennfrequenz bleibt auch gleich
boyke
Inventar
#7 erstellt: 24. Mai 2016, 12:50
Dann mal bitte mit der Phaseneinstellung des Subwoofers spielen.
Vieleicht löschen sich die Frequenzen der Frontlausprecher und des Subwoofers aus.
_Janine_
Inventar
#8 erstellt: 24. Mai 2016, 18:25

HIFIneuling1 (Beitrag #6) schrieb:
Nein die Lautsprecher bleiben bei Large und die trennfrequenz bleibt auch gleich

Stelle die Fronts auf klein oder small und trenne sie bei 60Hz und lass untenrum den Sub werkeln dann klapts auch mit dem Bass.
Das was du eingestellt hast nennt sich LFE+Main oder auch Bassgematsche.


[Beitrag von _Janine_ am 24. Mai 2016, 18:28 bearbeitet]
HIFIneuling1
Schaut ab und zu mal vorbei
#9 erstellt: 29. Mai 2016, 09:58
Ja bei mir ist LFE+Main eingestellt weiß aber nicht was der unterschied ist wenn man nur LFE einstellt... kann mir das bitte wer erklären

Achja und kann mir auch wer erklären wie man hier smileys machat? ^^
HIFIneuling1
Schaut ab und zu mal vorbei
#10 erstellt: 29. Mai 2016, 09:59
ok das mit den smileys hat sich erledigt
std67
Inventar
#11 erstellt: 29. Mai 2016, 10:05

a bei mir ist LFE+Main eingestellt weiß aber nicht was der unterschied ist wenn man nur LFE einstellt


steht doch in der BDA. Bei dir löscht der Sub wohl den Bass der Fronts aus.. Also Lautsprecher auf small stellen und eine sinnvolle Trennfrequenz wählen
HIFIneuling1
Schaut ab und zu mal vorbei
#12 erstellt: 29. Mai 2016, 18:20
Aber ich spüre doch das das chassi der standlautsprecher dann nicht mehr so stark vibriert. Das kann der sub doch nicht wegmachen oder?
Suche:
Das könnte Dich auch interessieren:
Standlautsprecher bei DD5.1 mehr bass als SUB
Celica231278 am 14.04.2013  –  Letzte Antwort am 19.04.2013  –  6 Beiträge
Frage zum einmessen wenn man Standlautsprecher nimmt mit Sub dazu?
Scoty am 22.02.2017  –  Letzte Antwort am 22.02.2017  –  7 Beiträge
Bass und Hörposition???
Gunnar1 am 05.08.2004  –  Letzte Antwort am 05.08.2004  –  2 Beiträge
Bass kommt nicht an!
k-0ne am 30.10.2010  –  Letzte Antwort am 01.11.2010  –  10 Beiträge
zu wenig Bass an den Frontlautsprechern
Hayabusa1981 am 06.11.2013  –  Letzte Antwort am 09.11.2013  –  25 Beiträge
Standlautsprecher für die Ecke?
xvaderx am 20.06.2009  –  Letzte Antwort am 21.06.2009  –  4 Beiträge
Bei zu langem Kabel weniger Bass?
Mortyr am 28.07.2006  –  Letzte Antwort am 02.08.2006  –  36 Beiträge
Le190 Bass problem
enzid88 am 13.03.2005  –  Letzte Antwort am 26.03.2005  –  10 Beiträge
Bass Problem
moep2k am 15.05.2004  –  Letzte Antwort am 19.05.2004  –  15 Beiträge
Test-Standlautsprecher?
marsi am 26.01.2004  –  Letzte Antwort am 28.01.2004  –  5 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder836.759 ( Heute: 63 )
  • Neuestes MitgliedWerner_Penke
  • Gesamtzahl an Themen1.394.039
  • Gesamtzahl an Beiträgen18.540.047

Hersteller in diesem Thread Widget schließen