Elac`s rauschen, HILFE

+A -A
Autor
Beitrag
Myspirit
Hat sich gelöscht
#1 erstellt: 01. Feb 2005, 22:04
Hallo,
ich habe mir letzte Woche einen neuen Denon AVR-1705 im Fachgeschäft gekauft. Ein Elac 5.1 System habe ich unter den Anschlüssen A angeschlossen. Meine alten Elac Standboxen ( EL 110 Nenn-Impulsbelastbarkeit 110/140W Nennimpedanz 4Ohm) habe ich unter B angeschlossen.
Nun mein Problem: Das 5.1 System macht keine Probleme, aber bei den Standboxen habe ich beim Eingeschalteten Verstärker ein Rauschen. Bei einer Lautstärkeeinstellung von -70, also das leiseste, geben die Boxen einen Rauschton ab der zwar bei mehr Lautstärke nicht lauter wird, der aber sehr unschön ist.
Die Boxen sind mit 3mm Kabel angeschlossen, die Polung ist auch ok und bei meinem alten Stereo Verstärker hatte ich das Problem nicht. Also wird es wohl am Denon liegen? Was könnte ich ändern/einstellen damit das Rauschen weg geht?
Über eine Antwort würde ich mich sehr freuen.
sakly
Inventar
#2 erstellt: 01. Feb 2005, 23:29
Das ist das Grundrauschen der Endstufen. Da kann man nichts einstellen, damit muss man leben. Das ist aber völlig normal, also kein Grund zur Beunruhigung. Allerdings sollte das Rauschen ohne Signal erst bei vielleicht -5dB am Hörplatz hörbar werden.
deine.schwester
Stammgast
#3 erstellt: 02. Feb 2005, 01:13
Was passiert denn, wenn Du das die Elacs an A anschliesst?
Suche:
Das könnte Dich auch interessieren:
Elac CL82 5.1 System Hilfe
DOMMSAU am 24.12.2007  –  Letzte Antwort am 24.12.2007  –  2 Beiträge
ELAC EL 151
daxkoenig am 23.06.2007  –  Letzte Antwort am 24.06.2007  –  7 Beiträge
Hilfe bei Aufstellung von Elac Cinema 1
Chaos_Bro am 18.01.2014  –  Letzte Antwort am 20.01.2014  –  6 Beiträge
Rauschen bei aktiv system
Fl088 am 06.02.2008  –  Letzte Antwort am 12.02.2008  –  7 Beiträge
Alle LS in 5.1 System rauschen leicht
unrelated am 20.10.2016  –  Letzte Antwort am 22.10.2016  –  7 Beiträge
Standboxen
Galileo am 09.03.2005  –  Letzte Antwort am 11.03.2005  –  5 Beiträge
Elac Cinema
Hades1 am 07.08.2003  –  Letzte Antwort am 07.08.2003  –  2 Beiträge
Center für Elac el 170 S ?
Krom4720 am 27.08.2007  –  Letzte Antwort am 05.09.2007  –  2 Beiträge
Kein Ton am Center bei Denon 1705
nobody_007 am 12.05.2006  –  Letzte Antwort am 30.05.2006  –  12 Beiträge
Rauschen in den voderen Standboxen
hamann19 am 16.06.2007  –  Letzte Antwort am 20.06.2007  –  8 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.697 ( Heute: 31 )
  • Neuestes Mitgliedntex_
  • Gesamtzahl an Themen1.380.272
  • Gesamtzahl an Beiträgen18.291.547

Hersteller in diesem Thread Widget schließen