Massives Problem mit Messung über REW (Hilfe benötigt!)

+A -A
Autor
Beitrag
gt231
Inventar
#1 erstellt: 07. Jan 2013, 00:01
Hallo liebe Leute,

ich habe ein großes Problem bei meiner Audiomessung mit REW. Ich habe ein DSPeaker MicAmp Mk.II mit dem Mikro vom Antimode und habe mir für mein Notebook, welches nur ein Mic In und Kopfhöhrer Ausgang in einem hat, extra das Behringer UCA222 besorgt, das auch von REW in der Anleitung empfohlen wird (dort das UCA202).

Allerdings klappt bei der Messung irgendwas ganz und gar nicht.

Auf dem ersten screenshot sieht man die fertige loopback kalibrierung der Soundkarte.

http://www.multipic.de/images/2013/01/03/nuPrJ.jpg

Die anderen beiden Bilder zeigen eine Messung zwischen 18 und 500hz, die vollkommen verhunzt aussieht. Egal was ich mache, ich bekomme nur diese merkwürdige Messung. Ich bin total überfragt, was ich falsch mache.

http://www.multipic.de/images/2013/01/03/w7bDP.jpg
http://www.multipic.de/images/2013/01/03/Jx8O.jpg

Auch meckert er beim Level Check vor der Messung immer, dass die Lautstärke zu gering sei. Die Mikro Lautstärke der Soundkarte ist voll aufgedreht und die Lautstärke am AVR auch schon sehr hoch. Aber am angezeigten Pegel ändert sich fast nix, wenn ich noch lauter drehe. Immer wird "too low" angezeigt. Einmal habe ich es irgendwie hinbekommen, dass dort "ok" stand, aber auch da ist die Messung so extrem merkwürdig ausgefallen. Aber der Sweep Level liegt dann schon bei -6dB und sobald ich den Messbereich auf 12.000 Hz erhöhe, meckert die Software wieder, dass der Level zu gering sei.

Was mache ich falsch? Die Geräte sind definitiv richtig verkabelt. Der Line Out der Behringer Soundkarte ist per Cinch mit dem AVR verbunden und der AVR steht auf straight, also läuft der Sound über die Frontlautsprecher und dem Subwoofer. Der Line In der Behringer Soundkarte ist mit dem Out des Mic Amp verbunden.

Hat jemand eine Ahnung, wie so ein merkwürdiges Ergebnis zustande kommt?
Amperlite
Inventar
#2 erstellt: 07. Jan 2013, 00:59
Prüfe zunächst, ob du überhaupt ein Signal von deinem Mikrofon bekommst. Das kannst du auch tun, indem du im Windows-Mixer den Mikro-Eingang aktivierst und mal in das Mikro reinsprichst oder dranklopfst. Du solltest das Geräusch über die Lautsprecher hören können.


mit dem Mikro vom Antimode

Wenn dir die Eigenschaften (Frequenzgang) dieses Mikrofons nicht bekannt sind, dann sind deine Messungen sinnlos. Du würdest nie wissen, ob eine Abweichung vom Mikro oder vom Signal stammt.


[Beitrag von Amperlite am 07. Jan 2013, 00:59 bearbeitet]
gt231
Inventar
#3 erstellt: 07. Jan 2013, 01:11
Ja, ein Signal kommt vom Mikro. Wenn ich das monitoring aktiviere, höre ich meine eigene Stimme über die Lautsprecher. Und das Mikro des AM von DSPeaker ist extrem linear und passend zum Mic Amp von DSPeaker. Da ist schonmal alles in Ordnung, zumal es für REW extra noch eine passende Config Datei für das Mikro gibt. In dieser Konfiguration haben schon tausende korrekte Messungen durchgeführt.

Das Problem ist, dass erst gar keine richtige Messung zustande kommt, wie man sieht. Ich frage mich nur, warum. Wenn ich den HDMI Out des Notebooks als Soundausgang nutze und das Mic In vom Notebook als Line In, entsteht so etwas wie eine Kurve, auch wenn extrem ungenau, weil das Mic In dafür nicht geeignet ist. Aber über die Behringer Soundkarte entsteht nur diese merkwürdige Linie. Ich weiß einfach nicht, wo das Problem darin liegt. So viele Soundeinstellungen gibt es ja nicht.


[Beitrag von gt231 am 07. Jan 2013, 01:16 bearbeitet]
Amperlite
Inventar
#4 erstellt: 07. Jan 2013, 13:10

gt231 schrieb:
Ja, ein Signal kommt vom Mikro. Wenn ich das monitoring aktiviere, höre ich meine eigene Stimme über die Lautsprecher.

Gut, dann kommt immerhin ein Signal am PC an.

Ich würde jetzt in REW mal auf "Preferences" klicken und die Einstellung des Eingangs prüfen.
Kontrolliere, dass du den richtigen Eingang und dort den richtigen Kanal (links/rechts) gewählt hast.
Beim Level-Test und bei der Messung musst du einen Ausschlag der Balken bekommen.
gt231
Inventar
#5 erstellt: 07. Jan 2013, 15:58
Werde ich heute Abend nochmal nach schauen. Aber wenn's der falsche Eingang wäre, dann dürfte es doch gar kein Ausschlag geben, oder? Die Messung hat ja eine Kurve, nur eine sehr sehr merkwürdige.
Amperlite
Inventar
#6 erstellt: 07. Jan 2013, 17:03

Aber wenn's der falsche Eingang wäre, dann dürfte es doch gar kein Ausschlag geben, oder?

Ein Grundrauschen hat man immer und was die Signalverarbeitung danach macht, weiß man oft nicht.
Gegen die Rauschtheorie spricht zwar der auffällig lineare Abfall und das fehlen von Peaks, aber mit der Grundproblematik bin ich ziemlich sicher: REW sieht kein verwertbares Eingangssignal.

Ich würde fast wetten, dass sich an der Anzeige nichts verändert, wenn du das Mikrofon komplett abstöpselst.


[Beitrag von Amperlite am 07. Jan 2013, 17:05 bearbeitet]
gt231
Inventar
#7 erstellt: 07. Jan 2013, 21:02
Du hast Recht. Die Kurve sieht ganz ohne Mikro genauso aus, nur dass sich die Farbe ändert.

Allerdings schlägt der Pegel aus, wenn ich gegen das Mikro tippe. Und das merkwürdige ist folgendes:

Wenn ich measurement öffne und dann auf das Mikro tippe, schnellt der Pegel bis -1dB nach oben. Drücke ich auf Check Levels und halte das Mikro genau vor einen Lautsprecher, der weit aufgedreht ist, meckert er, dass die Lautstärke zu gering sei und der Pegel im Balken bewegt sich nur minimal. Ist der Level Check beendet, reagiert das Mikro nur noch Träge und schwach auf mein angetippe. Und die Messung fällt immer gleich aus, egal was ich vorher mache.

Ich habe in den Einstellungen auch ganz sicher den richtigen Treiber gewählt (Behringer) und darunter statt default "Line In" des Behringer.

Ich drehe hier noch durch!
Amperlite
Inventar
#8 erstellt: 07. Jan 2013, 21:55
*grübel*
Hat die Karte ein Problem mit gleichzeitiger Wiedergabe und Aufnahme (full-duplex)?

Bin mir gerade nicht mehr sicher, wie man bei REW mit externen Signalen arbeitet, aber das findest du sicher selbst raus. Soll heißen: Messen ohne Sound-Ausgabe durch REW probieren und dabei halt mal bisschen am Mikro rumpeln. Sollte einen Ausschlag geben.


[Beitrag von Amperlite am 07. Jan 2013, 22:08 bearbeitet]
gt231
Inventar
#9 erstellt: 07. Jan 2013, 22:02
Nö. Ich kann meine Stimme wie gesagt gut hören, wenn ich die Abhörfunktion aktiviere.
gt231
Inventar
#10 erstellt: 07. Jan 2013, 22:55
Ich habe es gerade mal am Desktop PC getestet und da tritt das selbe Phänomen auf, wenn ich die Behringer Karte verwende.

Nun habe ich mal den Line In des Desktop PCs verwendet und schwupps, es ensteht eine kurve! Zwar hatte ich kein Tonsignal aus den Lautsprechern, aber alleine die Hintergrundgeräusche haben eine Kurve gezaubert. Also stimmt da was mit der Behringer Karte nicht oder eine Einstellung der Karte ist falsch, wobei ich keine Einstellung finden kann.

Wenn ich das nicht in den Griff bekomme, muss ich wohl oder übel meinen Desktop PC samt Monitor ins neue Heimkino schleppen, welches in den nächsten Monaten in einem vorhandenen Nebengebäude neben unserem neuen Haus ensteht.

edit:

Ich werde diese blöde Behringer Soundkarte an Amazon zurück schicken und die Messung später mit dem Desktop PC durchführen. Ist zwar viel Aufwand, aber wenigstens funktioniert es.


[Beitrag von gt231 am 07. Jan 2013, 23:30 bearbeitet]
Amperlite
Inventar
#11 erstellt: 07. Jan 2013, 23:39
Ins Blaue geraten:
Hast du mal geprüft, ob die Sampling-Raten identisch eingestellt sind?
gt231
Inventar
#12 erstellt: 08. Jan 2013, 00:07
Wo würde man das denn einstellen?

Das Behringer Teil ist nämlich schon eingepackt und hat nen Rücksendeaufkleber . Ich spare mir lieber den restlichen Ärger und das Geld und trage dafür den PC herum. Hat auch den Vorteil, dass ich nachher weniger Kabel benötige.

Aber vielen Dank für deine Hilfe! Das hat mir schon sehr weiter geholfen. Der PC hat glücklicherweise einen richtigen Line-In.

Aber ich hätte noch eine andere Frage. Kann ich eigentlich den, bzw. die Subwoofer ohne AVR messen, also den Line-Out direkt in den Sub oder in das Antimode?


[Beitrag von gt231 am 08. Jan 2013, 00:09 bearbeitet]
Amperlite
Inventar
#13 erstellt: 08. Jan 2013, 00:51

gt231 schrieb:
Aber ich hätte noch eine andere Frage. Kann ich eigentlich den, bzw. die Subwoofer ohne AVR messen, also den Line-Out direkt in den Sub oder in das Antimode?

Klar, geht. Pass nur mit dem Pegel beim Einschalten auf.
gt231
Inventar
#14 erstellt: 08. Jan 2013, 01:07
Das werde ich ganz behutsam angehen . Danke!
Sieglander
Stammgast
#15 erstellt: 08. Jan 2013, 14:18
Auch wenn es nun egal ist, wie hast du den DSPeaker MicAmp Mk.II an die UCA 222 angeschlossen?
Adapter? Weil DSPeaker MicAmp Mk.II hat ja ausgangsseitig 3,5 mm Klinke und die UCA 222 eingangsseitig Cinch.
gt231
Inventar
#16 erstellt: 08. Jan 2013, 20:46
Ja, ich habe mir extra einen Adapter zugelegt.

Das merkwürdige ist ja auch, dass das Mikro mit dem UCA222 eigentlich einwandfrei funktioniert hat. Mit der Abhörfunktion habe ich glasklar meine Stimme in den Lautsprechern gehört. Und im Messmodus hat er auch ein Signal bekommen. Aber das Messergebnis war mit oder ohne Mikro immer das gleiche, nämlich trichterförmig im Wasserfalldiagramm.

Mit der PC Soundkarte funktionierte es auf anhieb. Ich kann mir das ehrlich gesagt nicht erklären, da ich sämtliche Einstellungen ausprobiert habe, die ich irgendwo finden konnte. Und das Problem war am Notebook und am PC das gleiche.


[Beitrag von gt231 am 08. Jan 2013, 20:46 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Raumakustik Messung über REW
Coreophile am 24.10.2015  –  Letzte Antwort am 11.11.2015  –  3 Beiträge
REW Messung Raummoden - Brauche Hilfe
KnobKnob am 16.08.2019  –  Letzte Antwort am 22.08.2019  –  12 Beiträge
REW Messung - ETC Auswertung
Cart297 am 31.10.2013  –  Letzte Antwort am 03.11.2013  –  21 Beiträge
Subwoofer Messung REW komisch
lacooca am 03.09.2016  –  Letzte Antwort am 03.09.2016  –  4 Beiträge
Auswertung REW Messung
Matthias182 am 16.01.2018  –  Letzte Antwort am 19.01.2018  –  10 Beiträge
REW Hilfe
Panic_ am 14.10.2017  –  Letzte Antwort am 18.10.2017  –  3 Beiträge
Meine erste REW Messung
KaptainNuss am 26.05.2015  –  Letzte Antwort am 24.06.2015  –  46 Beiträge
REW messung, tipps?
bugmenot2017 am 20.01.2019  –  Letzte Antwort am 23.01.2019  –  11 Beiträge
Hilfe bei der Bewertung erste Messung REW
Ichotolot1977 am 06.01.2018  –  Letzte Antwort am 09.01.2018  –  9 Beiträge
REW Messung Frequenzgang und Nachhall - Hilfe
GAREA am 10.02.2019  –  Letzte Antwort am 23.02.2019  –  113 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 3 )
  • Neuestes MitgliedMasterd112
  • Gesamtzahl an Themen1.449.735
  • Gesamtzahl an Beiträgen19.585.972