Seit Naviinstallation Probleme mit Radioempfang

+A -A
Autor
Beitrag
BonScott
Schaut ab und zu mal vorbei
#1 erstellt: 07. Jun 2006, 19:33
Hi!

En Kumpel hat Probleme mit seinem Navi.
Exterens Navi von Blaupunkt, Radio von Kenwood. Ist alles ca. 1,5 - 2 Jahre alt. Das Navi wird an das Radio geschlossen, um die Verkehrsnachrichten auswerten zu können. Nun hat er seitdem Probleme mit dem Radioempfang. Rauscht oft, bricht ab. Braucht er einen Empfangsverstärker?

Gruß Daniel

P.S.: Falls ihr mehr Daten braucht sagt Bescheid, muss ich erfragen.
BonScott
Schaut ab und zu mal vorbei
#2 erstellt: 08. Jun 2006, 22:18
Kennt denn keiner dieses Problem?
BonScott
Schaut ab und zu mal vorbei
#3 erstellt: 15. Jun 2006, 21:12
Hätte noch en paar Infos.....vielleicht kann mir dann einer helfen....

Das Kenwood Radio ist schon ein gutes (hat damals 1500 Mark gekostet). Zwischen Navi und Radio ist der RDS-Tuner. Wenn dieser überbrückt wird ist die Qualität des Radioempfanges relativ in Ordnung. Ist der Tuner angeschlossen, hört man meistens nur rauschen und selten hat man Empfang.

MfG Daniel
Suche:
Das könnte Dich auch interessieren:
Radioempfang gestört
Z1000 am 15.09.2004  –  Letzte Antwort am 30.09.2004  –  8 Beiträge
Schlechter Radioempfang
soopersonic am 22.06.2005  –  Letzte Antwort am 22.06.2005  –  9 Beiträge
Kenwood Radio kaum Radioempfang
tore2 am 28.03.2009  –  Letzte Antwort am 10.04.2009  –  5 Beiträge
Masseproblem --> schlechter Radioempfang?
soopersonic am 12.04.2006  –  Letzte Antwort am 15.04.2006  –  9 Beiträge
schlechter radioempfang
pacohstyle am 14.01.2004  –  Letzte Antwort am 14.01.2004  –  2 Beiträge
schlechter Radioempfang
donki am 14.01.2006  –  Letzte Antwort am 17.01.2006  –  3 Beiträge
Schlechter Radioempfang
boellerjoe am 29.03.2004  –  Letzte Antwort am 31.03.2004  –  7 Beiträge
schlechter Radioempfang!
FCKW36 am 15.04.2010  –  Letzte Antwort am 15.04.2010  –  9 Beiträge
Fiepen / Kein Radioempfang wenn Endstufe an?
Bmob2k am 07.10.2007  –  Letzte Antwort am 28.10.2007  –  6 Beiträge
Problem mit Antenne/Radioempfang
Wrigley's am 28.12.2004  –  Letzte Antwort am 30.12.2004  –  7 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 63 )
  • Neuestes MitgliedReaperEX
  • Gesamtzahl an Themen1.386.648
  • Gesamtzahl an Beiträgen18.410.139