Hilfe bei SUB/AMP-Problem benötigt

+A -A
Autor
Beitrag
Lostgrip
Ist häufiger hier
#1 erstellt: 19. Jun 2006, 13:28
Servus,

seit kurzem habe ich bei mir folgendes Problem:
- der Bass setzt sehr früh aus, als hätte er Strommangel
- Subamp wird auch bei geringer Belastung (geringe Lautstärke) sehr heiss

Die Rahmenbedingungen: Der Subamp ist per 20mm² mit einer Exide verkabelt, Kabellänge ca. 30-40cm. Der Ladezustand der Batt. ist ok bzw. ich mußte sie nur kurz laden (Ctek) um sie wieder voll zu kriegen. Die Verkabelung ist sauber ausgeführt, zumindest hat mich schon mal ein Vollzeit-CarHifi-Schrauber gefragt ob ich nicht Lust hätte an Wettbewerben teilzunehmen ;-). Das nur als Hinweis bzgl. der Ausführungsqualität. In den letzten 7-8 Monaten wurden auch keine Änderungen am System durchgeführt.

Bin zwar kein Experte, hab aber hier schon viel gelesen und dachte deshalb zuerst an einen Spulenkurzschluß des Woofers. Aber der Wirkwiderstand (nicht Z) ist bei 3.8Ohm, also eigentlich in Ordnung. Oder ist es möglich das ein Woofer "durch" ist, und trotzdem im Ruhezustand einen normalen R anzeigt? Der arme Atomic hat schon manchmal leiden leiden müssen...

Oder deutet das Fehlerbild auf etwas anderes hin? Wäre schön falls hier noch jemand Tipps hätte. Bin für jeden Hinweis dankbar.

Gruß, Franky
Suche:
Das könnte Dich auch interessieren:
hilfe bei amp
Magic18 am 08.03.2006  –  Letzte Antwort am 13.03.2006  –  4 Beiträge
Laie benötigt Hilfe beim Anschluss von Amp & Ls
bommel66 am 26.06.2006  –  Letzte Antwort am 27.06.2006  –  11 Beiträge
Amp-Problem
Flea78 am 29.10.2005  –  Letzte Antwort am 29.10.2005  –  8 Beiträge
Zusatzbatterie benötigt?
19pest88 am 05.07.2011  –  Letzte Antwort am 08.07.2011  –  5 Beiträge
Verständnisfrage: Leistung Amp - Sub
Mythology am 30.12.2004  –  Letzte Antwort am 03.01.2005  –  15 Beiträge
zusatzbatterie benötigt ?
e36Patrick am 26.11.2008  –  Letzte Antwort am 27.11.2008  –  4 Beiträge
Hilfe: ist mein amp kaputt?
[LPF]Bleifuss am 07.12.2004  –  Letzte Antwort am 10.12.2004  –  30 Beiträge
Zusatzbatterie benötigt? Welches PowerCap?
Mario-Trial am 22.08.2004  –  Letzte Antwort am 14.01.2005  –  7 Beiträge
Probleme mit Alpine 9835R & AMP & SUB ... ..
twister84 am 04.10.2005  –  Letzte Antwort am 06.10.2005  –  4 Beiträge
Welchen Amp für Sub?
kronik am 20.01.2007  –  Letzte Antwort am 21.01.2007  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 43 )
  • Neuestes MitgliedOptimusBrei
  • Gesamtzahl an Themen1.383.085
  • Gesamtzahl an Beiträgen18.343.821