AHHH MEINE 4/320 TUT NIX MEHR

+A -A
Autor
Beitrag
Nightraver
Stammgast
#1 erstellt: 23. Jun 2006, 08:40
Hi erstmal. ich habe mir vor nem monat ne gebrauchte carpower 4/320 zugelegt. daneben läuft noch ne 1/800D. naja gestern höre ich halt musi wie immer, denke es war nicht volllast, und auf einmal ZUCK alles aus. aus dem woofer kommt nur noch eine herzschlagfrequenz und aus den speakern das gleiche. im takt flackert meine restliche interieur beleuchtung mit????

-amp war zwar warm aber nicht heiss(abgekühlt liefs auch net)
-ob die noch in der garantie liegt weiss i net
-reparieren die von monacor? das für billig geld?
-möchte die jemand kaufen? hrhr

BITTE HELFT MIR!

mfg daniel
Onkel_Alex
Inventar
#2 erstellt: 23. Jun 2006, 09:30
schau mal auf die protect-led
blinkt die passend zum lautsprecherklopfen?

tippe mal auf nen defekten kanal
Nightraver
Stammgast
#3 erstellt: 23. Jun 2006, 10:17
wollte ich eigentlich noch was zu schreiben...

JA die leuchtet und blinkt auch irgendwie bei dem takt, aber das tun ja alle lampen im auto dann? kann das sein das das dieser schutzschaltungs fehler ist der oft in der serie vorkommt?

mfg daniel
Onkel_Alex
Inventar
#4 erstellt: 23. Jun 2006, 10:23
also irgendwas in der endstufe macht nach aussen hin einen kurzschluss.
entweder ist das die netzteilsteuerung, die die mosfets zu lange öffnet, aber dann würde die spule oder die mosfets durchbrennen.
da die schutzschaltung anspringt, denke cih liegt es am verstärkerteil.

keine ahnung was in der serie sonst überlicherweise vorkommt...
Suche:
Das könnte Dich auch interessieren:
Carpower 4/320: 2Ohm-stabil ?
SpectreX10 am 07.02.2005  –  Letzte Antwort am 08.02.2005  –  5 Beiträge
Probleme mit Carpower 4/320
xxslimjayxx am 22.06.2006  –  Letzte Antwort am 22.06.2006  –  6 Beiträge
Carpower Wanted 4/320 Fehler in Serie
Benjie am 29.08.2004  –  Letzte Antwort am 29.08.2004  –  5 Beiträge
Carpower4/320 4 Kanal, 1 Kanal tot?
tranier am 10.10.2004  –  Letzte Antwort am 14.10.2004  –  8 Beiträge
Carpower wanted 4/320
manuel2000 am 29.04.2005  –  Letzte Antwort am 29.04.2005  –  5 Beiträge
Carpower 4/320 einstellen
Manko am 18.11.2008  –  Letzte Antwort am 18.11.2008  –  6 Beiträge
Carpower 4/320 kein Bass mehr!
Chriss1233 am 15.01.2008  –  Letzte Antwort am 21.01.2008  –  17 Beiträge
Wanted 4/320 im Eimer?
CaptnKnuspa am 23.11.2005  –  Letzte Antwort am 23.11.2005  –  4 Beiträge
Carpower 4/320 --> protection leuchtet
Carmageddon am 13.05.2004  –  Letzte Antwort am 15.05.2004  –  6 Beiträge
Wanted 4/320 zuwenig Leistung?
SimonAR156 am 20.05.2010  –  Letzte Antwort am 20.05.2010  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 19 )
  • Neuestes MitgliedMomokatze
  • Gesamtzahl an Themen1.383.148
  • Gesamtzahl an Beiträgen18.345.031