Wie Mitteltöner abschwächen!

+A -A
Autor
Beitrag
W124-Basstest
Stammgast
#1 erstellt: 30. Jul 2006, 11:15
hi @ all!

hab folgendes problem:

im auto von meim kumpel haben wir nen alpine radio, ein aiv frontsystem, ne endstufe und nen bass verbaut.

das fs läuft über radio.jetzt wenn man aufdreht merkt man, dass der bass noch mehr abkann, aber die mitteltöner schon am ende sind.machen voll pegel und sind voll am schwingen...nun kann ma ja am radio TREBLE BASS und SUBWOOFER einstellen...subwoofer steht auf voll (15) und bass können wir net höher als 4 machen, sonst fangen die mitteltöner des kratzen an....

...wie kann ich des jetzt einstellen, dass der subwoofer mehr drückt...wenn ich BASS höher als 4 mach, geht zwar der woofer lauter, aber die mitteltöner packens nimmer....?!

gruß jan
eiskalt
Stammgast
#2 erstellt: 30. Jul 2006, 11:32
grössere endstufe. grössere woofer. geeignetes gehäuse.
passende stromversorgung.



mfg eis
W124-Basstest
Stammgast
#3 erstellt: 30. Jul 2006, 11:38
ja das hab ich mir auch schon gedacht...also es is ja nur ein übergangswoofer und ein übergangsamp....also wenn ma sonst nix mehr machen kann is scho ok...dann müss mer halt auf die x-ions warten ^^

gruß
eiskalt
Stammgast
#4 erstellt: 30. Jul 2006, 11:45
jo wobei es sicher noch grössere geschütze gibt.
wenn man am radio alle möglichen basseinsellungen hochstellt schadet man nur den lautsprechern.
besonders wenn irgendwelche lautsprecher am übersteuerten radio hängen und keinesfalls mit irgendeinem woofer mithalten können.
d.h. du/ihr braucht erstma ne anständige endstufe für das frontsystem. ich weiss ja nicht um welche auto es sich handel, aber anhand von euren einstellungen lächzt ihr da direkt nach bass.
also 2 xion 15 an ne stek k 2.03 oder 2.04 und zwei neue batterien



mfg eis
Amperlite
Inventar
#5 erstellt: 30. Jul 2006, 13:21
Was für ein Radiomodell ist das?

Habt ihr (falls möglich) das Hochpassfilter (HPF) für das Frontsystem angeschaltet?
Damit könnt ihr ggf. ein bisschen was rausholen, aber um laut zu hören, ist eine Endstufe unumgänglich.


[Beitrag von Amperlite am 30. Jul 2006, 13:22 bearbeitet]
W124-Basstest
Stammgast
#6 erstellt: 30. Jul 2006, 14:22
ja ok aber das radio hat nur einen chinchausgang...wie soll ich dann 2 endstufen anschließen? mit nem y-verteiler oder gibts da andere/bessere möglichkeiten?

gruß jan
perversomatik
Stammgast
#7 erstellt: 30. Jul 2006, 17:50
entweder du holst dir ein anderes radio,oder deine endstufe hat einen chinch ausgang zum durchschleifen,oder du arbeitest mit den y verteiler!!!
Suche:
Das könnte Dich auch interessieren:
Bass Lautstärke ändern am Radio oder Amp
iDexter am 30.03.2012  –  Letzte Antwort am 12.04.2012  –  3 Beiträge
licht flackert und kein bass.
emi am 29.06.2007  –  Letzte Antwort am 30.06.2007  –  15 Beiträge
bass nur links (...)
satt am 17.10.2004  –  Letzte Antwort am 18.10.2004  –  4 Beiträge
Übertrifft die Freuenzweiche am Radio die Endstufe?
Mario1987 am 13.08.2008  –  Letzte Antwort am 13.08.2008  –  3 Beiträge
Bass Problem (Limo)
4l3x am 20.08.2009  –  Letzte Antwort am 21.08.2009  –  14 Beiträge
Licht wird beim Bass dunkler?!
Speedfreaks-mml am 03.03.2005  –  Letzte Antwort am 05.03.2005  –  21 Beiträge
subwoofer schwingen wild durch die Gegend
mkurz3112 am 24.11.2012  –  Letzte Antwort am 22.12.2012  –  12 Beiträge
FS kratzt bei Bass-Einsatz
milkyboy am 30.09.2008  –  Letzte Antwort am 02.10.2008  –  12 Beiträge
Subwoofer gibt keinen Bass!!
djbronx am 20.01.2005  –  Letzte Antwort am 25.01.2005  –  19 Beiträge
CDX-R3300 - Kein Bass!?
muddasheep am 30.09.2004  –  Letzte Antwort am 30.09.2004  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Steg

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 15 )
  • Neuestes MitgliedRoger_H.
  • Gesamtzahl an Themen1.376.448
  • Gesamtzahl an Beiträgen18.217.037