** hilfe ** radio bekommt zu wenig strom

+A -A
Autor
Beitrag
kingpende
Stammgast
#1 erstellt: 24. Sep 2006, 13:13
hi leute, ich habe volgendes problem:

zuerst mal mein system

auto: Opel Calibra
HU : Alpine CDA 7878
SUB : Audio System cx15
AMP : AS Twister f2 450
FS: noch serie,läuft über radio
Batterie: Exxide ( irgentwas ) mit 75A/h
Kabel: 50mm² von diez
Powercap: Boa 1,2 F


also mein FS läuft über meinen radio, allerdings betreibe ich nur die vorderen lautsprecher ( 2* HT + 2* MT serie )
die hinten beiden HT sind deaktiviert.

so, wenn ich etwas lauter aufdrehe geht meine endstufe auf Protect.

wir haben mal getestet, wie es ist mit nem trennrelair, es war dan so, das die AMP erst bei einer etwas höheren lautstärke auf Protect ging
allerdings gehts jetzt wieder bei geringeren läutstärken aus wie ohne relair auch.

dan haben wir mal gemessen und es kam raus, das der radio bei etwas höherer lautstärke flackert und es kommen am radio WENIGER ALS 12Volt an bzw es geht dan runnter auf 11,10,5 ect. und die endstufe geht wieder auf Protect


so leute, jetzt seit ihr gefragt, woran könnte das liegen ?


lg Daniel


[Beitrag von kingpende am 24. Sep 2006, 14:16 bearbeitet]
Passat
Moderator
#2 erstellt: 24. Sep 2006, 20:35
Wenn du Lautsprecher am Radio betreibst, solltest du unbedingt auch die Stromversorgung des Radios entsprechend anpassen.

Die Kabel der serienmäßigen ISO-Verkabelung ist in den allermeisten Autos erbärmlich dünn. Klemm das Radio direkt an die Batterie und nimm dafür mindestens 2,5qmm, besser 4qmm-Kabel (Massekabel genauso dick wie das Pluskabel!).

Den Unterschied wirst du schnell merken, auch bei hoher Lautstärke dürfte dann das Flackern der Radiobeleuchtung vorbei sein.

Grüsse
Roman
Amperlite
Inventar
#3 erstellt: 24. Sep 2006, 22:54

Passat schrieb:
Klemm das Radio direkt an die Batterie und nimm dafür mindestens 2,5qmm, besser 4qmm-Kabel (Massekabel genauso dick wie das Pluskabel!).

Und absichern nicht vergessen!

Du redest von einer Endstufe - wo ist die und was hängt dran?
kingpende
Stammgast
#4 erstellt: 24. Sep 2006, 23:21
alos du meinst ich soll ein dickeres kabel von der batterie zum radio verlegen ?! kann ich das selber machen als leie oder soll ich lieber zu meinem hifi fachman ?

ist das ein großer aufwand ? und was brauche ich da genau für ein kabel ? würde dan das dickste nehmen was geht oder ? 4mm² also ``?

und wie sichere ich das ganze ab ?
was kann ich dabei falsch machen ?

möchte nicht, das mir dan mein radio draufgeht wegen zuviel spannung oder so.

könnte es evtl. auch an der masse leitung liegen ?




@Amperlite

wie meinst das ? die amp is im kofferaum und befeuert einen 38er `?
bruce_will_es
Inventar
#5 erstellt: 25. Sep 2006, 00:08
zuerst mal: dein radio hat ja an der rückseite oder am kabel ne sicherung, oder? dann kann eigentlich schon mal nix passieren...

du kannst, wenn du willst auch ein dickeres kabel nehmen, aber 4mm° dürfte reichen.

das kabel schließt du (aber erst am schluss) an die batt an, von dort aus fährst du auf ne sicherung (max. 30cm entfernt) die am besten die selbe amperezahl hat wie deine hu verträgt. ab dort musst dir einen weg zum innenraum suchen (evtl. abdichten nicht vergessen!), dann einfach an das kabel der hu anschließen aber nicht mit lüsterklemmen! wackelkontakt gefahr , am besten verlöten (geringerer übergangswiderstand)

masse kannst mal schauen ob du einen geeigneten punkt irgendwo hinterm radio findest (blanke karosserie stelle)


wenn das auch nichts bringt keinen kondi (mir fällt die genaue bezeichnung grad nicht ein...)


gruß bruce
SGK-23
Stammgast
#6 erstellt: 25. Sep 2006, 11:17
Das Radio nimmt erst bei Spannungen jenseits der 15 Volt Schaden. Das passiert nur bei einer defekten Lichtmaschine.
Suche:
Das könnte Dich auch interessieren:
radio bekommt keinen strom mehr
polo_flow am 07.09.2005  –  Letzte Antwort am 07.09.2005  –  2 Beiträge
Hilfe Autoradio bekommt kein Strom!
luckyboom am 03.07.2009  –  Letzte Antwort am 09.12.2011  –  16 Beiträge
Autoradio zu WENIG STROM
rHilzh am 01.12.2011  –  Letzte Antwort am 11.12.2011  –  2 Beiträge
kein bass.zu wenig strom?hilfe!
~B0$$PlAyA~ am 25.07.2005  –  Letzte Antwort am 27.07.2005  –  22 Beiträge
Radioprblem zu wenig Strom?
Schnorps am 11.01.2007  –  Letzte Antwort am 15.01.2007  –  3 Beiträge
HILFEE! Colossus XI zu wenig Strom HILFE!
Colossus_XI am 05.05.2006  –  Letzte Antwort am 08.06.2006  –  27 Beiträge
Radio bekommt auf einmal keinen Strom mehr ?
'patrick' am 30.11.2011  –  Letzte Antwort am 13.12.2011  –  28 Beiträge
Radio bekommt kein Strom!
Werder am 08.07.2004  –  Letzte Antwort am 08.07.2004  –  4 Beiträge
Anlage hat zu wenig Strom?????
McWmc am 05.10.2004  –  Letzte Antwort am 05.10.2004  –  4 Beiträge
Hilfe zu wenig Saft!
GolfII am 01.07.2008  –  Letzte Antwort am 03.07.2008  –  9 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 12 )
  • Neuestes MitgliedRainer_neubert
  • Gesamtzahl an Themen1.376.654
  • Gesamtzahl an Beiträgen18.221.096