pfeifen und piepsen wenn der Motor an ist?

+A -A
Autor
Beitrag
Sk8boarder
Ist häufiger hier
#1 erstellt: 09. Okt 2006, 15:50
ich hab eine Audio System endstufe in mein Auto eingebaut , wenn der Motor aus ist hört sich auch alles klasse an, aber wenn ich den Motor an mache, gibt es ein piepsendes geräusch, hat eine relativ hohe frequenz wenn ich dann etwas gaß gebe wird der störende ton höher bis die frequenz so hoch wird das man ihn nicht mehr hört....Ja die Frage nun woran liegt das?

Dort wo das Massekabel ist habe ich die Karosserie ganz sauber abgeschliefen, aber das hat auch nichts gebracht... Denkt ihr es bringt was wenn ich das Masekabel direkt an den Minus Pol der Batterie anschließe? oder woran könnte es noch liegen?
bc2k1
Inventar
#2 erstellt: 09. Okt 2006, 20:05
Es kann so viele Ursachen haben, die wir ihne Weiteres nicht ersehen können.
Du kannst es einmal versuchen mit ner provisorischen Leitung direkt zur Batterie. Hast du auch schön die Chinch von der Stromversorgung getrennt verlegt? Du kannst es auch mal versuchen, von deinem Radio eine zusätzliche Masseleitung zur Karosse zu verlegen. Es kann wirklich sehr viele Ursachen haben.


bc2k1
Suche:
Das könnte Dich auch interessieren:
PFEIFEN OBWOHL MOTOR AUS IST
konstantinos1987 am 31.12.2007  –  Letzte Antwort am 10.01.2008  –  23 Beiträge
Pfeifen bei laufendem Motor
xXxDarkLordxXx am 18.08.2005  –  Letzte Antwort am 18.08.2005  –  3 Beiträge
piepsen in frontlautsprecher
Beschaller am 12.04.2006  –  Letzte Antwort am 16.04.2006  –  4 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
drehzahlunabhängiges Pfeifen
Mad_Mix am 04.05.2007  –  Letzte Antwort am 06.05.2007  –  4 Beiträge
Drehzahlunabhängiges Pfeifen
tlocher am 18.02.2004  –  Letzte Antwort am 02.12.2004  –  24 Beiträge
Lautes Pfeifen und brummen wenn Anlage an ist
don2006 am 02.06.2005  –  Letzte Antwort am 02.06.2005  –  2 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Rauschen, Piepsen nicht von Lima
Renndeifel am 25.06.2006  –  Letzte Antwort am 25.06.2006  –  4 Beiträge
Pfeifen nach Kurzschluss
A2B am 15.01.2007  –  Letzte Antwort am 17.01.2007  –  10 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 67 )
  • Neuestes Mitgliedjllohfink
  • Gesamtzahl an Themen1.389.784
  • Gesamtzahl an Beiträgen18.464.404