Pfeifen nach Kurzschluss

+A -A
Autor
Beitrag
A2B
Ist häufiger hier
#1 erstellt: 15. Jan 2007, 23:42
Hi

Habe Problem mit meiner Anlage.

Habe jetzt vorne einen Lautsprecher ausgebaut (war defekt). Da ich aber den neuen noch nicht hatte, habe ich die Kabel lose reingelegt und dann auch noch dummerweise vergessen die Kabelenden zu isolieren. Beim anschalten der anlage kam dann ein Lautes Geräusch (nehme mal an Kabel haben Masse berührt/Kurzschluss)und seit dem ist immer wenn ich auf Gaspedal trete ein lautes pfeifen aus dem LS und Subwoofer zu hören(hängen beide am Verstärker).Wenn allerdings Motor und Zündung aus sind ist kein pfeifen zu hören.

Meine Frage also ist jetzt der Verstärker hin oder kann man da noch was retten?

Hier noch die Daten. Radio - Pioneer8600
FS - Phase Evo 165.25 (am Verstärker)
Verstärker - Soundstream Picasso 4.880
Woofer - ESX AXB 12 (am Verstärker)
Hecklautsprecher (am Radio)

Danke


[Beitrag von A2B am 15. Jan 2007, 23:44 bearbeitet]
CyRo123
Ist häufiger hier
#2 erstellt: 16. Jan 2007, 01:01
wahrscheinlich is das Radio dadurch kaputtgegangen (Cinchmasse durchgebrannt). Probier ma n Mp3 Player an die Endstufe zu hängen(Motor anmachen net vergessen).
A2B
Ist häufiger hier
#3 erstellt: 16. Jan 2007, 19:57
Also ist definitiv die Endstufe noch in Ordnung?

(Edit)- Bekommt man das selber wieder in Ordnung oder muss ich jetzt das Radio zur Reperatur schicken?


[Beitrag von A2B am 16. Jan 2007, 20:09 bearbeitet]
CyRo123
Ist häufiger hier
#4 erstellt: 16. Jan 2007, 20:34
reparatur ist normal nicht nötig. kannst n Massepunkt mit dem Cinchmasse punkt verbinden(mitm Draht). Hast das mit dem Mp3 Player überhaupts probiert ?
Billy79
Stammgast
#5 erstellt: 16. Jan 2007, 20:44
kannst n Massepunkt mit dem Cinchmasse punkt verbinden(mitm Draht)


????


was soll das bedeuten??


verstehe das jetzt nicht??
Der_Metzgermeister
Stammgast
#6 erstellt: 16. Jan 2007, 22:36
Die Cinchkabel haben doch außen so einen Ring, das ist der -Pol des Cinchkabels, diesen Ring verbindest du jetzt mit dem Radio-gehäuse oder einem anderen Massepunkt.
A2B
Ist häufiger hier
#7 erstellt: 16. Jan 2007, 23:00
Danke

Werde das morgen mal probieren.

Verstehe ich das jetzt richtig, dass das Radio "eigentlich" doch nicht kaputt ist.

Oder soll ichs lieber doch ein schicken (hab noch Garantie).
CyRo123
Ist häufiger hier
#8 erstellt: 16. Jan 2007, 23:51
das Radio an sich ist net kaputt. Der Anschluss könnte man sagen. Einschicken wird net viel bringen, da du das selber kaputtgemacht hast und die das wissen.
A2B
Ist häufiger hier
#9 erstellt: 16. Jan 2007, 23:56
OK probiere ich dann morgen mal. Hoffentlich hilfts...
A2B
Ist häufiger hier
#10 erstellt: 17. Jan 2007, 23:41
Danke euch, hat super geklappt!!!

Habe ich ja nochmal glück gehabt
Suche:
Das könnte Dich auch interessieren:
Pfeifen nach Kurzschluss die 2te
suki10 am 15.01.2007  –  Letzte Antwort am 23.01.2007  –  2 Beiträge
Lautes Pfeifen in den Boxen!
Cruzay am 24.06.2009  –  Letzte Antwort am 24.06.2009  –  19 Beiträge
PFEIFEN OBWOHL MOTOR AUS IST
konstantinos1987 am 31.12.2007  –  Letzte Antwort am 10.01.2008  –  23 Beiträge
Lima Pfeifen wenn Anlage aus?
Amateur23 am 30.08.2009  –  Letzte Antwort am 05.09.2009  –  23 Beiträge
Verstärker nach Kurzschluss nicht funktionsfähig
XContract am 09.07.2016  –  Letzte Antwort am 09.07.2016  –  3 Beiträge
drehzahl pfeifen weg, aber dauerhaftes pfeifen da
internetonkel am 27.10.2004  –  Letzte Antwort am 30.10.2004  –  21 Beiträge
kurzschluss
schraenzi am 04.10.2004  –  Letzte Antwort am 05.10.2004  –  6 Beiträge
Pfeifen bei laufendem Motor
xXxDarkLordxXx am 18.08.2005  –  Letzte Antwort am 18.08.2005  –  3 Beiträge
pfeifen
Luda am 12.09.2004  –  Letzte Antwort am 12.09.2004  –  2 Beiträge
Lautes Pfeifen und brummen wenn Anlage an ist
don2006 am 02.06.2005  –  Letzte Antwort am 02.06.2005  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.504 ( Heute: 1 )
  • Neuestes MitgliedThomas_Süllow_
  • Gesamtzahl an Themen1.412.050
  • Gesamtzahl an Beiträgen18.882.434