Sondstream Reference 500 defekt!

+A -A
Autor
Beitrag
pat11
Neuling
#1 erstellt: 28. Jun 2007, 18:08
Bin neu hier und habe auch schon die Suche gequält,aber leider nichts passendes gefunden.
Mir ist gestern meine Soundstrem Reference 500 abgekocht.
Sie funktioniert zwar noch,läuft aber bloß noch mit einem kleinen Teil Ihrer eigentlichen Leistung.
Hab sie dann gleich ausgebaut und geöffnet und siehe da ein Wiederstand ist unerkennbar abgebrannt!
Der Platine fehlr zum glück nichts,aber um den defekten Wiederstand erneuern zu können breuchte ich wenn möglich von jemandem den Schaltplan?


Badanke mich schon mal recht herzlich für euere hilfe!

mfg
pat11
greenstan99
Stammgast
#2 erstellt: 28. Jun 2007, 22:16
Schema wird schwierig. Hät noch eins da der 1000S.

Mach mal en Pic und stell es rein. Dann kann dir vielleicht schon geholfen werden.

Ich glaub nich, dass da wiederstände kaputt sind. Meinst nicht eher die MosFets (Transistoren)?

Was steht auf den Bauteilen? Etwa RFP70N06?

Grüsse Jerry

PS: man bräuchte dann schon mal die richtige Bezeichnung der Amp um genauers rauszufinden!
pat11
Neuling
#3 erstellt: 29. Jun 2007, 16:45
pic folgt,aber es ist ein Wiederstand,ist offensichtlich!

Wird auf der Platine mir R125 bezeichnet. Transistoren sind alle ok,das ist ja das was mir nicht ganz eingeht,warum ein "kleiner" Wiederstand und kein Leistungsbauteil?
Suche:
Das könnte Dich auch interessieren:
ist sondstream 2440 2-kanal brückbar ????
handballgott am 20.09.2005  –  Letzte Antwort am 20.09.2005  –  2 Beiträge
Helix HXA 500...was könnte da defekt sein?
nuskuhl am 27.08.2005  –  Letzte Antwort am 27.08.2005  –  2 Beiträge
Hitzeproblem oder Defekt?
ubatl am 16.07.2005  –  Letzte Antwort am 20.07.2005  –  14 Beiträge
Batteriewechsel -> Lima Pfeifen (Radio defekt?)
Projekt_Twingo am 11.08.2006  –  Letzte Antwort am 14.08.2006  –  3 Beiträge
SINUSLIVE ENDSTUFE SL-A500 Defekt?
Mezzox* am 12.08.2009  –  Letzte Antwort am 12.08.2009  –  11 Beiträge
Was leisten Soundstream Reference Amps???
Meganewbie am 21.05.2005  –  Letzte Antwort am 25.05.2005  –  5 Beiträge
Batterie Defekt? Lichtmaschine Defekt? Endstufe Defekt?
Schnittwunde am 28.09.2010  –  Letzte Antwort am 28.09.2010  –  5 Beiträge
f2-500
mani_46 am 07.12.2008  –  Letzte Antwort am 17.12.2008  –  13 Beiträge
Kondensator defekt???
gerne_autofahrer am 08.02.2004  –  Letzte Antwort am 10.02.2004  –  10 Beiträge
Radio defekt
TSC am 01.07.2003  –  Letzte Antwort am 01.10.2004  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 4 )
  • Neuestes MitgliedC18H27NO3
  • Gesamtzahl an Themen1.376.734
  • Gesamtzahl an Beiträgen18.222.428