Masseschleifen geht nicht weg!

+A -A
Autor
Beitrag
Core
Schaut ab und zu mal vorbei
#1 erstellt: 11. Mai 2004, 22:23
Hi, hab ziemliche Probleme mit meiner Masse..

Das sind meine Komponenten:
Blaupunkt Radio (Kiel CD 32)
Rockford Fosgate 501x Punch (1500 Watt, 650 Watt RMS)
In den Türen vorne ein Helix und hinten ein Phonocar System.

Das Powerkabel für die Endstufe ist 20qmm dick, Powerkabel und Cinchkabel wurden getrennt verlegt. Allerdings habe ich keinen Cinchausgang am Radio und musste mir deswegen einen Umwandler besorgen. Kurz vor der Endstufe sind zwei Stromverteiler, die das Power- und Massekabel von 20 auf 10qmm verteilen, da sie sonst sonst nicht in die Rockford passen. Dieses dünne Kabel ist aber nur 20-50cm lang. Hab dann letztens alles angeschlossen, als Massepunkt habe ich einen Standardmassepunkt im Kofferraum genommen (Golf 3). Wenn die Anlage nun auf CD-Betrieb läuft (bei Radio seltsamerweise nicht) habe ich die ganze Zeit ein leichtes Rauchen und rhytmisches "Flappen" in den Lautsprechern, ausserdem das berühmte Massepfeifen beim Gasgeben. Also habe ich mir erstmal nen anderen Massepunkt gesucht, abgeschliffen und angeklemmt. Immer noch das gleiche. Dann zum Mediamarkt, da ich die Masse direkt am Minus der Batterie anklemmen wollte. Der Verkäufer da meinte aber, dass es dadurch nur schlimmer wird, ich solle doch mal den Gurt an der Rücksitzbank versuchen. Gesagt getan: Gurt mit viel Mühe abgeschraubt, eine ca 5x5cm große Fläche freigeschliffen, das Massekabel 5cm abisoliert und zwischen die zwei Platten geklemmt. Von dieser Gurthalterung geht jetzt noch ein zweites Kabel zu einem weiteren Massepunkt unter der Rücksitzbank, da dadurch "totsicher" alles weggehen soll. Voller Erwartung schalt ich alles an: Immer noch das selbe!

Also mittlerweile verzweifel ich wirklich! Woran kann das liegen? Wie kriege ich das Rauschen und das Schleifen weg??
thebanman
Ist häufiger hier
#2 erstellt: 12. Mai 2004, 11:28
Halöle,



Also bitte als erstes hör nicht unbedingt auf Media..... Wenn du es direkt an die Bat hängst kann es gar nicht schlimmer werden denn von der Bat bekommst du die sauberste Masse:

Das nur zur Info:
Was du sicher gatan hast: Ds Masse - Kabel sollte ebenfalls so dick sein wie das Power Kabel.

Also es gibt Fälle wo einfach am Ganzen Auto ein Massefehler herrscht. Dieses Problem hatten wir schon mal in nem renault. Das ist dan nix anderes als das irgendwo am Auto (Elektronik) ein Massefehler ist, wenn du es jetzt Probierst an der Batt anzuschließen dürfte es KEIN Masseschleifen mehr geben.

Probiers einfach mal, wenn es dann immer noch da ist dann liegt das Problem tiefgründiger.

Hier ein super Link, mit dem du sicher eine Lösung bekommst:

http://www.acr-muenchen.de/html/check2.htm

MFG
Ben
thebanman
Ist häufiger hier
#3 erstellt: 12. Mai 2004, 11:59
Ps: nochmal.

hast du schon mal nachgesehen ob dass Massekabel von der bat auf die karosserie Sauber und Störungsfrei verlegt, angeschlossen ist ?!

Mfg
ben
Core
Schaut ab und zu mal vorbei
#4 erstellt: 12. Mai 2004, 12:44
Das Massekabel ist genau so dick wie das Powerkabel (20qmm) bzw mittlerweile sogar noch dicker (26qmm). Bringen diese Entstörfilter etwas?

Mit dem Massekabel an der Batterie schau ich mal..
thebanman
Ist häufiger hier
#5 erstellt: 12. Mai 2004, 13:15
Schönen Mittag,

Diese entstörfilter bringen natürlich was, nur musst du bei den Dingern ein bisschen auf die Marke achten.

Dir kann passieren:

Bei schei* Marken wird nämlich auch die frquenz mit - verändert kann zur verschlechterung des Klangs führen.

Viele von den Dingern werden direkt, also wenn es sich um Chinch - Entstörfilter handelt, direkt am radio - Ausgang montiert.

In deinem Fall muss halt ein Masse - entstörfilter her.

Die Dinger sind eigentlich nicht so teuer, aber sicher ist sicher kauf dir mal Chinch und Masse Entstörfilter.


Dann kann eigentlich nix mehr schief gehen ?!


MFG
Ben
Suche:
Das könnte Dich auch interessieren:
AMP schuld am Masseschleifen?
AM35 am 15.06.2011  –  Letzte Antwort am 18.06.2011  –  10 Beiträge
Masseschleifen
Beobachter am 24.11.2004  –  Letzte Antwort am 25.11.2004  –  4 Beiträge
Masseschleifen will und will absolut nicht weg?..
BangGang am 04.08.2005  –  Letzte Antwort am 04.08.2005  –  19 Beiträge
Grund/Lösungen von Masseschleifen???
mrniceguy am 06.10.2004  –  Letzte Antwort am 18.11.2015  –  70 Beiträge
Masseschleifen mit Wackelkontakt
H.G._Blob am 29.12.2005  –  Letzte Antwort am 30.12.2005  –  2 Beiträge
masseschleifen...?!?
stoa am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  9 Beiträge
Masseschleifen trotz nicht laufenden Motor??
andi1975 am 06.04.2005  –  Letzte Antwort am 07.04.2005  –  3 Beiträge
Masseschleifen - Kenwood KDC-BT45U - Während der Fahrt!
PhillipBooth am 08.07.2015  –  Letzte Antwort am 08.07.2015  –  4 Beiträge
Masseschleife - Alles probiert, geht nicht weg
Steeeeeeefen am 06.06.2008  –  Letzte Antwort am 08.06.2008  –  25 Beiträge
Bekomme das Lichtmaschinensummen nicht weg
Master_Bown am 04.06.2006  –  Letzte Antwort am 05.06.2006  –  8 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 5 )
  • Neuestes MitgliedTimske85
  • Gesamtzahl an Themen1.383.016
  • Gesamtzahl an Beiträgen18.342.365

Hersteller in diesem Thread Widget schließen