ref 480.4 Lautstärkeproblem

+A -A
Autor
Beitrag
Marcstani
Ist häufiger hier
#1 erstellt: 02. Nov 2007, 20:50
Hi

hab meine ref 480.4 gestern eingebaut. Hab bisher nur nen Sub dranhängen. Jetzt hab ich jede Schwingspuel von meinem swr 1222d seperat an einen Kanal angeschlossen.
Warum ist der Sub an Kanal 3 und 4 deutlich leiser als an Kanal 1 und 2 ???
Die Einstellungen sind bei beiden Kanälen identisch.
Das Frontsystem wird morgen angeschlossen.

Kann mir da jemand weiterhelfen??? Hat jemand das selbe Problem???

Vielen DAnk

Stani
Suche:
Das könnte Dich auch interessieren:
4-Kanal brücken ????
GeLLi am 10.05.2005  –  Letzte Antwort am 18.05.2005  –  37 Beiträge
4 Kanal Amp im 2 Kanal Betrieb
DasM am 08.06.2010  –  Letzte Antwort am 08.06.2010  –  3 Beiträge
2 Subwoofer an 1 Kanal anschliessen?
caveman666 am 18.02.2004  –  Letzte Antwort am 19.02.2004  –  31 Beiträge
2 kanal zu 4 kanal überbrücken?
Needels am 03.03.2005  –  Letzte Antwort am 03.03.2005  –  13 Beiträge
2 subs an einem kanal?
gottschi0109 am 06.05.2005  –  Letzte Antwort am 06.05.2005  –  17 Beiträge
Carpower4/320 4 Kanal, 1 Kanal tot?
tranier am 10.10.2004  –  Letzte Antwort am 14.10.2004  –  8 Beiträge
Einstellungen für Soundstream REF 800.2 an EBR115T4
Kill-Me am 20.07.2009  –  Letzte Antwort am 26.07.2009  –  9 Beiträge
Sub mit zwei 4Ohm Spulen an 2 Kanäle
beny am 24.01.2005  –  Letzte Antwort am 24.01.2005  –  2 Beiträge
Anschluss von 2 Wege Boxen an 4 Kanal Amp
f_flo am 12.12.2004  –  Letzte Antwort am 12.12.2004  –  6 Beiträge
4 Kanal Amp. mit nur 3 Kanälen?
omega12 am 28.05.2006  –  Letzte Antwort am 31.05.2006  –  16 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Soundstream

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 45 )
  • Neuestes MitgliedKaizerBeelzebub
  • Gesamtzahl an Themen1.376.600
  • Gesamtzahl an Beiträgen18.220.107