mp3player an autoradio funktioniert nicht wenn gleiches massepotential

+A -A
Autor
Beitrag
SuicideDriver
Neuling
#1 erstellt: 26. Feb 2008, 12:14
hallo!

ich hab meinen sandisk sansa mp3player an den line-in vom autoradio angeschlossen.
wenn der mp3player keinen kontakt zum nullpotential vom auto hat also im akkubetrieb läuft funktioniert alles wunderbar.
doch wenn das alu(?)gehäuse des mp3players mit einem eletrisch leitenden autoteil in berührung kommt, oder ich den ladestecker ansteck damit der mp3player nicht im akku laufen muss höre ich nur noch ein komisches "flackern"!
ist schwer zu beschreiben wie sichs anhört, ist eher so ein dub-dub-dub-dub-dub-dub-dub-dub-dub-dub.
bei meinem handy iss es des selbe, wenn ichs normal ansteck kann ich ganz normal musik abspielen und sobald ich den 12V kfz ladestecker ansteck hab ich des selbe problem.

kann mir einer erklären was des is oda warum? is des irgend ne rückkopplung oda so?

mfg, Andi
Harrycane
Inventar
#2 erstellt: 26. Feb 2008, 13:03
Das wird am unterschiedlichen Massepotential liegen.

http://de.wikipedia.org/wiki/Masse_%28Elektronik%29
SuicideDriver
Neuling
#3 erstellt: 26. Feb 2008, 13:28
eben nicht... wenn auto und mp3player das gleiche massepotential haben funktionierts NICHT.
wenn der mp3player mit akku läuft funktionierts ja. aber des is keine dauerlösung dass ich den dann immer seperat aufladen muss.
pcprofi
Inventar
#4 erstellt: 26. Feb 2008, 17:00
Doch, gerade wohl.

Der Effekt lässt sich bei mir mit einen unterschiedlichen Massepotential erklären.

Eine andere Möglichkeit wäre, dass der Player anfängt den Akku mit einer Art PWM-Regelung zu laden. Das könnte auch hörbar sein.

Gruß Rainer
Suche:
Das könnte Dich auch interessieren:
Autoradio funktioniert nicht mehr
USAmps90 am 14.11.2008  –  Letzte Antwort am 18.11.2008  –  2 Beiträge
Autoradio geht nicht mehr an :(
Philbo am 17.04.2007  –  Letzte Antwort am 22.04.2007  –  15 Beiträge
Sony autoradio speichert nicht
flohmarktler16 am 24.09.2004  –  Letzte Antwort am 25.09.2004  –  4 Beiträge
autoradio
purple_rain1 am 01.11.2011  –  Letzte Antwort am 01.11.2011  –  2 Beiträge
Autoradio geht nicht mehr an
Ol_Vo_ am 31.01.2008  –  Letzte Antwort am 01.02.2008  –  3 Beiträge
autoradio geht nicht mehr an!
Shakesbeer92 am 27.02.2011  –  Letzte Antwort am 27.02.2011  –  2 Beiträge
Autoradio geht nicht mehr an!
cherry123 am 07.09.2004  –  Letzte Antwort am 08.09.2004  –  5 Beiträge
Autoradio geht immer aus!
blauball am 23.04.2008  –  Letzte Antwort am 24.04.2008  –  4 Beiträge
Autoradio Lautstärke
nolain am 14.10.2010  –  Letzte Antwort am 14.10.2010  –  5 Beiträge
Autoradio Remotecontrol
HIFI-Narr am 05.05.2006  –  Letzte Antwort am 06.05.2006  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.528
  • Gesamtzahl an Beiträgen18.218.351