Radio schaltet sich bei zu hoher Lautstärke einfach ab

+A -A
Autor
Beitrag
TimmyG
Neuling
#1 erstellt: 29. Mrz 2008, 22:49
Hey,

habe mir gestern in meinen Peugeot 206 (Bj. 2000) ein Autoradio von JVC (KD-G441) eingebaut. Es funktioniert alles wunderbar, das einzige Manko ist, dass sich das Radio einfach abschaltet wenn ich etwas lauter aufdrehen möchte. Es sind die original Boxen eingebaut. Dass diese nicht besonders leistungsfähig sind ist mir klar - meine Frage ist nur: Woran kann es liegen, dass sich das Radio einfach auschaltet? Ist vllt. der Stromverbrauch zu hoch oder ist das eine Art Schutzmechanismus, damit die Boxen nicht kaputt gehen?

Grüße
Deathwish
Stammgast
#2 erstellt: 30. Mrz 2008, 11:30
Könnte möglich sein!

Oder Unterspannung

Ist zwar ohne dicken Amp eher unwahrscheinlich aber es geht! Zumindest wenn dur Motor steht!

Also Frage an dich! Passiert es auch wenn der Motor an ist??
hg_thiel
Inventar
#3 erstellt: 30. Mrz 2008, 11:36
Wird sich abschalten, weil es zu heiß wird. Lautsprecher haben auch keine Leistung sondern vertragen nur welche. Die Lautsprecher in deinem Auto sind vom Radio unterfordert. Du willst mehr, aber das Radio kann nicht mehr. Es hat nämlich keine 4 x 50 Watt sondern ca 4 x 10 Watt, wenn überhaupt.
TimmyG
Neuling
#4 erstellt: 30. Mrz 2008, 13:35

hg_thiel schrieb:
Wird sich abschalten, weil es zu heiß wird. Lautsprecher haben auch keine Leistung sondern vertragen nur welche. Die Lautsprecher in deinem Auto sind vom Radio unterfordert. Du willst mehr, aber das Radio kann nicht mehr. Es hat nämlich keine 4 x 50 Watt sondern ca 4 x 10 Watt, wenn überhaupt.


Du willst mir also damit sagen, dass das Radio auf gut deutsch Schrott ist? Naja kann das nicht beurteilen, hab 100€ gezahlt und im Datenblatt steht drin, dass es 4x 50 Watt hat.

Dass es überhitzt kann ich mir nicht vorstellen, weil es sich sofort abschaltet, wenn ich zu laut aufdrehe - auch wenn es vorher nur 30 Sekunden angeschaltet war.

@Deathwish: Ja es geht auch aus, wenn der Motor an ist.

Hat jemand sonst noch eine Idee? Ist das Radio wirklich so schlecht?
hg_thiel
Inventar
#5 erstellt: 30. Mrz 2008, 13:39
Hi

das es schrott ist, will ich damit nicht sagen. Kein Radio macht mehr als ca 4 x 10 Watt. Die Hersteller lügen da leider ALLE. Es ist einfach nicht genug Platz in so einem kleinen Radio

Wenn es sofort abschaltet, könnte das auch darauf deuten, das die Impedanz zu niedrig ist.

Hast du je Lautsprecherausgang auch nur einen Lautsprecher angeschlossen ?
TimmyG
Neuling
#6 erstellt: 30. Mrz 2008, 13:52
Achso das mit der Leistung wusste ich nicht. Bin auf dem Gebiet leider nicht so bewandert.

Also ich hab einfach das Peugeot-Radio ausgebaut. Dort waren dann zwei verschiedene Kabel von den Lautsprechern. Da es vier Boxen in dem Auto gibt gehe ich davon aus, dass die Kabel der Frontspeaker zusammen in einem Stecker enden - der andere ist vermutlich für die Lautsprecher hinten. Es handelt sich wahrscheinlich um ältere Anschlüsse, jedenfalls war ein beiliegender Adapter nötig, um die Kabel mit dem Radio zu verbinden. Ich habe beide Kabelstecker in den vorgesehen Adapter gesteckt und diesen dann in den passenden Slot im Radio.

Was schlägst du vor? Dass neue Boxen fällig sind ist mir bewusst, aber wenn es sich dann mit den neuen Lautsprechern genauso verhält wie jetzt, ist mir da auch nicht geholfen.

Danke für die Antworten
Laascher
Neuling
#7 erstellt: 31. Mrz 2008, 17:59
Hi,
habe das gleiche Problem wie beschrieben!
Mein Radio hat ebenfalls 4x50 Watt und schaltet sich ab einer gewissen Lautstärke einfach ab.
Ich hatte das gleiche Radio zuvor in einem Opel Corsa und da lief es super!
Suche auch immernoch nach einer Lösung.
Vielleicht kann mir jemand helfen.
TimmyG
Neuling
#8 erstellt: 02. Apr 2008, 11:30
Kann sich niemand erklären wie man das Problem beheben kann??

Kommt schon Leute, irgendjemand wird doch ne Idee haben! Kann es vllt. mit dem bordcomputer des Peugeot zusammenhängen oder funkt der nur bei neueren Modellen dazwischen?
Gelscht
Gelöscht
#9 erstellt: 02. Apr 2008, 12:06
Wenn die Lautsrecher zusammen liegen dann wird der Widerstand zu klein sein und das Radio schaltet ab.
Man müsste mal messen welchen Widerstand die Lautsprecher haben.Wenn die unter 4Ohm liegen tritt dieses Problem auf würde ich sagen.
Oder so anklemmen das nur die Frontlautsprecher laufen und schauen ob der Radio dann läuft!
Suche:
Das könnte Dich auch interessieren:
Radio schaltet sich bei hoher Lautstärke oder Bass ab
Dennis2286 am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Subamp schaltet sich aus bei hoher lautstärke!
ssab13 am 02.04.2006  –  Letzte Antwort am 06.04.2006  –  9 Beiträge
Radio schaltet aus / Bei hoher Lautstärke hackt es!
BassPhReAk am 17.04.2004  –  Letzte Antwort am 30.04.2004  –  12 Beiträge
Autoradio schaltet einfach ab
KangarooB am 27.08.2008  –  Letzte Antwort am 31.08.2008  –  18 Beiträge
Endstufe schaltet ab gewiser lautstärke auf protect.
DoN_Hulio am 05.11.2007  –  Letzte Antwort am 06.11.2007  –  4 Beiträge
Protect bei hoher Lautstärke.
90Serious90 am 03.10.2012  –  Letzte Antwort am 08.10.2012  –  30 Beiträge
Radio schaltet ton ab bei höherer Lautstärke
Aike am 08.01.2009  –  Letzte Antwort am 14.01.2009  –  6 Beiträge
Endstufe schaltet ab
Audiophile_Shadow am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Endstufe geht bei hoher Lautstärke auf Protect
DoN_Hulio am 13.03.2007  –  Letzte Antwort am 13.03.2007  –  3 Beiträge
Help! Radio schaltet sich ab!
the_riddler am 17.01.2005  –  Letzte Antwort am 20.01.2005  –  10 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 26 )
  • Neuestes MitgliedAydio79
  • Gesamtzahl an Themen1.382.735
  • Gesamtzahl an Beiträgen18.337.388

Hersteller in diesem Thread Widget schließen