Help! Radio schaltet sich ab!

+A -A
Autor
Beitrag
the_riddler
Stammgast
#1 erstellt: 17. Jan 2005, 23:34
Hi Leute. Auf ein Neues (sry )

Ich hab seit drei Tagen ein neues Alpine drin. Problem: Wenn ich nicht grade am fahren bin (Leerlauf) geht manchmal einfach so das Radio für ne Sekunde aus und dann wieder an. Woran kanns liegen?
Hatte vorher ein Blaupunkt und das hat den gleichen Mist, nur öfter und auch beim fahren, gemacht.

Bitte dringend um Hilfe



Thanx
Tony
Otos
Ist häufiger hier
#2 erstellt: 18. Jan 2005, 06:19
hmm könnte einfach ein Wackelkontakt irgendwo
im Kabelbaum sein. LiMa kanns ja net sein,
da die Amaturenbrett-Beleuchtung anbleibt (denk ich ma)
tbird
Stammgast
#3 erstellt: 18. Jan 2005, 11:43
mess mal deine batterie-spannung!

alpines sind zwar ned soo kritisch mit unterspannung, aber unter 11V schalten auch die ab...
the_riddler
Stammgast
#4 erstellt: 18. Jan 2005, 14:46
Erst mal vielen Dank!!

Genau an diese beiden Faktoren hab ich auch gedacht.
Gegen den Wackelkontakt kann ich ja nicht viel machen außer suchen. Könnte aber auch wirklich an der Batterie liegen, denn beim Bass flackert die Displaybeleuchtung obwohl ich noch nix großartiges drin hab. Nur die Standardboxen direkt am Radio. Was kann ich in diesem Fall machen?


Thanx
Tony
tbird
Stammgast
#5 erstellt: 18. Jan 2005, 18:33
auf jeden fall schaun ob die leitungen zum radio noch okay sind. wenn nicht---direkt an die batterie
mstylez
Inventar
#6 erstellt: 18. Jan 2005, 19:10
Würde ich auf jeden Fall auch vorschlagen! Wenn schon die Displaybeleuchtung flackert...das ist nicht normal. Bevor du alles aufreisst legst du besser direkt ein extra Kabel zur HU. Du kannst auch mal ausprobieren ein Pluskabel zur Probe ausserhalb des Autos an die HU zu legen und wenn das Flackern dann weg ist lag es an der Plus zuleitung.
Du kannst auch mal deine Batteriespannung (unter Last) mit dem Multimeter messen.
the_riddler
Stammgast
#7 erstellt: 19. Jan 2005, 00:34
Thanx!
Hab mir jetzt überlegt neue Bat + neues Kabel.
Was für ein Kabel muss ich da nehmen? Und wie mach ich das? Die Stromversorgung vom Radio läuft doch über so ein dünnes Kabel mit Zündung zusammen usw., oder?
tbird
Stammgast
#8 erstellt: 19. Jan 2005, 06:51
das zündungs-Kabel lässt du. du legst einfach 2*6mm²-Kabel dauerplus von der batt zum radio
mstylez
Inventar
#9 erstellt: 19. Jan 2005, 16:10
Ich würd noch ne Sicherung rein machen.
the_riddler
Stammgast
#10 erstellt: 20. Jan 2005, 11:51
Seid bitte nicht abgefuckt, ich verstehs im Prinzip, aber so dass ich das jetzt machen könnte noch nicht. Wie soll ich die zwei PowerKabel ans Radio anschließen? Gibts doch gar kein passenden Anschluss.Oder doch? Und wegen der Batterie...Einfach die Kabel mit zwei Kabelschuhen versehen und übereinander an den Pluspol? Was für ne Sicherung (Oder dann 2 Sicherungen?) bräuchte ich denn da?

Ihr seht..Fragen über Fragen.

Aber wär echt nett wenn sich jemand die Zeit nehmen würde und mir das mal näherbringt.

Thanx
Tony
Suche:
Das könnte Dich auch interessieren:
Verstärker schaltet sich ab!
omega12 am 17.06.2006  –  Letzte Antwort am 19.06.2006  –  15 Beiträge
Endstufe schaltet ab
Audiophile_Shadow am 19.04.2007  –  Letzte Antwort am 21.04.2007  –  6 Beiträge
Radio Schaltet ab
svenf86 am 02.05.2007  –  Letzte Antwort am 03.05.2007  –  7 Beiträge
Radio schaltet sich bei hoher Lautstärke oder Bass ab
Dennis2286 am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Radio schaltet sich bei zu hoher Lautstärke einfach ab
TimmyG am 29.03.2008  –  Letzte Antwort am 02.04.2008  –  9 Beiträge
Anlage schaltet ab
psuw13 am 02.03.2009  –  Letzte Antwort am 06.03.2009  –  3 Beiträge
Endstufe schaltet sich nach kurzem Pfeifen ab!
BeppoB am 29.07.2006  –  Letzte Antwort am 30.07.2006  –  7 Beiträge
Alpine CDA 9855R schaltet sich ürplotzlich ab!
monstisreloaded am 13.03.2007  –  Letzte Antwort am 14.03.2007  –  4 Beiträge
Alpine MRX-M55 schaltet sich automatisch ab
timmes am 02.08.2012  –  Letzte Antwort am 07.08.2012  –  3 Beiträge
Cap schaltet sich ab
razer2412 am 13.10.2008  –  Letzte Antwort am 13.10.2008  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.979
  • Gesamtzahl an Beiträgen18.467.576