Endstufe verpolt!

+A -A
Autor
Beitrag
Daerrck81
Stammgast
#1 erstellt: 20. Mai 2008, 15:54
Hallo zusammen,

mir ist am WE echt was super dämliches passiert. Habe meine Anlage in mein neues Auto umgebaut und erstmal alle Kabel verlegt, HU eingebaut, usw...

Stromkabel und Chinchkabel für Sub und LS liegen alle auf einer Seite im Kabelkanal. Hatte früher nie Probleme damit, denn die Chinchkabel sind eigentlich recht gut abgeschirmt.

Dann beim Anschliessen habe ich dummerweise hinter dem CAP (Helix DPC-1000, also mit Schutzschaltung) Strom und Masse vertauscht und falsch an die F4-600 angeschlossen.

Schön die Batt wieder angeklemmt, schöner Funkenflug!

Batt wieder abgeklemmt und nachgesehen --> Toll! Verpolt! So eine Schei...

Bei der Endstufe waren die drei 40A Sicherungen durchgebrannt. Die habe ich dann erstmal ausgetauscht, die Verkabelung in Ordnung gebracht und dann erneut angeschlossen. Glücklicherweise gingen beim CAP und bei der Endstufe die grünen LEDs wieder an.

Jetzt habe ich allerdings auf den Front-LS ein (zwar leises aber dennoch nerviges) Lima-Pfeifen drauf.

Jetzt meine eigentliche Frage:

Kann es sein das die Endstufe da jetzt irgendeinen Schaden davon getragen hat? Wenn ja, wie kann ich feststellen ob es an der Endstufe liegt oder ob es einfach nur die Verkabelung ist? Möchte die Endstufe ungern ausbauen und aufschrauben, weil das ziemlich viel Arbeit ist. Andererseits bedeutet Kabel verlegen auf die andere Seite genauso viel Arbeit. Ansonsten läuft die Anlage eigentlich wieder ohne Probleme...

Danke schonmal!

Gruß
Daerrck


[Beitrag von Daerrck81 am 20. Mai 2008, 16:02 bearbeitet]
L.E._Phil
Ist häufiger hier
#2 erstellt: 20. Mai 2008, 16:15
klingt verdammt nach durchgeschmorter chinchmasse...

am besten testweise ein kabel von der chinchmasse zum gehäuse ziehen (kannst ein isolietes ende ans gehäuse halten und das andere an der chinchmasse, wenns nicht weggeht sowohl beim radio als auch endstufen probieren.

phil
Böötman
Inventar
#3 erstellt: 20. Mai 2008, 16:15
Chinchkabel vom Amp abziehen, HU einschalten, Motor an und Probelauschen ist die störung noch da dann kommt sie Höchstwarscheinlich von deiner Stromversorgung (Masseverschleppung zw. Batt- bis Ampgehäuse) sonst vom chinch. Hätte dein Amp ernsthaften Schaden genommen dann währe min. 1 Kanal bzw das netzteil hin was aber anscheinend nicht der fall ist.

mfg
Daerrck81
Stammgast
#4 erstellt: 20. Mai 2008, 16:59
Erstmal vielen Dank für die schnellen Antworten!

Meinst Du mit dem Massekabel am Chinch einfach einen Klingeldraht vom äußeren Kontakt des Chinchstecker zum Endstufengehäuse bzw. Karosse?
L.E._Phil
Ist häufiger hier
#5 erstellt: 20. Mai 2008, 23:01
genau von der chinchmasse zum gehäuse, wenns der amp nicht ist, schau mal beim radio, gerade die pioneer radios sind sehr anfällig, aber ich hab es sogar geschafft beim alpine die chinchmasse surchzuschiessen, da hat sich die leiterbahn auf 2cm durchgeschmorrt.

Phil
Suche:
Das könnte Dich auch interessieren:
Helix DPC 1000
Le_Pulsar am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  3 Beiträge
Wie Einbau und Laden Kondensator/CAP Helix DPC 1000
paxson am 01.11.2004  –  Letzte Antwort am 25.11.2009  –  7 Beiträge
Chinchkabel von Computer direckt auf die Stufen
Gamesplayer am 03.08.2006  –  Letzte Antwort am 06.08.2006  –  31 Beiträge
F4-600 Stromversogung...
Bersi am 06.10.2004  –  Letzte Antwort am 13.10.2004  –  17 Beiträge
Helix DPC nicht vorschalten?
Freddy2287 am 26.03.2005  –  Letzte Antwort am 27.03.2005  –  12 Beiträge
Twister F4-600 defekt?
Wuchzael am 07.06.2005  –  Letzte Antwort am 27.06.2005  –  46 Beiträge
AS F4-600 einbauen
Oakley-85 am 29.03.2006  –  Letzte Antwort am 29.03.2006  –  4 Beiträge
Verstärker verpolt / zerstört und jetzt ein starkes Brummen
TorxX am 04.06.2010  –  Letzte Antwort am 28.06.2010  –  12 Beiträge
problem mit f4-600
fensterwischer am 22.03.2005  –  Letzte Antwort am 22.03.2005  –  2 Beiträge
Sub, Amp und Cap schalten sich ab??
Lord-of-the-Weed am 28.08.2005  –  Letzte Antwort am 03.09.2005  –  26 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 26 )
  • Neuestes MitgliedAydio79
  • Gesamtzahl an Themen1.382.735
  • Gesamtzahl an Beiträgen18.337.388

Hersteller in diesem Thread Widget schließen