Pioneer DEH P6800 zu leise!

+A -A
Autor
Beitrag
Gandalf07
Ist häufiger hier
#1 erstellt: 18. Nov 2008, 19:38
Hallo!

Mein Pioneer DEH-P6800MP Autoradio ist meines erachtens
nach zu leise.

Meine Anlage:
Pioneer Autoradio
2 Frontlautsprecher,
1 Sub
1 Verstärker im 4Channel Betrieb

Der Radio hat eine Lautstärkenskaleneinteilung von 0 bis 60.
Normalerweise sollte 10-20 schon sehr laut sein.

Bei Radiohören muss ich den Lautstärkeregler auf 35 bis 40 drehen.
Wenn ich es mäßig laut und deutlich haben will z.B.: bei Narchichten muss es sogar 40 bis 45 sein.
Laut musikhören im Radioberieb ist eigentlich nicht möglich weil es nicht lauter geht.

Bei CD betrieb ist es ähnlich.
Normale Lautstärkte 30 bis 35
Lautes Musikhören 40 bis 50
unter 30 ist in beiden Betriebsarten (Cd, Radio) eigentlich nichts deutlich mehr hörbar.

Frage: Ist dass normal?



laut elektrofachhändler , "nein"
er meinte die Vorverstärkerausgänge des Radios seien defekt.
Die Potentiometer beim Verstärker habe ich schon gecheckt.
Front und Rear sind 3/4 aufgedreht.
Wie kann ich fesetstellen ob die Vorverstärkerausgänge des Radios wirklich defekt sind?
Kann sonst noch wo das Problem liegen? Spg. Versorgung, Anschluss; Verstärker selbst?

ich habe den Radio vor ca 2 Jahren gekauft und es war noch nie Anders.

danke für Antworten!
mfg
lombardi1
Inventar
#2 erstellt: 18. Nov 2008, 20:05
Hallo
Warum "sollte 10-20 schon sehr laut sein"
wenn Dein Regler bis 60 geht
Einpegeln.


http://www.google.de...3BFORID%3A1%3B&hl=de

Gruß
Gandalf07
Ist häufiger hier
#3 erstellt: 18. Nov 2008, 20:19
Nun ja , ich weiß es eben nicht was bei dem Radio Laut sein sollte,
ausser Jemand sagt mir, schau her: "ich habe den gleichen Radio, bei mir wirds ab 20 schon schmertzhaft laut"
deswegen bitte alle die den gleichen o.ä. Radio haben, mir mitteilen wies bei euch ist.

und wie genau sollte das "Einpegeln" beim autoradio/ Verstärker gehn?

die Potentiometer am Verstärker habe ich schon alle durch. da ändert sich nicht wesentlich was. Die Eingangspotentiometer für SUb und Front habe ich auf 3/4 aufgedreht.
Aum Autoradio selbst habe ich es auch schon ausprobiert, aber villeicht gibt es ja noch eine option die ich nicht gesehen habe.





danke


[Beitrag von Gandalf07 am 18. Nov 2008, 20:26 bearbeitet]
lombardi1
Inventar
#4 erstellt: 18. Nov 2008, 20:25
""ich habe den gleichen Radio, bei mir wirds ab 20 schon schmertzhaft laut"

Dann ist es falsch eingestellt.
Wieso schaust Du Dir den Link nicht an.
Ist doch super beschrieben, sogar mehrmals

Gruß
br@x
Ist häufiger hier
#5 erstellt: 18. Nov 2008, 20:51
ich hab zwar anderes HU (Pioneer DEH-P 80 MP) aber mit der lautstärke habe ich anlisches "problem" - radio erst bei 40 laut ,cd schon besser ab 30 so ,bei 45+ ist schon hammer laut.
ich fahre schon so aber 2 jahre und mich stört das nicht
Neee
Ist häufiger hier
#6 erstellt: 18. Nov 2008, 22:59
Hi
Der P80MP hat ne Spannung von 6,5V an den Vorverstärkerausgängen, hast die Empfindlichkeit an der Endstufe wohl ziemlich niedrig was?

Hatte ich bei mir auch mal drin, man hat den Unterschied zwischen einem 7700MP (was ich davor hatte) ziemlich stark gehört. Leider kamen meine Endstufen nicht ganz klar damit, bei höheren Pegeln fing es schnell an zu verzerren.

Aktuell habe ich 4V an meinem Alpine da gehts deutlich lauter, ohne zu verzerren.

@ Gandalf: Viele 4Kanäler haben nen Schalter wo man einstellen kann wieviele Lautsprecher betrieben werden.
Also 2,3 oder 4, hast du da mal versucht umzustellen?

Hast du seperate Cinchleitungen für Frontsystem und Sub verlegt?

Gruß Neeeeeeeeeeee
br@x
Ist häufiger hier
#7 erstellt: 19. Nov 2008, 00:19
Bei mir hängen die Ls aber am Radio ,nur der Sub wird von der Endstufe betrieben(muss ich das aber nächsten Sommer ändern,kann ich da besseren klang erwarten?)
zuckerbaecker
Inventar
#8 erstellt: 19. Nov 2008, 01:48
Bei meinem Pio konnte man in einem Untermenue den Lautstärkeunterschied zwischen Radio und CD anpassen.

Schon mal die BDA genau studiert?
Neee
Ist häufiger hier
#9 erstellt: 19. Nov 2008, 16:01
@Br@x: Aso dachte es würde alles über Endstufen laufen. Ja du wirst positiv überrascht sein(vernünftige Lautsprecheraufnahmen vorrausgesetzt.)

Man kann die CD Lautstärke der Radiolautstärke anpassen. Bei mir war die CD Lautstärke generell immer lauter als Radio.
Wer das also angepasst hat, hat dementsprechend leisere Musik.

Gruß Neee
Gandalf07
Ist häufiger hier
#10 erstellt: 19. Nov 2008, 18:51
Hallo!

Also wie kann ich denn die Spannung an den Chingsausgängen messen vom Radio messen?
hab schon probiert mitn Voltmeter( in Wächsel und Gleichspannungbetrieb) am anderen Ende vom Chinch Kabel zu messen. Bekomme aber keine vernünfitgen Werte. (ein paar mV).

Kann ich dass überhaupt mitn normalen Voltmeter messen?

Am Verstärker habe ich 4CH-Betrieb gewählt.
Habe für die Frontlautsprecher ein paar Chinch und fürn Sub ein paar. Also 4 Chinchkabel die zum Verstärker nach hinten gehn.

Die CD Lautstärke habe ich ein wenig höher eingestellt als mit Radio.


mfg
lombardi1
Inventar
#11 erstellt: 19. Nov 2008, 21:08
Nein das kannst Du nicht und ist auch nicht nötig.
Wieso liest Du Dir die Links nicht durch ?

Der Gainregler der Endstufe wird folgendermaßen eingestellt:

Gain Regler ganz zu,
Vol-Regler vom Radio auf ca 3/4 aufdrehen,
Gute CD einlegen,
Gain Regler langsam aufdrehen bis du die ersten Verzerrungen hörst und dann ein bisschen zurück.

Gruß
Gandalf07
Ist häufiger hier
#12 erstellt: 26. Nov 2008, 16:53
Hallo! jetzt habe ich endlich einmal eine Leistungsangabe vom Verstärker gefunden. Da steht drauf 360W(Soundstream)

ich nehm an, dass ist die Gesamtleistung in RMS
Die Endstüfe hat 4 LS Ausgänge.
2 Front
2 Rear.bzw brückbar für Sub

nach Milchmädchenrechnung haben die 2LS und Sub eine Gesamtleistung von 120+225=345W
ist der Versdtärker eurer Meinung nach richtig dimensioniert?

Habe auch mal den Gainregler eingestellt.
Bei der Endstufe sind 2 sog. "level Regler"
Einen für Front und einen für Sub.
habe zuerst den front Eingangsregler, so wie du mir beschreiben hast, eingestellt.
Den radio auf 50 raufgedreht (60 max möglich)dann den "Gain regler" eingestellt.

Verzerrungen treten nicht auf, selbst wenn ich den Regler von der Endstufe bis zum Anschlag aufdrehe. also habe ich nach gefühl eine viertel Drehung zurückgedreht. Beim Subwoofer habe ich das gleiche gemacht, einfach nach Gehör, wie der Sub am besten zum Rest dazupasst.

Hier sind einmal die Einstellungen vom Verstärker.
das ist alles was ich da einstellen kann.
Bitte checkt mir das mal gegen, und sagt mir ob die Einstellungen grundsätzlich in Ordnung sind.
Bei dem Potentiometer "sonic Sub" merke ich absolut keine unterschied. weiß wer für was der ist?



vielen Danke für Antworten!
mfg


[Beitrag von Gandalf07 am 26. Nov 2008, 16:59 bearbeitet]
Gandalf07
Ist häufiger hier
#13 erstellt: 26. Nov 2008, 17:01
Ach ja hier sieht man die Einstellungen besser!

lombardi1
Inventar
#14 erstellt: 26. Nov 2008, 20:49
Asche über mein Haupt.
Habe falsch geschrieben.


Vol-Regler vom Radio auf volle Lautstärke aufdrehen,
Gute CD einlegen,
Gain Regler langsam aufdrehen bis du die ersten Verzerrungen hörst und dann ein bisschen zurück.

Ich seh nix, bzw. Seiten-Ladefehler.

Was nochmal für einen Sub, Soundstream ?
Eine genaue Typenbezeichnung währe gut.

"die 2LS und Sub eine Gesamtleistung von 120+225=345W"

?? Die haben keine Leistung, sind belastbar mit.....
Nehme an RMS Watt bei 4 Ohm ?

Gruß
Gandalf07
Ist häufiger hier
#15 erstellt: 26. Nov 2008, 22:03
OK:

der Woofer ist ein MTX thunder 4500
der Verstärker ist ein Soundstream mit 360W

ja ich weiß dass ein Lautsprecher keine Leistung hat, ich war nur zu faul, das umzuschreiben.

Ahhm zu den Bildern. Bei mir hats vorher noch funktioniert, keine Ahnung was ich falsch gemacht habe.
Kann ich eine Antwort so ändern, dass ich noch ein Bild hinzufügen oder ändern kann?


[Beitrag von Gandalf07 am 26. Nov 2008, 22:27 bearbeitet]
lombardi1
Inventar
#16 erstellt: 26. Nov 2008, 23:48
Die Schalterstellungen sieht man trotzdem nicht richtig:?

Denke Input Mode soll auf 3 Kanal, denke steht auf 4.


Woofer ? welcher ? Da gibts ein verschiedene. 4 Ohm und 2x4 Ohm

http://www.mtx.com/caraudio/products/subwoofers/thunder4500.cfm

Soundstream ?? welche, 360 Watt ist nicht sehr aussagekräftig.

weil 360 Watt bei wieviel Ohm , RMS Leistung ??

Wo bist Du denn her ? Weil auch Österreicher.
Eventuell im Forum jemanden suchen der Dir das einstellt ?

Gruß
Suche:
Das könnte Dich auch interessieren:
Pioneer DEH-P7600MP
The_Saint am 16.05.2005  –  Letzte Antwort am 17.05.2005  –  7 Beiträge
Pioneer DEH-P6900IB - Displaybeleuchtung
Roubinho am 17.04.2007  –  Letzte Antwort am 24.04.2007  –  2 Beiträge
Fragen zu Pioneer DEH-P7600MP!
Firewire91 am 19.04.2005  –  Letzte Antwort am 21.04.2005  –  8 Beiträge
Pioneer DEH-6400BT SPEICHERPROBLEME
delight am 15.05.2012  –  Letzte Antwort am 22.05.2012  –  12 Beiträge
Pioneer DEH-P88RS
BiermannFreund am 16.11.2006  –  Letzte Antwort am 27.11.2006  –  5 Beiträge
Pioneer deh p80 mp software
-robiwan- am 26.02.2005  –  Letzte Antwort am 26.02.2005  –  6 Beiträge
Pioneer DEH-2100UB Vorverstärkerausgang defekt?
flash-90 am 08.02.2010  –  Letzte Antwort am 08.02.2010  –  8 Beiträge
Pioneer DEH-P5530 + passendes Frontsystem ??
chiefrocker am 27.11.2003  –  Letzte Antwort am 30.11.2003  –  4 Beiträge
Fragen zum Pioneer DEH-P6700MP
keinfachmann am 09.10.2005  –  Letzte Antwort am 10.10.2005  –  6 Beiträge
Pioneer DEH P835R - Aux Einang
greenpanther am 26.10.2006  –  Letzte Antwort am 27.10.2006  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 38 )
  • Neuestes Mitgliedjannis580
  • Gesamtzahl an Themen1.382.850
  • Gesamtzahl an Beiträgen18.339.522

Hersteller in diesem Thread Widget schließen