Alpine PXA-H701 defekt ?

+A -A
Autor
Beitrag
Audio_System_A3
Stammgast
#1 erstellt: 09. Mrz 2009, 22:10
hallo , vieleicht kann mir ja jemand von euch helfen

am Samstag abend ist mein pxa über den jordan gesprungen , denk ich mal aber hoffe natürlich nicht

ich hörte normal musik , also keine übertriebene lautstärke und auf einmal kam aus allen boxen nur noch elektronische rauschen und knacken
habe schon resetet und verschieden einstellungen probiert , bleibt immer gleich , auch beim radio hören dasselbe ,
wenn ich die verstärker direkt an der iva blackbox anschließe läuft die musik normal ohne probleme ,
lichtleiterkabel ist auch in ordnung

mein setup :
IVA-D310R
PXA-H701
2X Audio System F2 500
1X Audio System F4 600
1X Audio System F4 380

Frontsystem : Audio System HX-165 - 4
Center : Audiosystem HX-100
Rearsystem : Audio System Helon-165
Sub : 2X Audio System Krypton

frontsystem lauft vollaktiv und center ist auch verbaut ,
vieleicht ging es jemanden mal so ähnlich und könnte mir sagen was die reperatur ungefähr kosten würde
der pxa is kein jahr alt , aber hab keine rechnung da ich ihn in ebay erstanden habe , war aber neu und unbenutzt

gruß chris
Suche:
Das könnte Dich auch interessieren:
DSP Alpine PXA-H701
baloo06 am 08.03.2006  –  Letzte Antwort am 08.03.2006  –  3 Beiträge
Alpine PXA-H701: Eingang zweikanalig, Ausgang mehrkanalig?
DarkFire am 05.10.2005  –  Letzte Antwort am 07.10.2005  –  15 Beiträge
Alpine PXA-H 701 defekt?
$passattuner$ am 19.08.2007  –  Letzte Antwort am 23.08.2007  –  19 Beiträge
Alpine PXA h510 anschluss???
kehrt am 13.05.2005  –  Letzte Antwort am 05.02.2009  –  4 Beiträge
Alpine PXA H-510
Nowotny am 24.10.2009  –  Letzte Antwort am 18.11.2009  –  3 Beiträge
Alpine Imprint pxa-h100 Einbau!
samual am 26.09.2009  –  Letzte Antwort am 04.01.2010  –  18 Beiträge
Alpine PXA-100 Imprint-Prozessor
Meik75 am 04.06.2010  –  Letzte Antwort am 08.03.2017  –  10 Beiträge
Alpine 9886r + alpine pxa-h100 - richtig einstellen
Nightmare924 am 23.08.2012  –  Letzte Antwort am 24.08.2012  –  13 Beiträge
Rauschen mit Alpine PXA H-700
Subslizer am 10.11.2005  –  Letzte Antwort am 13.11.2005  –  3 Beiträge
ALPINE PXA H 701 optischer Adapter?
Florians_Alfa_166 am 03.12.2005  –  Letzte Antwort am 04.12.2005  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 42 )
  • Neuestes MitgliedHans-Dieter_Greibl
  • Gesamtzahl an Themen1.389.751
  • Gesamtzahl an Beiträgen18.463.910

Hersteller in diesem Thread Widget schließen