DSP Alpine PXA-H701

+A -A
Autor
Beitrag
baloo06
Neuling
#1 erstellt: 08. Mrz 2006, 21:26
Hallo zusammen, bin neu hier in diesem Forum und hoffe eine Antwort/Hilfe auf meine Frage zu bekommen. Folgendes Problem:

Habe einen Merc C280 Baujahr 95. Darin habe ich 2 Endstufen integriert. Eine 4-Kanal für die Satelitten und eine 2-Kanal gebrückt für den Bass. Als Headunit verwende ich einen Alpine CDA 9835 und habe mir Ende 2005 den Soundprozessor PXA-H701 mit Bedienteil dazu gekauft. Den DSP betreibe ich mit einem Buskabel auf die Headunit und verwende die Audioausgänge des DSP für die Endstufen. Bis zum Einsatz des DSP hatte ich keinerlei Probleme mit Einstreuungen, bzw. dem bekannten Pfeifton der Lichtmaschine/Altonator. Seit der Prozessor integriert ist, pfeifts ziemlich lautstark. In einer Messsession mit einem Kollegen fanden wir heraus, dass der DSP die Masse der Zuleitungen mit der Masse der Stromversorgung zusammenschaltet. Wüsste jemand wie ein solches Problem zu beheben wäre? An der Kabelführung liegt es definitiv nicht, das haben wir schon ausprobiert.

Vielen Dank für Eure Antwort/en
Maddin[21]
Ist häufiger hier
#2 erstellt: 09. Mrz 2006, 00:01
hi

wüsste grad nich wirklich wo der fehler liegen könnte.
aber vllt können dir die leute ausm alpine supportforum weiterhelfen:

http://www.alpine-extranet.de

vllt hilfts...

gruss maddin
Klangpurist
Inventar
#3 erstellt: 09. Mrz 2006, 00:24
schau mal hier vorbei: Da gibts eine ausführliche Anleitung zum Einstellen des PXA http://www.dreiradreise.de/
Suche:
Das könnte Dich auch interessieren:
Headunit mit DSP
M@M! am 30.05.2010  –  Letzte Antwort am 31.05.2010  –  9 Beiträge
Alpine PXA-H701: Eingang zweikanalig, Ausgang mehrkanalig?
DarkFire am 05.10.2005  –  Letzte Antwort am 07.10.2005  –  15 Beiträge
Kann ein Alpine DSP auch die Laufzeiten der Headunit korrigieren?
Flo3960 am 17.05.2012  –  Letzte Antwort am 21.05.2012  –  49 Beiträge
Frage zu Alpine CDA 117ri Headunit
rockford/er am 21.09.2011  –  Letzte Antwort am 25.09.2011  –  4 Beiträge
Alpine PXA-100 Imprint-Prozessor
Meik75 am 04.06.2010  –  Letzte Antwort am 08.03.2017  –  10 Beiträge
Stromversorgung für Eton Endstufen
Skeet am 07.06.2010  –  Letzte Antwort am 07.06.2010  –  4 Beiträge
Alpine PXA H-510
Nowotny am 24.10.2009  –  Letzte Antwort am 18.11.2009  –  3 Beiträge
4 Kanal auf 2 Kanal u Sub mit 2x4 Ohm
mr.blade am 06.02.2005  –  Letzte Antwort am 07.02.2005  –  7 Beiträge
Masseproblem bei Alpine Soundprozessor PXA-H100
Berlyn2000 am 20.11.2011  –  Letzte Antwort am 21.11.2011  –  4 Beiträge
2 Headunit
ohm30 am 19.03.2006  –  Letzte Antwort am 09.04.2006  –  14 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 50 )
  • Neuestes MitgliedRegul1994
  • Gesamtzahl an Themen1.376.817
  • Gesamtzahl an Beiträgen18.224.107