verzerrter knarziger Sound. Hilfe, weiß nicht weiter.

+A -A
Autor
Beitrag
Eldfart
Neuling
#1 erstellt: 04. Jun 2009, 01:30
Hallo.

Brauche Eure Hilfe:

Plötzlich in allen Boxen ein Knarzen, der Sound verzerrt.

Wenn ich die Endstufe abklemme zerrt es weiterhin. Nach Tausch des Radios zerrt es immer noch. Dann habe ich noch sämtliche Stecker am Radio ausgetauscht. Keine Veränderung. Es verzerrt auch bei ausgeschalteter Zündung und wenn der Motor aus ist.

Das Verzerren fing plötzlich an, bei ganz normaler Lautstärke. Bei niedriger Lautstärke tritt es nicht auf,der Sound bleibt klar.

Jemand ne Idee? Alle 4 Boxen plus Subwoofer plötzlich kaputt? Batterie zu schwach geworden? Kann die Ursache das Pluskabel oder der Erdung des Radiosteckers sein?

Ich weiß nicht weiter, benötige fachkundigen Rat. Danke.
thwandi
Inventar
#2 erstellt: 04. Jun 2009, 10:03
warte, ich grab schnell meine glaskugel aus...

ahhh ich sehe du hast LS auf der hutablage?

nein ernsthaft, bevor man dir helfen kann, schreib was du alles für komponenten hast und wie sie alle angeklemmt sind


[Beitrag von thwandi am 04. Jun 2009, 10:04 bearbeitet]
Eldfart
Neuling
#3 erstellt: 04. Jun 2009, 13:31
Radio: JVC KS-FX 722R 2x 40 Watt (ISO-Stecker)
Wechsler: CH X 550
Endstufe: Magnat Classic 360 Mosfet 2x180 Watt
Subwoofer: JBL
vorne BMW e36 Serie
hinten AEG-LS 6063 150 Watt

Die Billigboxen von AEG sind die Ursache. Gestern habe ich lediglich das Plus daran abgeklemmt. Ergebnis war, dass die Anlage trotzdem verzerrte. Wenn ich die Dinger vollständig abklemme, dann verzerrt aber nichts. Die AEG Boxen sind in der Hutablage montiert und waren etwas lose, die Befestigungs-Schrauben hatten sich etwas gelockert. Entweder sind die nun durch oder etwas an der Verkabelung ist schadhaft.
Ohne die Dinger klingt die Anlage jetzt sogar besser, denn der Subwoofer kommt besser zur Geltung und wummst sehr schön in den Sitzen.

Nun stehe ich vor der Entscheidung in der Hutablage was besseres einzubauen, zB irgendwelche Breitbänder, was könnt Ihr da empfehlen (gut und billig, also der Anlage angepasst), z.B. Conrad etc...? oder diese ganz wegzulassen.

Gruß, Eldfart
thwandi
Inventar
#4 erstellt: 04. Jun 2009, 15:08
in die Hutablage kommt nichts!!!

weder subwoofer noch endstufen oder LS... selbstmordwaffe und schlechter sound, was anders bringt dir das nicht
bau ein vernünftiges frontsystem ein, dämm die türen gescheit und fertig...
Eldfart
Neuling
#5 erstellt: 04. Jun 2009, 15:56
Jetzt muß ich zurückrudern:

Nachdem ich heute 20 min gefahren bin, trat das Kratzen erneut auf. Es lag also doch nicht an den Boxen.
Manchmal ist es jetzt weg, dann plötzlich wieder da.


Mit einem Kenwood Radio trat genau derselbe Effekt auf, unabhängig ob ich CD oder Radio höre, die Endstufe oder Boxen abklemme oder nicht.

Folglich muß es wohl doch irgendwas mit der Auto-Elektrik zu tun haben?
Eldfart
Neuling
#6 erstellt: 04. Jun 2009, 16:12
In der Hutablage waren doch vorher auch Lautsprecher, was soll daran verkehrt sein? Natürlich sind die von unten (Kofferraum) montiert. Endstufe ist im Kofferraum, ebenso JBL Sub. und der Wechsler (Kofferraum unter der Hutablage).

Also bisher war der Sound ok. Ich konnte voll aufdrehen, ohne dass was verzerrte.

ZZ. geht es mir auch eigentlich nicht darum, die Anlage durch bessere Komponenten zu ersetzen, später mal...., sondern darum den Fehler zu finden.
*Cartman*
Inventar
#7 erstellt: 04. Jun 2009, 16:31
Klingt für mich nach Lautsprecherkabel, welches durchgescheuert ist und nun an Masse liegt....


Zu den "Hutablagenlautsprechern" sage ich mal nichts...


Link zu "Hutablagen"
Eldfart
Neuling
#8 erstellt: 04. Jun 2009, 20:52
Danke für den Tipp!
Werde dann also mal einen nach dem anderen Lautsprecher abklemmen.

Die hinteren Lautsprecher sind bei mir aber nicht "direkt" in die Hutablage eingebaut sondern im Kofferraum auf das unter der Ablage befindliche Blech, also nicht einfach auf die Pappe. Es ist eine e36 Limo und ich habe nur die originalen hinteren Lautsprecher ersetzt.
'Stefan'
Inventar
#9 erstellt: 04. Jun 2009, 20:58
Immerhin ists dann nicht wirklich gefährlich
Akustisch lässt sich (sehr einseitig) darüber streiten.
Eldfart
Neuling
#10 erstellt: 06. Jun 2009, 05:23
So. Nun habe ich alles mal gecheckt. Einer der hinteren Lautsprecher verursacht den Fehler. Ob nun das Kabel durch ist oder der LS hin, das habe ich noch nicht getestet.

Beim Durchchecken und Testen der einzelnen LS ist mir aber noch was aufgefallen, nämlich: der Ramsch fliegt bald raus.

Ich habe auch mittlerweile Euer schönes Forum etwas besser durchforsten können und kenne nun auch die Zauberworte, wie E... und He...

Wenn ich die Teile habe, dann werde ich hier zukünftig vielleicht zum Anschluß noch ein paar Fragen äußern.

Eine Frage ist noch, ob die JBL Rolle drinbleiben kann?
Die ist zwar schon älter, hat aber mit den JBL Uralt(?)-Rollen in Katzenkratzbaum-Optik aus Pappmache, die man im ebay findet, rein äußerlich jedenfalls nichts gemein. Vielleicht muß ich die genau Bezeichnung hier mal mitteilen.


[Beitrag von Eldfart am 06. Jun 2009, 05:30 bearbeitet]
Eldfart
Neuling
#11 erstellt: 06. Jun 2009, 05:49
Also ein reines "Frontsystem" wird mir nicht reichen. Benötige schon was mit viel Bass, das mir beim Fahren kräftig den Rücken massiert. Daher die Frage nach der Bassrolle. Ich höre gepflegten Gothic-Metal: WT, Nightwish, Kamelot, Katra, Sirenia, Battlelore, Therion etc.
thwandi
Inventar
#12 erstellt: 08. Jun 2009, 10:45
rücken massieren bekommt man mit keiner bassrolle hin...
kauf dir ein frontsystem und, wenn du nicht so extrem audiophil veranlagt bist, nen Hifonics Bandpass... die massieren einem den rücken ausreichend... vorallem die älteren serien sind noch was halbwegs vernünftiges...
da muss auch nicht viel leistung rein, da hoher wikrungsgrad
Alex_DeLarge
Stammgast
#13 erstellt: 08. Jun 2009, 11:31
Bloß keinen Hifonics-Bandpass!

Das einzige, was sich in einer Limousine lohnt, ist, den Woofer durch die Durchreiche spielen zu lassen oder gleich sowas.

Noch ein ordentliches Frontsystem, das ordentlich verbaut ist und am besten noch eine andere Endstufe mit ausreichend dimensioniertem Stromkabel, dann passt das.


Gruß Alex
Eldfart
Neuling
#14 erstellt: 09. Jun 2009, 16:54
So, nun hab ich mal etwas rumgetestet und auch schon bei ebay gestöbert.
Zuerst wollte ich mir günstig ovale Koax von Hertz schiessen. Die gingen für 44 Euronen plus Versand übern Tisch, Neupreis etwa 150. Wären allerdings für unter die Hutablage gewesen.

Dann habe ich mal die Hutablagen-LS ganz ausgebaut und festgestellt, dass die Magnat verstärkete JBL-Rolle nun um 1000% besser klingt. Allein dadurch, dass der Klang jetzt aus dem Kofferraum durch die offenen Hutablage-Gitter einfach viel besser nach vorne gelangt.

Da werde ich jetzt drauf aufbauen und ein dezentes Kompo-Frontsystem installieren. Soundboards will ich keine anschaffen, weil sauteuer für den e36.
Also zuerst die Fußraum-Mitteltöner ersetzen. Die sind allerdings nur 13cm. Irgendwo habe ich gelesen, dass man mit etwas Bastelgeschick auch 16er reinbekommen würde. Mal sehen...
Dann habe ich noch 8cm in der Tür für besseren Hochtöner. Dazu soll noch eine Qualitätsendstufe kommen, muß nicht allzu viel Watt leisten, nur gut klingen.

Ich denke, danach wäre ich schon einen guten Schritt weiter.
stefanjansch
Stammgast
#15 erstellt: 09. Jun 2009, 17:19
Dämmung der Türen nicht vergessen, ohne die bringen die besten Komponenten nix!!! Alubutyl oder Bitumenmatten sind da sehr gut geeignte und je nach Budget wähls du dir was passendes aus!

mfg Stefan
Eldfart
Neuling
#16 erstellt: 09. Jun 2009, 18:34
Danke, werde ich so machen. Günstige LS für Sofortkauf sind mir gerade erstmal die RAINBOW AIV SLX130 ins Auge gefallen. Einige Hertz und Helix Blue habe ich auch noch in der Beobachtung. Die Vielfalt der Angebote bei ebay erscheint erdrückend. Wenn man zuerst einmal alle die 3 Millionen Watt Geräte außenvor läßt, dann sollte man aber schon was brauchbares finden.
Alex_DeLarge
Stammgast
#17 erstellt: 09. Jun 2009, 18:59

Eldfart schrieb:
...RAINBOW AIV SLX130...

Habe davon das 165er und bin sehr zufrieden damit.
Die Serie läuft wohl aus, deshalb sind die so günstig. Das macht sie aber nicht schlechter.

@ stefanjansch: Türdämmung ist doch beim E36 unnötig, wenn die Tiefmitteltöner in die Gehäuse im Fußraum kommen. Diese sollten allerdings gedämmt werden.


Gruß Alex


[Beitrag von Alex_DeLarge am 09. Jun 2009, 19:00 bearbeitet]
Eldfart
Neuling
#18 erstellt: 09. Jun 2009, 22:02
Die Rainbow werden es wohl werden. Dann kann ich den ganzen Kabelkram gleich möglichst versandkostenfrei dazubestellen und auch das Dämmmaterial.
Eine zweite Endstufe habe ich nun auch noch dazu gekauft. Ground Zero Hydrogen GZHA 5125XII. Abgebildet hat der Verkäufer allerdings eine GZHA 4000. Jetzt muß ich nur noch mal eben abklären, was ich denn nun für meine 25 EUR bekomme. Oder ob ich vom Kauf zurücktrete.
Alex_DeLarge
Stammgast
#19 erstellt: 09. Jun 2009, 22:13
Ach ja: achte darauf, dass du das SLX 130 Deluxe nimmst. Zumindest das Rainbow gab es es auch als non-Deluxe-Version mit einer schlechteren Weiche.


Gruß Alex
Eldfart
Neuling
#20 erstellt: 10. Jun 2009, 22:01
Guter Tipp, vielen Dank. Bei ebay ist der Preisunterschied ca. 20EUR. Frage: lohnt das? Noch eine Frage: bei einer Google Suche kann man gar keine OHNE Deluxe finden. Es sind ausschließlich Deluxe zu finden. Wie es aussieht sind OHNE Deluxe nur die Mitteltöner ohne weiteres Zubehör. Die Abbildungen bei ebay (mit und ohne Deluxe Zusatz) sind auch identisch.
Eldfart
Neuling
#21 erstellt: 10. Jun 2009, 22:03
Hab noch mal genau nachgeschaut: die 20 EUR billigeren sind auch Deluxe. Steht oben in der Beschreibung.
Eldfart
Neuling
#22 erstellt: 10. Jun 2009, 22:10
Dann sind da noch die Helix HELIX HXS 635, allerdings nur die TMT. Sind die wesentlich besser?
Suche:
Das könnte Dich auch interessieren:
Verzerrter Sound nach Verstärker-Einbau
Snoop_2G am 01.02.2003  –  Letzte Antwort am 02.02.2003  –  3 Beiträge
weiß einfach nicht weiter:-(
Z3u5 am 30.01.2005  –  Letzte Antwort am 31.01.2005  –  16 Beiträge
Hilfe !?!
timbo1605 am 25.04.2005  –  Letzte Antwort am 25.04.2005  –  3 Beiträge
Hilfe!!!
Torsten_Mänz am 13.05.2005  –  Letzte Antwort am 13.05.2005  –  2 Beiträge
Hilfe! Mein Pioneer läuft weiter !
Crash-1337 am 24.02.2007  –  Letzte Antwort am 24.02.2007  –  4 Beiträge
Neues Radio - Kein Sound - Hilfe !
hifi-linsi am 06.06.2005  –  Letzte Antwort am 08.06.2005  –  7 Beiträge
wie gehts weiter?
Z3u5 am 09.02.2005  –  Letzte Antwort am 10.02.2005  –  7 Beiträge
AMA Stereo defekt , finde Fehler nicht , Hilfe!!
ombre22 am 31.07.2005  –  Letzte Antwort am 31.07.2005  –  9 Beiträge
Enstufe geht nicht an - Schnelle Hilfe bitte :)
kleintoady am 15.06.2007  –  Letzte Antwort am 18.06.2007  –  18 Beiträge
Hilfe ! Störsignale bei astra f weis echt nicht mehr weiter!
Ringkerntransformator am 05.05.2008  –  Letzte Antwort am 09.05.2008  –  17 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 30 )
  • Neuestes Mitglied580115B
  • Gesamtzahl an Themen1.382.543
  • Gesamtzahl an Beiträgen18.333.885

Hersteller in diesem Thread Widget schließen