Knacken in der Membran Helix SPXL 12

+A -A
Autor
Beitrag
Uniq3rN
Neuling
#1 erstellt: 27. Feb 2010, 09:33
Moin,
bin ganz frisch im Forum und hoffe das ich hier alles richtig mache
Also ich habe bei lauteren Bässen ab und zu ein komisches Knacken in der Membran bei meinem Helix SPXL 12, ich betreibe ihn an einer Helix SPXL 1000. Der Woofer spielt in dem Bassreflexgehäuse von der Helix Homepage.
Ich habe keine Zusatzbatterie drinne, da ich auch kein bzw. nur ein sehr geringes Lichtflakkern bei vollem Pegel habe. Ich verwende drei Powercaps, einen Hybrid Carbon mit 12F und dahinter zwei kleine mit je 0,75F.
Das ist jetzt schon mein zweiter Woofer, den ersten habe ich auch wegen dem Problem eingeschickt, dann habe ich ein Austauschgerät bekommen und jetzt treten wieder diese Probele auf. Mache ich grundlegend etwas falsch oder woran kann das liegen ?
Vielen Dank schonmal für die Antworten
lombardi1
Inventar
#2 erstellt: 27. Feb 2010, 09:49
Auf wie viel Ohm läuft er ?

Genug Strom ?
Wie ist er eingepegelt ?
wie ist die Stufe verkabelt (mm²)?

mfg Karl


[Beitrag von lombardi1 am 27. Feb 2010, 09:54 bearbeitet]
Uniq3rN
Neuling
#3 erstellt: 27. Feb 2010, 09:50
hab ihn an 1 ohm laufen
ob ich genug Strom habe weiß ich nich genau das wäre meine nächste Frage ob evt. durch zuwenig Saft clipping an der Endstufe entsteht und daher das knacken kommt
hab alles mit 35mm² verkabelt;)
hab auch alle komischen Bass-Boosts oder sowas aus

gruß flo


[Beitrag von Uniq3rN am 27. Feb 2010, 09:57 bearbeitet]
lombardi1
Inventar
#4 erstellt: 27. Feb 2010, 09:55
Sorry hab oben noch mal editiert.


[Beitrag von lombardi1 am 27. Feb 2010, 09:58 bearbeitet]
Uniq3rN
Neuling
#5 erstellt: 27. Feb 2010, 09:57
ich auch
lombardi1
Inventar
#6 erstellt: 27. Feb 2010, 10:03

Uniq3rN schrieb:
ob evt. durch zuwenig Saft clipping an der Endstufe entsteht und daher das knacken kommt
hab alles mit 35mm² verkabelt;)
hab auch alle komischen Bass-Boosts oder sowas aus


Würde Spannungen messen, mit/ohne Last.

Nochmal: wie eingepegelt ?

Schlägt er vielleicht an ?


[Beitrag von lombardi1 am 27. Feb 2010, 10:05 bearbeitet]
A-Abraxas
Inventar
#7 erstellt: 27. Feb 2010, 10:09
Hallo,

WARUM lässt Du den an 1 Ohm laufen ?

Klar gibt´s so mehr Watt - aber ob das erforderlich (?) ist, sollte doch zumindest mal geprüft werden.

Ich würde vorschlagen, Du schließt die VCs testweise mal in Reihe (4 Ohm) an und kannst so prüfen, ob es am Woofer oder an der Endstufe liegt.
Das Chassis wird ähnlichen Hub wie an 1 Ohm machen - knackt es weiter, dürfte es am Chassis liegen.

Tritt an 4 Ohm kein Fehler auf, ist zu vermuten, dass an 1 Ohm das Geräusch von der Endstufe kommt. Ob das mit besserer Stromversorgung beseitigt werden kann, wäre erst dann zu prüfen.

Viele Grüße
Uniq3rN
Neuling
#8 erstellt: 27. Feb 2010, 10:09
anschlagen tut er nicht
und eingepegelt nur nach Gefühl:D
dann werde ich die Tage mal den Strom messen
Uniq3rN
Neuling
#9 erstellt: 27. Feb 2010, 10:13

Hallo,

WARUM lässt Du den an 1 Ohm laufen ?


Ich habe den Woofer zuvor in einem Geschlossenen Gehäuse an 4 Ohm spielen lassen, da kam aber deutlich weniger Druck bei rum als bei 1 Ohm, deswegen habe ich den gleich von anfang an an 1 Ohm im Bassreflex laufen lassen...

Ob es an 4 Ohm auch knackt werde ich prüfen;)
TheMatrix17
Ist häufiger hier
#10 erstellt: 07. Mrz 2010, 13:19
Hi einmal einschicken Bitte zu Audiotec-Fischer....

...da hat sich der kleber einer Zentrierspindel gelöst....

...das ist einer aus der ersten serie, da gab es solche plobleme.....
Suche:
Das könnte Dich auch interessieren:
Helix SPXL 1000 Lüfter defekt
AMD-Killer am 09.09.2009  –  Letzte Antwort am 10.09.2009  –  10 Beiträge
Helix SPXL 12 was für Ein Kodensator Brauch ich
Da_Mike_ am 11.05.2009  –  Letzte Antwort am 12.05.2009  –  12 Beiträge
helix spxl 1000 reperabel?
kanak_alTa am 08.10.2011  –  Letzte Antwort am 21.12.2011  –  17 Beiträge
Helix SPXL 1000 Competition Protect
Jonas-L am 22.01.2012  –  Letzte Antwort am 02.02.2012  –  12 Beiträge
Sehr lautes Knacken/Krachen beim Radio ausschalten
Madte am 15.04.2006  –  Letzte Antwort am 16.04.2006  –  8 Beiträge
helix cap ladeteil kaputt
internetonkel am 17.01.2005  –  Letzte Antwort am 19.01.2005  –  4 Beiträge
Helix DPC nicht vorschalten?
Freddy2287 am 26.03.2005  –  Letzte Antwort am 27.03.2005  –  12 Beiträge
Knacken bei anmachen des radios
povidon am 08.11.2004  –  Letzte Antwort am 09.11.2004  –  11 Beiträge
Irres Summen und extrem lautes Knacken an Helix HXA 400 MKII
snoocor am 04.05.2006  –  Letzte Antwort am 13.05.2006  –  14 Beiträge
Tp / Hp /oder LP/BP bei der Helix Dark Blue 2 Amp einstellen für Helix Deep Blue 12 Singl Sub
donnie_1 am 15.10.2004  –  Letzte Antwort am 18.10.2004  –  8 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 1 )
  • Neuestes MitgliedHeartc0re89
  • Gesamtzahl an Themen1.386.532
  • Gesamtzahl an Beiträgen18.407.978

Hersteller in diesem Thread Widget schließen